Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Mar 1, 2014
11:58:00 AM
Error dectivating and re-activating microcell 3/1/2014

Have had intermittent problems since last Sunday.  Tuesday night was able to talk to a rep who disconnected my microcell, and then went through the activation process.

 

It failed again on Friday--have spent most of the day on the phone with att.  They continue to say the system is being updated, that's why it can't be fixed now.

 

I click on disconnect the microcell, and it never really disconnects.  Somehow my home address is missing from my record, and so it can't go through the activation process.

 

The reps tell me that the microcell needs to be disconnected, but because of the system updates, it's not happening.  I asked if I could just get a new microcell,and they said that wouldn't fix the problem.

 

I really need this so I can use my cell phone from home for work.  I feel like I'm getting mixed information. 

 

Anyone had a similar experience?

Have had intermittent problems since last Sunday.  Tuesday night was able to talk to a rep who disconnected my microcell, and then went through the activation process.

 

It failed again on Friday--have spent most of the day on the phone with att.  They continue to say the system is being updated, that's why it can't be fixed now.

 

I click on disconnect the microcell, and it never really disconnects.  Somehow my home address is missing from my record, and so it can't go through the activation process.

 

The reps tell me that the microcell needs to be disconnected, but because of the system updates, it's not happening.  I asked if I could just get a new microcell,and they said that wouldn't fix the problem.

 

I really need this so I can use my cell phone from home for work.  I feel like I'm getting mixed information. 

 

Anyone had a similar experience?

Error dectivating and re-activating microcell 3/1/2014

1,926 views
42 replies
(1) Me too
(1) Me too
Reply
View all replies
(42)
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 5:09:02 PM
0
(0)
ACE - Master

There was apparently a problem with the activation servers (or some of them) that has been difficult to nail down. AT&T thought they had it fixed on Friday, and for some it was, but sporadic issues keep popping up.

 

You are correct in that the phone support people rarely get timely information unless it is a major outage. They have to go thru the script process to properly document the customer's complaint. Those are supposed to be logged for any support person to read but that doesn't always happen. That's why if you call back and are told to jump thru the same hoops, your case # is not accessible to who ever you are talking to at the moment. The best thing to do is to go thru CustomerCare (link in my sig) because that usually assigns a more senior person to your issue and most of the times you continue to work with that one individual.

 

I too have had my MicroCell since they first came out but, with the exception of a warranty replacement at about 8 months, it has been trouble-free. Mulitple power outages, disconnects when remodeling, moving furniture around, etc and it always came back online within 8-10 minutes.

 

I'll send a message to the Admin again because what ever they did on Friday, doesn't seem to be holding.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

There was apparently a problem with the activation servers (or some of them) that has been difficult to nail down. AT&T thought they had it fixed on Friday, and for some it was, but sporadic issues keep popping up.

 

You are correct in that the phone support people rarely get timely information unless it is a major outage. They have to go thru the script process to properly document the customer's complaint. Those are supposed to be logged for any support person to read but that doesn't always happen. That's why if you call back and are told to jump thru the same hoops, your case # is not accessible to who ever you are talking to at the moment. The best thing to do is to go thru CustomerCare (link in my sig) because that usually assigns a more senior person to your issue and most of the times you continue to work with that one individual.

 

I too have had my MicroCell since they first came out but, with the exception of a warranty replacement at about 8 months, it has been trouble-free. Mulitple power outages, disconnects when remodeling, moving furniture around, etc and it always came back online within 8-10 minutes.

 

I'll send a message to the Admin again because what ever they did on Friday, doesn't seem to be holding.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error dectivating and re-activating microcell 3/1/2014

31 of 43 (834 Views)
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 5:15:20 PM
0
(0)
Tutor

I was told it would be fixed today.  The customer service rep said she would call this evening--still no word.  I sent a PM,to the link.  They will get in touch within 48 hours.

 

Our issue is that we need the phone service for our jobs.  When we are on call, they give us an att cell phone,and need to answer the call quickly.  With mcell not working, we cannot receive the call. So, it's really troublesome, the only bars we get, are if we are standing outside of our home.

 

I am still hopeful to have this resolved this evening.

I was told it would be fixed today.  The customer service rep said she would call this evening--still no word.  I sent a PM,to the link.  They will get in touch within 48 hours.

 

Our issue is that we need the phone service for our jobs.  When we are on call, they give us an att cell phone,and need to answer the call quickly.  With mcell not working, we cannot receive the call. So, it's really troublesome, the only bars we get, are if we are standing outside of our home.

 

I am still hopeful to have this resolved this evening.

Re: Error dectivating and re-activating microcell 3/1/2014

32 of 43 (833 Views)
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 7:24:30 PM
0
(0)
Tutor

And oh look...

 

Did nothing except power cycle the microcell again and magically this time it started working.

 

No hoops, no finger pointing... just works again.

 

patience is the key... long as I know I didn't change anything and it quits for days it will eventually come back up.  Sure would irritate me if I paid the $19 monthly fee... but paying ATT $19 a month to use my own home wifi irritated me so I go with the plan that uses my minutes verse a mothly fee.

 

Of course if ATT wireless we smart they would make it so their phones would connected directly to the wifi and make a SIP call across it... simple, easy, and would eliminate the need for the microcell in the first place. Wouldn't bother me if it wouldn't transfer to a regular cell tower because when I leave the house it is 30 minutes to a place where I have a signal strong enough to make a call.... but note, if they did this they should put in a flag so it only connects via known wifi or home wifi ... i.e. at work I have a cell signal and a wifi, but I wouldn't want to place SIP calls across the work network due to security concerns.

 

Robert

 

 

And oh look...

 

Did nothing except power cycle the microcell again and magically this time it started working.

 

No hoops, no finger pointing... just works again.

 

patience is the key... long as I know I didn't change anything and it quits for days it will eventually come back up.  Sure would irritate me if I paid the $19 monthly fee... but paying ATT $19 a month to use my own home wifi irritated me so I go with the plan that uses my minutes verse a mothly fee.

 

Of course if ATT wireless we smart they would make it so their phones would connected directly to the wifi and make a SIP call across it... simple, easy, and would eliminate the need for the microcell in the first place. Wouldn't bother me if it wouldn't transfer to a regular cell tower because when I leave the house it is 30 minutes to a place where I have a signal strong enough to make a call.... but note, if they did this they should put in a flag so it only connects via known wifi or home wifi ... i.e. at work I have a cell signal and a wifi, but I wouldn't want to place SIP calls across the work network due to security concerns.

 

Robert

 

 

Re: Error dectivating and re-activating microcell 3/1/2014

33 of 43 (826 Views)
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 8:11:34 PM
0
(0)
ACE - Master

Sounds like the fix is slowly rolling out. Not sure if the servers are centrally located or are by service areas. Haven't been able to get that information out of AT&T, probably proprietary or some nonsense like that.

 

SIP ALG is not without it's issues as well. Poor implementation, UDP port locking (in some cases), and difficulties with NAT to name a few. I can't speak to the reasons that AT&T chose to go the femtocell route but my guess is that security was a major consideration.

 

I don't pay the monthly fee for the MicroCell either. Don't need to. I just leave WiFi on all of the time on my phone. That way when I'm at home and on the MicroCell, data goes to WiFi and only voice calls go thru the MicroCell. That way I don't incur any data charges.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Sounds like the fix is slowly rolling out. Not sure if the servers are centrally located or are by service areas. Haven't been able to get that information out of AT&T, probably proprietary or some nonsense like that.

 

SIP ALG is not without it's issues as well. Poor implementation, UDP port locking (in some cases), and difficulties with NAT to name a few. I can't speak to the reasons that AT&T chose to go the femtocell route but my guess is that security was a major consideration.

 

I don't pay the monthly fee for the MicroCell either. Don't need to. I just leave WiFi on all of the time on my phone. That way when I'm at home and on the MicroCell, data goes to WiFi and only voice calls go thru the MicroCell. That way I don't incur any data charges.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error dectivating and re-activating microcell 3/1/2014

34 of 43 (822 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 5:24:33 AM
0
(0)
Tutor
Just an update.

Last night, after a very long wait time, I was able to speak to someone in
Tier 2 support. She gave me a case number.

We hung up.

She called me back very quickly, said the disconnect of my microcell was
'hung', and they were able to do the disconnect, not through the web
service, but basically through the backend.

We went through the activation process, and was on the line with her for
another 30 or so minutes.

I woke up this am, and the bottom bars were still blinking green.

The error message I am now getting is FTC222: Please disconnect your 3G
Microcell Device and do activation again.

Obviously I will not attempt this again, as I am definitely in an
indefinite loop.

She did state she would call me at work today, I am a bit jaded as the
promises of call back do not always occur.

But on a positive note, I guess, I do have a case number, so hopefully I
will actually speak with them today and get this resolved.

I am not sure how much longer I will stay positive that this will get
resolved.

I did send a PM to the Customer Care Center, and they responded quicker
than I anticipated, but told them I would try the tier2 support first.
Just an update.

Last night, after a very long wait time, I was able to speak to someone in
Tier 2 support. She gave me a case number.

We hung up.

She called me back very quickly, said the disconnect of my microcell was
'hung', and they were able to do the disconnect, not through the web
service, but basically through the backend.

We went through the activation process, and was on the line with her for
another 30 or so minutes.

I woke up this am, and the bottom bars were still blinking green.

The error message I am now getting is FTC222: Please disconnect your 3G
Microcell Device and do activation again.

Obviously I will not attempt this again, as I am definitely in an
indefinite loop.

She did state she would call me at work today, I am a bit jaded as the
promises of call back do not always occur.

But on a positive note, I guess, I do have a case number, so hopefully I
will actually speak with them today and get this resolved.

I am not sure how much longer I will stay positive that this will get
resolved.

I did send a PM to the Customer Care Center, and they responded quicker
than I anticipated, but told them I would try the tier2 support first.

Re: Error dectivating and re-activating microcell 3/1/2014

35 of 43 (814 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 7:15:11 AM
0
(0)
Tutor

There are always challenges...   but they way the implemented the microcell was over ipsec tunnel through the NAT typical of home installs...

 

I would thing they could do an app that would do ipsec tunnel them send over it to a SBC on their end...   lots of moving parts..   and I bet it wouldn't be to bad on an andriod based phone, but ipsec on ios is a whole different animal.

 

Robert

There are always challenges...   but they way the implemented the microcell was over ipsec tunnel through the NAT typical of home installs...

 

I would thing they could do an app that would do ipsec tunnel them send over it to a SBC on their end...   lots of moving parts..   and I bet it wouldn't be to bad on an andriod based phone, but ipsec on ios is a whole different animal.

 

Robert

Re: Error dectivating and re-activating microcell 3/1/2014

36 of 43 (810 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 8:50:43 AM
0
(0)
ACE - Master

Maybe. But as you said, there are lots of challenges. The designers of the femtocell (Cisco) for AT&T had to make it as "universal" as possible, and tightly secured, so I'm sure they weighed all of the possibilties and decided on the technology that would work the best for most situations, and it does. Given the many variations that folks can have their home networks configured, and the number of devices involved, not to mention the ISPs themselves, I'm a bit surprised that it still works as well as it does for most people.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Maybe. But as you said, there are lots of challenges. The designers of the femtocell (Cisco) for AT&T had to make it as "universal" as possible, and tightly secured, so I'm sure they weighed all of the possibilties and decided on the technology that would work the best for most situations, and it does. Given the many variations that folks can have their home networks configured, and the number of devices involved, not to mention the ISPs themselves, I'm a bit surprised that it still works as well as it does for most people.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error dectivating and re-activating microcell 3/1/2014

37 of 43 (805 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 2:46:33 PM
0
(0)
Tutor
One more update.

Microcell is working.

Unplugged it for 5 minutes. Unplugged router, then router. Plugged modem
in, then router, and finally after 5 minutes microcell.

Rep put in my address, again, activated that one, and de-activated the
original address (which was the same).

Went through activation process, was successful, really quick. I did get an
error msg 302--but it was a false error.

So,not sure if any of these single items fixed the problem, or if it was
just a timing thing, where the activation server problems were finally
over. But, I now know way too much about my microcell.

thanks for all of the suggestions
One more update.

Microcell is working.

Unplugged it for 5 minutes. Unplugged router, then router. Plugged modem
in, then router, and finally after 5 minutes microcell.

Rep put in my address, again, activated that one, and de-activated the
original address (which was the same).

Went through activation process, was successful, really quick. I did get an
error msg 302--but it was a false error.

So,not sure if any of these single items fixed the problem, or if it was
just a timing thing, where the activation server problems were finally
over. But, I now know way too much about my microcell.

thanks for all of the suggestions

Re: Error dectivating and re-activating microcell 3/1/2014

38 of 43 (779 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 3:19:08 PM
0
(0)
ACE - Master

I was hoping you'd post back. I've been relentless with the Admins and CustomerCare about this activation problem and it seems that they have been able to finally resolve what they though they had fixed last week. Keeping fingers crossed.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

I was hoping you'd post back. I've been relentless with the Admins and CustomerCare about this activation problem and it seems that they have been able to finally resolve what they though they had fixed last week. Keeping fingers crossed.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error dectivating and re-activating microcell 3/1/2014

39 of 43 (777 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 5:05:24 PM
0
(0)
ACE - Professor

Glad to hear you've got through the activation process issue!  Good luck!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Glad to hear you've got through the activation process issue!  Good luck!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error dectivating and re-activating microcell 3/1/2014

40 of 43 (765 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 12:48:51 PM
0
(0)
Tutor

And imagine this... it is broken again... since 3/14 ... no word on what is going on and ATT will admit nothing except to point a  finger at the ISP saying they are blocking port 4500...  Logged in and checked that myself since I do side work for my ISP and real work for thier upstream provider.... There is nothing blocked..

 

Wonder how long it will take this time to fix itself.

 

Robert

And imagine this... it is broken again... since 3/14 ... no word on what is going on and ATT will admit nothing except to point a  finger at the ISP saying they are blocking port 4500...  Logged in and checked that myself since I do side work for my ISP and real work for thier upstream provider.... There is nothing blocked..

 

Wonder how long it will take this time to fix itself.

 

Robert

Re: Error dectivating and re-activating microcell 3/1/2014

41 of 43 (667 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 12:54:12 PM
0
(0)
Teacher

Ya it has become very clear that this is a widespread issue. Catastrophic failure on at&t's side seems to be the culprit. 

Ya it has become very clear that this is a widespread issue. Catastrophic failure on at&t's side seems to be the culprit. 

Re: Error dectivating and re-activating microcell 3/1/2014

42 of 43 (665 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 1:17:16 PM
0
(0)
ACE - Master

robbob2112 wrote:

And imagine this... it is broken again... since 3/14 ... no word on what is going on and ATT will admit nothing except to point a  finger at the ISP saying they are blocking port 4500...  Logged in and checked that myself since I do side work for my ISP and real work for thier upstream provider.... There is nothing blocked..

 

Wonder how long it will take this time to fix itself.

 

Robert


 

Did you pm CustomerCare (link in my sig)? The more pm's they get the quicker they can determine if there is a location pattern or if it is regional or global. I have not  had any issues at all with my ISP on the West Coast. Be sure to give them your location.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare


robbob2112 wrote:

And imagine this... it is broken again... since 3/14 ... no word on what is going on and ATT will admit nothing except to point a  finger at the ISP saying they are blocking port 4500...  Logged in and checked that myself since I do side work for my ISP and real work for thier upstream provider.... There is nothing blocked..

 

Wonder how long it will take this time to fix itself.

 

Robert


 

Did you pm CustomerCare (link in my sig)? The more pm's they get the quicker they can determine if there is a location pattern or if it is regional or global. I have not  had any issues at all with my ISP on the West Coast. Be sure to give them your location.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error dectivating and re-activating microcell 3/1/2014

43 of 43 (660 Views)
Share this post
Share this post