Data not working without Wi-Fi connection

Tutor

Data not working without Wi-Fi connection

I have an AT&T Nokia Lumia 520 prepaid GoPhone. Up until recently, I could get on the internet or download new apps wherever I was, but now when I leave my home Wi-Fi connection my phone acts like it cannot connect to the internet in any way. My plan comes with 2gb of data which I have used practically none of, and as I said, this used to not be a problem. I've checked all the settings; made sure data connection was on, tried it by turning Wi-Fi off, everything. Anyone have any ideas?

 

Also, if anyone knows of an app that has gotten around the 3rd party bullcrap, and it is actually able to record a phone call while it is going on, please give me the name of this app. Thank everyone for their patience.

Message 1 of 5 (13,164 Views)
ACE - Professor

Re: Data not working without Wi-Fi connection

Call 611 - you're either having a provisioning issue or a hardware issue.

 

Recording calls - not possible. There is no support for it in the OS.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (13,130 Views)
Tutor

Re: Data not working without Wi-Fi connection

Thank you fellow phone user! I will most definitely try this to fix my problem!
Message 3 of 5 (13,114 Views)
Community Support

Re: Data not working without Wi-Fi connection

@tmherndon did you get this all figured out? If not, let us know! 

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 5 (13,009 Views)
Highlighted
Tutor

Re: Data not working without Wi-Fi connection

I had it set to roaming when it shouldn't have been. Simple mistake. Thanks for everyone's help!
Message 5 of 5 (12,914 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.