Ask a question

Reply
Posted Jan 9, 2014
4:58:13 AM
ATT site bug.
When I log into my account from a mobile browser at m.att.com, there's a message saying "You used 100% of your monthly text messaging plan. Now you're being charged $0.20 per message."

Oddly, if I log into the same account from a PC, to att.com (no M), it says I'm being charged $0.10 per message.

On another line in the same plan which has pay per use texting, the m.att.com site says we've used 6 messages, while the regular website says we've used 3.

Looks like one of the sites is seeing double...

This discrepancy between the regular and mobile site persists even if I log into m.att.com from a regular computer! I can open 2 tabs in the same browser and they will show different usage and charges from the same account!

Can anyone else (who isn't on Mobile Share or unlimited) log into thier account and see if it's doing it for everyone or just for us?

And I wonder which numbers will be used when my bill comes...

ATT site bug.

215 views
3 replies
(0) Me too
(0) Me too
Post reply
View all replies
(3)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 9, 2014 6:40:23 AM
0
(0)
Employee

hi harryspar, 

 

How many lines do you have on your account? 

 

From what it sounds like, one of your accounts has gone over your monthly limit and the other has not. 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: ATT site bug.

2 of 4 (188 Views)
0
(0)
  • Rate this reply
View profile
Jan 9, 2014 6:52:02 AM
0
(0)
Guru
aBenjamin, I believe you misunderstood my post. Maybe I didn't write it clearly enough.

When I look at the SAME LINES on the SAME ACCOUNTS at the SAME TIME in two different browser windows, the numbers are different, depending if I look at it through a mobile browser or the full site.

The mobile site says 20 cents per text and the full site says 10 cents.

On a different line, the mobile site says I'm over by 6 texts, and the full site says 3 texts.

Re: ATT site bug.

3 of 4 (185 Views)
0
(0)
  • Rate this reply
View profile
Jan 9, 2014 7:43:46 AM
0
(0)
Employee

@harryspar 

 

Thanks for the reply. 

 

If your information doesn't update to be in-sync in the next 24hrs, i'd reach out to @ATTCustomerCare to make sure your account information is correct. 

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: ATT site bug.

4 of 4 (174 Views)
Share this post
Share this post