Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 27, 2013
12:43:46 PM
View profile
3G Microcell stopped working (maybe Insight/Time Warner recent merger in Kentucky)

I have had my Microcell for several months and it worked great.  A couple weeks ago it stopped working.  I have spent the better part of the last few days trying to fix and I need help.

 

Setup: Motorola SBG6580

Carrier: Time Warner Cable (TWC recently converted from Insight to TWC in Louisville)

 

Here is what I have done:

  •Registered and reregistered

•AT&T sent me a replacement Microcell (for free thank you)

•Tested the new one with same issue (all steps but 4 activation seem to happen all lights ok minus blink bars)

• Called AT&T they helped but no fix.  They said that port 4500 is blocked

• I called Time Warner and they were no help and said the connection is what it is and cannot change it nor are they blocking ports.  If they were blocking they could not revert.

• Change the modem to bridging mode and removed NAT and only had the 3G behind (no good)

• Bought new CAble Modem (bare bones not FW, NAT or Routing) still unable to activate.

• Took the 3G to my old hous in Louisville (3 miles away) connected to TWC at that location and registered.  Still same issue of not activating.

 

This is driving me crazy Smiley Happy  I have been a loyal AT&T customer for years and dont want to stop service becasue of no coverage.  Can anyone help here?

I have had my Microcell for several months and it worked great.  A couple weeks ago it stopped working.  I have spent the better part of the last few days trying to fix and I need help.

 

Setup: Motorola SBG6580

Carrier: Time Warner Cable (TWC recently converted from Insight to TWC in Louisville)

 

Here is what I have done:

  •Registered and reregistered

•AT&T sent me a replacement Microcell (for free thank you)

•Tested the new one with same issue (all steps but 4 activation seem to happen all lights ok minus blink bars)

• Called AT&T they helped but no fix.  They said that port 4500 is blocked

• I called Time Warner and they were no help and said the connection is what it is and cannot change it nor are they blocking ports.  If they were blocking they could not revert.

• Change the modem to bridging mode and removed NAT and only had the 3G behind (no good)

• Bought new CAble Modem (bare bones not FW, NAT or Routing) still unable to activate.

• Took the 3G to my old hous in Louisville (3 miles away) connected to TWC at that location and registered.  Still same issue of not activating.

 

This is driving me crazy Smiley Happy  I have been a loyal AT&T customer for years and dont want to stop service becasue of no coverage.  Can anyone help here?

3G Microcell stopped working (maybe Insight/Time Warner recent merger in Kentucky)

5,606 views
120 replies
(4) Me too
(4) Me too
Reply
View all replies
(120)
0
(0)
  • Rate this reply
View profile
Jan 18, 2014 8:34:36 AM
0
(0)
ACE - Master

Traitor! Smiley Wink

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Traitor! Smiley Wink

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 3G Microcell stopped working (maybe Insight/Time Warner recent merger in Kentucky)

121 of 121 (314 Views)
Share this post
Share this post