3G Microcell and Uverse Motorola NVG589 not providing reliable support

3G Microcell and Uverse Motorola NVG589 not providing reliable support

I have been working on this issues since installation of microcell and UVerse in newly built condo.  The probelm is that at least on a daily basis there are times that one of our cellphones not able to receive nor initiate a new call.  In many cases if a call is initiated, although we get good audio, parties on other end cannot hear or at least understand us.

 

Our environment: 

 

    - Microcell is registered and has all green lights.

     - 2 cellphones (iPhone 5 and an iPhone 5s currently - but had same issue from upgrading

       from an iPhone 4 to the 5s)

    - Motorola NVG589 router

    - Not certain on switch/configuration inside of the network interface box

    - Installation is in a lowrise condo - with high e-glass etc. so little to know signal

       pentrates the building yet have very strong signal on deck/balcony

 

I have worked this issue with Uverse and Mobility support teams (voice and chat) and tried the following:

 

   - Deleted / re-regisered microcell mutliple times

   - Physically moved the microcell to a different room that required uverse team to come out and add

     switch turn out port in office

   - Our phones are a iPhone 5 and a 5s - we have also tried disabling the LTE service

   - Per input from mobiity support turn off any handoff form AT&T network / to microcell

   - Physical microcell has been replaced

   - Configured router to open up appropriate ports for microcell

   - Ran speed test getting 12 Mbps Up and 1.46 Down

  

 

Any ideas would be appreciated. 

 

2,200 Views
Message 1 of 74
ACE - Master

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Arrrgh! I'm losing track of what you've done. Plugging the MicroCell into a UPS shouldn't be an issue because I have mine connected to an APC BE550G with no issues.

 

I think we decided that your in-wall wiring was suspect and that's why we had you try a direct ethernet connection from the MicroCell to the router/gateway. But it seems that no matter how you physically connect the MicroCell, either directly (ethernet) or in-directly (thru the wall connection) it initially works, and then fails.

 

The MicroCell needs to be within 18" of a window with an unobstructed view of the sky. If you can't put it next to a window, then you can use an external GPS antenna. The specs are given in the Guide. But the end of the external antenna still needs to be next to a window. Depending on the length of the antenna you could have the MicroCell up to 25' or longer from the window.

 

If you can place the MicroCell next to a window, orient it so that the MicroCell is parallel to the window. In other words, the right or left side of the MicroCell is facing the window. The antennas are on the top of the unit and sometimes placing the MicroCell perpendicular to the window just doesn't give the antenna a good "view" of sky.

 

Did the MicroCell ever get knocked over?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 61 of 74

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Actually microcell is sitting on window sill, has never fallen off or been hit/damaged. I did do a hard re-set and at 2 hours it did finally connect (while typing this post).

We did go with the 50' cable since that is the only way I can get a unobstructed view and have no switch between router and microcell. As of last night's discussion they were suspect of the UPS then the next was the 50' cable. Pretty much ruled out the UPS since got the same failure this morning. I think the next is to get them out here to look at getting router and microcell in same room. The person I spoke to is out till Monday, so hopefully get it scheduled then.
Message 62 of 74
ACE - Master

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Yes. I think you need a truck roll to look at your connection. They will more than likely not troubleshoot the MicroCell per se. They will just look at the RG and it's connection outside to your condo. Most installers haven't a clue as to what a MicroCell is or even how it works. Can you pm me the name of the support person you've been working with?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 63 of 74
ACE - Professor

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Sounds like an external antenna for your Mcell is in the future......

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 64 of 74

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Well yesterday afternoon, Uverse Technician came out and moved the router to room where microcell is located. Re-connected after the move with a more normal length cable and a hard re-set. Then first thing this morning had a red flashing set of bars with no service. Did a power reset and service returned. Then at 11am, no service with red flashing bars. Since I'm out of town for the next couple of days, my wife did a power reset on microcell.
Message 65 of 74
ACE - Master

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

I can get that removed. Let me look into this again. My attention has been focused on the Charter issue lately.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 66 of 74
ACE - Professor

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

I'm confused.....get what removed?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 67 of 74
ACE - Master

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

I think she said she accidentally hit the Solution button so I told her that I could probably get that removed. Looks like the mod took care of it already.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 68 of 74
ACE - Professor

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

When the Uverse tech was out to move your router, did he spend any time testing for line quality issues like packet loss?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 69 of 74

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Hi back at my house again - with red bars flashing and no service. I did a hard re-set and came back on line. I believe that the technician did check out the quality of the connection and found it to be extremely clear no packet loss,etc. I did just call him to verify this - so am awaiting a call back. But honestly struggling to think of the next steps here? Since getting router in same room as microcell, have lost the connection each morning.

Should I try another microcell?
Message 70 of 74
ACE - Master

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Did you send a pm to CustomerCare (link in my sig)? If not, I would suggest doing that with exactly what your issue is, what you have done, what AT&T has done (line check, etc), your account info, and location. I'll send a message to the Admin as well.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 71 of 74
ACE - Professor

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

After all of this, I'm down to the Motorola NVG589 being the suspect.  Unfortunately, since it is a gateway (modem/router) there is no way to use the alternate connection to rule out the router.  There may be some settings issue in the router that is causing your problem.

 

You could certainly try another Mcell but I'd be willing to bet that you see the same issue.  Does your ISP have another type of gateway you could try besides the Motorola NVG589?  I think you're down to swapping out things to see if the problem resolves itself.  I don't think the number of other pieces of electronics you have tied into the network could be causing this.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 72 of 74

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Just to share an update - I had daily outages until 02/10 - and since then have not had any issues (other than needing to toggle in and out of airport mode to recognize the m-cell network. Nothing really changed around that time but.....

Let's hope it continues.
Message 73 of 74
Highlighted
ACE - Master

Re: 3G Microcell and Uverse Motorola NVG589 not providing reliable support

Most strange. You shouldn't have to toggle Airplane Mode but that has worked for some. Maybe we can work on that later if your MicroCell stays up and functional. Thanks for reporting back.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 74 of 74
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support