Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 3, 2011
12:51:01 PM
uCell Tower Issue at the Office

I am trying to use this device at work because I have basically no service here on my phone since I moved here on Monday. It is always "Seaching..." for service. So I plug the thing in, set it up, activation is complete, all lights are on except the 3G light is slowly flashing on/off. I called ATT support and they basically said, "sorry man I don't know what to do".

 

My setup is as follows (Black magic T1 connection) -> (Ethernet port in the wall) -> (Ethernet cable to VoIP desk phone) -> (Ethernet cable to uCell tower) -> (Ethernet cable to Laptop)

 

So, by black magic I mean I have  no idea if what sorft of routers/modems/access points my company uses to distribute the signal, I just know I plug into an ethernet port in the wall and my stuff works. Except this thing will not work. I tried plugging the uCell in first, then phone, then computer but then nothing worked. In the current setup everything appears to be working except the 3G light is not constant.

 

Anyone know how I can get around this problem? I can get my IT team to help out, but I just need to know what to tell them, what sort of protocol does the uCell use? Can I use SSH tunnel to bypass everything? Any options are appreciated.

I am trying to use this device at work because I have basically no service here on my phone since I moved here on Monday. It is always "Seaching..." for service. So I plug the thing in, set it up, activation is complete, all lights are on except the 3G light is slowly flashing on/off. I called ATT support and they basically said, "sorry man I don't know what to do".

 

My setup is as follows (Black magic T1 connection) -> (Ethernet port in the wall) -> (Ethernet cable to VoIP desk phone) -> (Ethernet cable to uCell tower) -> (Ethernet cable to Laptop)

 

So, by black magic I mean I have  no idea if what sorft of routers/modems/access points my company uses to distribute the signal, I just know I plug into an ethernet port in the wall and my stuff works. Except this thing will not work. I tried plugging the uCell in first, then phone, then computer but then nothing worked. In the current setup everything appears to be working except the 3G light is not constant.

 

Anyone know how I can get around this problem? I can get my IT team to help out, but I just need to know what to tell them, what sort of protocol does the uCell use? Can I use SSH tunnel to bypass everything? Any options are appreciated.

uCell Tower Issue at the Office

364 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Nov 3, 2011 1:05:27 PM
0
(0)
Mentor

You should really have an IT administrator handle this setup. IT will be familiar with the available networking settings information.

 

- They may need to work on IP assignment (manual/DHCP).

 

- There is absolutely no internal admin interface to configure networking settings of this device.

 

- Keep in mind the uCell can only be behind ONE LEVEL of NAT maximum for it's VPN to work. This could be the issue behind your blinking 3G light.

 

We would appreciate if you could report what issues you or IT had to solve to make this box work in the end - Do share this knowledge with the community.

Txs,

SF.

You should really have an IT administrator handle this setup. IT will be familiar with the available networking settings information.

 

- They may need to work on IP assignment (manual/DHCP).

 

- There is absolutely no internal admin interface to configure networking settings of this device.

 

- Keep in mind the uCell can only be behind ONE LEVEL of NAT maximum for it's VPN to work. This could be the issue behind your blinking 3G light.

 

We would appreciate if you could report what issues you or IT had to solve to make this box work in the end - Do share this knowledge with the community.

Txs,

SF.

Re: uCell Tower Issue at the Office

2 of 2 (359 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post