Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Mar 13, 2008
8:26:31 PM
View profile
stupid picture messages...i need help!
My phone used to work just fine. I could access the internet, log onto my AIM, and send/recieve picture messages. However, now my phone refuses to connect with the internet or AIM, and when I try to sed or retrieve a picture message; it says, "retrieving failed.Try again?". I do not know what is wrong with it. I carry an unlimited messaging plan. Although the internet cost me extra, I don't use it, but I think the fact that it won't let me on may have something to do with the problem. Please help me!
My phone used to work just fine. I could access the internet, log onto my AIM, and send/recieve picture messages. However, now my phone refuses to connect with the internet or AIM, and when I try to sed or retrieve a picture message; it says, "retrieving failed.Try again?". I do not know what is wrong with it. I carry an unlimited messaging plan. Although the internet cost me extra, I don't use it, but I think the fact that it won't let me on may have something to do with the problem. Please help me!

stupid picture messages...i need help!

980 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Mar 13, 2008 9:13:52 PM
0
(0)
Master
If I'm reading your post correctly, you're saying that you disabled internet access (MediaNet) from your account.  If that's the case, you won't be able to send/receive MMS, as it has to go through MediaNet.
 
If that's not the case, please clarify this statement  Although the internet cost me extra, I don't use it, but I think the fact that it won't let me on may have something to do with the problem. 
 
 
********************
If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
If I'm reading your post correctly, you're saying that you disabled internet access (MediaNet) from your account.  If that's the case, you won't be able to send/receive MMS, as it has to go through MediaNet.
 
If that's not the case, please clarify this statement  Although the internet cost me extra, I don't use it, but I think the fact that it won't let me on may have something to do with the problem. 
 
 
********************
If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.

Re: stupid picture messages...i need help!

2 of 3 (974 Views)
0
(0)
  • Rate this reply
View profile
Mar 15, 2008 10:41:07 AM
0
(0)
ACE - Master
Unless you've changed your phone's settings recently, then it's likely the provisioning for "pay per use" GPRS (MediaNet) on your account has been removed. 

Contact customer service (1-800-331-0500) and have them check your account provisioning for this access as you need it for MMS to function.
                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

Unless you've changed your phone's settings recently, then it's likely the provisioning for "pay per use" GPRS (MediaNet) on your account has been removed. 

Contact customer service (1-800-331-0500) and have them check your account provisioning for this access as you need it for MMS to function.
                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: stupid picture messages...i need help!

3 of 3 (904 Views)
Share this post
Share this post