Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 12, 2011
8:04:25 PM
View profile
sony ericsson vivaz will not send or receive pictures or connect to the web

I got an unlocked sony ericsson vivaz because I like the phone  I originally got from

AT&T but it got water damage (?) and they refused to help. Now I need help getting the right setting in this one. I bought it on line, unlocked, new, but not all the settings are right and I can't get some to change. I can't accsess the web or send and receive pictures.. Can someone help so I don't have to send it back.

I got an unlocked sony ericsson vivaz because I like the phone  I originally got from

AT&T but it got water damage (?) and they refused to help. Now I need help getting the right setting in this one. I bought it on line, unlocked, new, but not all the settings are right and I can't get some to change. I can't accsess the web or send and receive pictures.. Can someone help so I don't have to send it back.

sony ericsson vivaz will not send or receive pictures or connect to the web

977 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Sep 13, 2011 5:30:13 AM
0
(0)
ACE - Master

If you know what the settings need to be and you just can't change some of those within the settings group that is already provisioned and set as the default access point, can you set up a brand new access point (i.e. "add" one from options within the connectivity settings menu)?  If so, have you tried setting up a completely new access point with the correct settings and then setting as the default?

                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

If you know what the settings need to be and you just can't change some of those within the settings group that is already provisioned and set as the default access point, can you set up a brand new access point (i.e. "add" one from options within the connectivity settings menu)?  If so, have you tried setting up a completely new access point with the correct settings and then setting as the default?

                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: sony ericsson vivaz will not send or receive pictures or connect to the web

2 of 3 (962 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 19, 2011 8:36:46 AM
0
(0)
Mentor

Re: sony ericsson vivaz will not send or receive pictures or connect to the web

3 of 3 (923 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post