services not working

Contributor

services not working

I got my prepaid phone about a week ago at walmart. I had it actived and working just fine. Currently it won't send or recieve text messages or calls. It will turn on and it let me use applications like the alarm but nothing else outside of that, that would require a service signal. I have strong signal as well even when I try to access my voice mail it always says 'thank you for calling at&t about your wireless service' and I never dail there number it's not just voice mail it's any number I try to call. Any help would be nice. Do I need to go to walmart and ask them what is wrong or to an at&t store or is there something I can do to the phone to make it work without having to go somewhere to gain help?

Message 1 of 4 (474 Views)
Professor

Re: services not working

[ Edited ]

wdkjw07 wrote:

I got my prepaid phone about a week ago at walmart. I had it actived and working just fine. Currently it won't send or recieve text messages or calls. It will turn on and it let me use applications like the alarm but nothing else outside of that, that would require a service signal. I have strong signal as well even when I try to access my voice mail it always says 'thank you for calling at&t about your wireless service' and I never dail there number it's not just voice mail it's any number I try to call. Any help would be nice. Do I need to go to walmart and ask them what is wrong or to an at&t store or is there something I can do to the phone to make it work without having to go somewhere to gain help?


What's the balance on your account?

 

If there's money in the account, then the problem is something else. When was the last time your power cycled your phone?

Message 2 of 4 (457 Views)
Contributor

Re: services not working

I have $8.91 as my balance currently. I have turned my phone off for a little while and turned it back on several times and still get the same result. I have also taken out the battery and put it back in to see if that would make any difference and that did nothing still have the same result. And thank you for replying.  

Message 3 of 4 (451 Views)
Master

Re: services not working


wdkjw07 wrote:

I have $8.91 as my balance currently. I have turned my phone off for a little while and turned it back on several times and still get the same result. I have also taken out the battery and put it back in to see if that would make any difference and that did nothing still have the same result. And thank you for replying.  


If you are still having trouble with it and an at&t store is convenient, I would take it there to get assistance. WalMart personnel probably aren't going to be as much help as at&t store personnel should be.

                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

Message 4 of 4 (438 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.