Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 14, 2011
12:52:04 AM
View profile
services not working

I got my prepaid phone about a week ago at walmart. I had it actived and working just fine. Currently it won't send or recieve text messages or calls. It will turn on and it let me use applications like the alarm but nothing else outside of that, that would require a service signal. I have strong signal as well even when I try to access my voice mail it always says 'thank you for calling at&t about your wireless service' and I never dail there number it's not just voice mail it's any number I try to call. Any help would be nice. Do I need to go to walmart and ask them what is wrong or to an at&t store or is there something I can do to the phone to make it work without having to go somewhere to gain help?

I got my prepaid phone about a week ago at walmart. I had it actived and working just fine. Currently it won't send or recieve text messages or calls. It will turn on and it let me use applications like the alarm but nothing else outside of that, that would require a service signal. I have strong signal as well even when I try to access my voice mail it always says 'thank you for calling at&t about your wireless service' and I never dail there number it's not just voice mail it's any number I try to call. Any help would be nice. Do I need to go to walmart and ask them what is wrong or to an at&t store or is there something I can do to the phone to make it work without having to go somewhere to gain help?

services not working

464 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Nov 14, 2011 3:10:46 PM
0
(0)
Professor
Edited by ilikewireless on Nov 14, 2011 at 3:12:16 PM

wdkjw07 wrote:

I got my prepaid phone about a week ago at walmart. I had it actived and working just fine. Currently it won't send or recieve text messages or calls. It will turn on and it let me use applications like the alarm but nothing else outside of that, that would require a service signal. I have strong signal as well even when I try to access my voice mail it always says 'thank you for calling at&t about your wireless service' and I never dail there number it's not just voice mail it's any number I try to call. Any help would be nice. Do I need to go to walmart and ask them what is wrong or to an at&t store or is there something I can do to the phone to make it work without having to go somewhere to gain help?


What's the balance on your account?

 

If there's money in the account, then the problem is something else. When was the last time your power cycled your phone?


wdkjw07 wrote:

I got my prepaid phone about a week ago at walmart. I had it actived and working just fine. Currently it won't send or recieve text messages or calls. It will turn on and it let me use applications like the alarm but nothing else outside of that, that would require a service signal. I have strong signal as well even when I try to access my voice mail it always says 'thank you for calling at&t about your wireless service' and I never dail there number it's not just voice mail it's any number I try to call. Any help would be nice. Do I need to go to walmart and ask them what is wrong or to an at&t store or is there something I can do to the phone to make it work without having to go somewhere to gain help?


What's the balance on your account?

 

If there's money in the account, then the problem is something else. When was the last time your power cycled your phone?

Re: services not working

[ Edited ]
2 of 4 (447 Views)
0
(0)
  • Rate this reply
View profile
Nov 14, 2011 4:42:11 PM
0
(0)
Contributor

I have $8.91 as my balance currently. I have turned my phone off for a little while and turned it back on several times and still get the same result. I have also taken out the battery and put it back in to see if that would make any difference and that did nothing still have the same result. And thank you for replying.  

I have $8.91 as my balance currently. I have turned my phone off for a little while and turned it back on several times and still get the same result. I have also taken out the battery and put it back in to see if that would make any difference and that did nothing still have the same result. And thank you for replying.  

Re: services not working

3 of 4 (441 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Nov 15, 2011 4:07:40 PM
0
(0)
ACE - Master

wdkjw07 wrote:

I have $8.91 as my balance currently. I have turned my phone off for a little while and turned it back on several times and still get the same result. I have also taken out the battery and put it back in to see if that would make any difference and that did nothing still have the same result. And thank you for replying.  


If you are still having trouble with it and an at&t store is convenient, I would take it there to get assistance. WalMart personnel probably aren't going to be as much help as at&t store personnel should be.

                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson


wdkjw07 wrote:

I have $8.91 as my balance currently. I have turned my phone off for a little while and turned it back on several times and still get the same result. I have also taken out the battery and put it back in to see if that would make any difference and that did nothing still have the same result. And thank you for replying.  


If you are still having trouble with it and an at&t store is convenient, I would take it there to get assistance. WalMart personnel probably aren't going to be as much help as at&t store personnel should be.

                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: services not working

4 of 4 (428 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post