Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 24, 2008
1:07:44 PM
View profile
"unable to find the requested server"
I get the message "unable to find the requested server" probably 75% of the time I try to open the browser on my curve 8310. Sometimes when it says this I can use opera or the internet browser instead of the media net one and it will work, and sometimes it says it can't find it on those either. I have perfect service and my device always shows the uppercase EDGE. I absolutely love this phone but this problem is starting to drive me insane. I usually try to restart it either by going to "full power off" in the menu or by just pulling the battery. After it reloads sometimes it will work and sometimes it still gives me the same error. Does anybody else have a similar problem? The little arrows in the top corner that appear when it is transmitting data will appear, and within just a couple seconds will go away, and come back, and go away, etc.

Thanks in advance for any help you might have.
I get the message "unable to find the requested server" probably 75% of the time I try to open the browser on my curve 8310. Sometimes when it says this I can use opera or the internet browser instead of the media net one and it will work, and sometimes it says it can't find it on those either. I have perfect service and my device always shows the uppercase EDGE. I absolutely love this phone but this problem is starting to drive me insane. I usually try to restart it either by going to "full power off" in the menu or by just pulling the battery. After it reloads sometimes it will work and sometimes it still gives me the same error. Does anybody else have a similar problem? The little arrows in the top corner that appear when it is transmitting data will appear, and within just a couple seconds will go away, and come back, and go away, etc.

Thanks in advance for any help you might have.

"unable to find the requested server"

4,507 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Apr 24, 2008 1:24:26 PM
0
(0)
Professor
What is your homepage for the BB Browswer or the Opera Mini? I never use the Media Net browser anymore, just the BB one.
What is your homepage for the BB Browswer or the Opera Mini? I never use the Media Net browser anymore, just the BB one.

Re: "unable to find the requested server"

2 of 4 (4,497 Views)
0
(0)
  • Rate this reply
View profile
Apr 24, 2008 2:54:54 PM
0
(0)
Contributor
The two built in browsers are both just using the default homepages that cingular set them to.  The medianet browser that i'm having the most problems with is the standard media net homepage.  The opera browser just opens to the screen where i can enter an address, select bookmarks etc., and after selecting where I want to go then it will time out give me an error b/c of the data not working right.
The two built in browsers are both just using the default homepages that cingular set them to.  The medianet browser that i'm having the most problems with is the standard media net homepage.  The opera browser just opens to the screen where i can enter an address, select bookmarks etc., and after selecting where I want to go then it will time out give me an error b/c of the data not working right.

Re: "unable to find the requested server"

3 of 4 (4,482 Views)
0
(0)
  • Rate this reply
View profile
Apr 24, 2008 3:55:18 PM
0
(0)
Professor
Hum, well, lets see. Double check your SIM card to make sure it is secure. Then go to your BIS login page and try to resend the Service books.
Hum, well, lets see. Double check your SIM card to make sure it is secure. Then go to your BIS login page and try to resend the Service books.

Re: "unable to find the requested server"

4 of 4 (4,473 Views)
Share this post
Share this post