"store does not support your device type"

Contributor

"store does not support your device type"

i have the 3g and want to upgrade but no matter what i try (att.com, apple.com or the app) i always get the same. what's the problem ?

Tags (1)
Message 1 of 1
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support