Helpful Links

my skyrocket will not notify me

Contributor

my skyrocket will not notify me

when the screen is locked or in sleep I dont get any notifications... Calls go straight to voice mail.  I dont know what I changed to do this ... Can you help me ??

259 Views
Message 1 of 2
ACE - Professor

Re: my skyrocket will not notify me

Hi there!

It seems you may have disabled all incoming calls. To re-enable this:

Settings > Calls > Additional Settings > Call Barring > uncheck All Incoming calls.

Hope that helps!

Posted from my Samsung Galaxy S™ II Skyrocket™, an AT&T 4G LTE smartphone. Experience speeds up to 10x faster than 3G.
~Sunshine Smiley Happy
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 2
Share this topic
Announcements

Is the iPhone X worth it? Find out why it totally is!

Find out how to track your iPhone's delivery!

Let us help you Give the Gift of AT&T Wireless this holiday season!

Additional Support