Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted May 14, 2012
7:24:27 PM
View profile
my skyrocket will not notify me

when the screen is locked or in sleep I dont get any notifications... Calls go straight to voice mail.  I dont know what I changed to do this ... Can you help me ??

when the screen is locked or in sleep I dont get any notifications... Calls go straight to voice mail.  I dont know what I changed to do this ... Can you help me ??

my skyrocket will not notify me

237 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
May 15, 2012 6:21:13 AM
0
(0)
ACE - Professor
Hi there!

It seems you may have disabled all incoming calls. To re-enable this:

Settings > Calls > Additional Settings > Call Barring > uncheck All Incoming calls.

Hope that helps!

Posted from my Samsung Galaxy S™ II Skyrocket™, an AT&T 4G LTE smartphone. Experience speeds up to 10x faster than 3G.
~Sunshine Smiley Happy
Hi there!

It seems you may have disabled all incoming calls. To re-enable this:

Settings > Calls > Additional Settings > Call Barring > uncheck All Incoming calls.

Hope that helps!

Posted from my Samsung Galaxy S™ II Skyrocket™, an AT&T 4G LTE smartphone. Experience speeds up to 10x faster than 3G.
~Sunshine :)
- Sunshine :)
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: my skyrocket will not notify me

2 of 2 (197 Views)
Share this post
Share this post