microcell out in Bay Area

Teacher

microcell out in Bay Area

I live in Marin County and my microcell has been flashing gps and bars all day today. I've rebooted several times (powering everything off and on--modem, router, microcell--but no dice. Anyone else having a problem today?

Joan

Message 1 of 28 (1,317 Views)
Guru

Re: microcell out in Bay Area

 


Otto Pylot wrote:

I'm convinced that there is something terribly wrong with their Microcell system (more so than usual) and they either won't admit it or know how to fix it.


Yeah, I think you're right. At this point, I'm convinced that AT&T simply doesn't care. Nothing else can explain the shocking level of indifference mixed with incompetence that passes for AT&T's Microcell support.

 

Message 16 of 28 (817 Views)
ACE - Master

Re: microcell out in Bay Area

 


nsayer wrote:

 

Yeah, I think you're right. At this point, I'm convinced that AT&T simply doesn't care. Nothing else can explain the shocking level of indifference mixed with incompetence that passes for AT&T's Microcell support.

 


One support person didn't even know they had a specific Microcell support division (I think the number you call for support is for Data Services) and none of then knew that this forum existed.

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 17 of 28 (809 Views)
Teacher

Re: microcell out in Bay Area

Mine is out again. I just cycled and hard booted again. I wonder if they have trouble with all this rain? But comcast is fine, my other phone on comcast is fine. Just the darn Microcell. I'll report back if it comes online again. 

 

Joan

Message 18 of 28 (796 Views)
ACE - Master

Re: microcell out in Bay Area

I just got off of the phone with support again. He sent me a document that has the recommended router settings for proper communication. None of the other 6 support people that I've talked to every day for 5 days ever mentioned the document. I'm wondering if AT&T didn't do some sort of upgrade to the system so that some routers now have to be configured specifically to work with the MicroCell. Right now the MicroCell is setup in priority mode (DSL modem -> MicroCell -> router) and it only took about 40 minutes to get a GPS lock. The 3G light is still blinking so we'll see what happens later on or tomorrow if it connects. If it does, then I have to re-connect the MicroCell the way it is supposed to be connected (DSL modem -> router -> MicroCell) and see if it works. If not, then I'll have to check the router settings and adjust them if need be and see it that works.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 19 of 28 (789 Views)
ACE - Master

Re: microcell out in Bay Area

Update for those who care: After 24+ hours in priority mode, still no 3G connection. GPS lock has been solid for the entire time. The DSL modem is set for bridged mode and is a straight pass-thru to the MicroCell, no NAT or firewall. I changed the setup to what it's supposed to be (at support's suggestion from yesterday's call), DSL modem -> router (AEBS) -> MicroCell, and still no 3G. The GPS locked on in about 8 minutes (yes, I am timing this) but the 3G is still blinking after about 60 minutes. So...... we'll see. I'll leave it and let it go for *another* 24 hours and then call support. Whatever update AT&T did last week, it certainly screwed up the system in the Bay Area (San Francisco, in case anyone from AT&T support reads this).
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 20 of 28 (744 Views)
ACE - Master

Re: microcell out in Bay Area

Update 2 for those who care... AT&T support told me today that I have to call ConnectTech to work out the issues with my router because that's the problem (even tho priority mode didn't work either). I called ConnectTech and they wouldn't help me (probably because I don't have AT&T DSL service), they referred me back to support. So I called support again (my second call today) and found somebody who seemingly understood what was going on and was willing to help me. We set the port settings in my AEBS to exactly what AT&T wants, made sure the IP address was the same as the assigned one to the MicroCell and rebooted. GPS locked on in about 10 minutes but the 3G light was still blinking. After 3+ hours still no 3G. I tried to call support again but the wait now is 20 minutes. I'll give this *another* 24 hours and then call support tomorrow. Bottom line, my router is set to exactly what AT&T says I need and I have a solid GPS signal but still no 3G connect.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 21 of 28 (741 Views)
ACE - Master

Re: microcell out in Bay Area

Update 3: No 3G connection after 3 hours. Callling AT&T is not possible now due to the "number of calls coming in". Never had trouble calling in before so maybe my number has been flagged.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 22 of 28 (729 Views)
ACE - Master

Re: microcell out in Bay Area

Update, again: Been on the phone with AT&T support for a little over an hour now. AT&T did upgrade the MicroCell system sometime around the 18th and it has apparently played havoc with various routers etc. I did all of the port forwarding that AT&T suggested, made sure there was no "double NAT" going on between my DSL modem and the AEBS router (there isn't, the DSL modem lets everything pass on thru and lets the router deal with it). I called AT&T's ConnectTech service and they wouldn't help me because they don't deal with MicroCell issues (my guess is that they didn't want to help me because I'm not an AT&T internet customer). Support said that was wrong and has been on hold for the last 20 minutes or so with ConnectTech trying to arrange for someone to come out to the house and troubleshoot. So far, AT&T has credited my bill for almost $90 to cover for lost cell phone coverage and the $50 that ConnectTech charges to come out to the house.......... Just talked to Support and ConnectTech is refusing their call so now the Supervisors are involved. Basically, Support feels that ConnectTech should come out, and has credited my bill for their charges but ConnectTech doesn't want to take the call because I'm not an AT&T internet customer. So, AT&T is fighting amongst itself over me. Cool.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 23 of 28 (714 Views)
Highlighted
ACE - Master

Re: microcell out in Bay Area

And yet another update: FWIW, I'm keeping a log of my support issues here so that I can print out the "story" and take it to the Consumer Advocate on our local evening news station. It also shows that I been posting on AT&Ts own public forum. So, that being said, Support now says that I have to go down to my local corporate store, pay $50 to have them call ConnectTech and arrange for them to come out to the house. AT&T has already credited by phone bill the $50 so it's a break even. If I don't have ConnectTech come out, then I'm $50 ahead but without cell phone coverage in my house. To Supports credit, the guy I worked with today was with me for almost 2 hours and did everything he could possibly due, including getting the Managers involved but ConnectTech wouldn't budge. I'm off to my corporate store.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 24 of 28 (708 Views)
ACE - Master

Re: microcell out in Bay Area

I just came back from the AT&T store after waiting for over an hour. I have to say that the folks in the store were genuinely concerned after reading the support notes. They finally got a hold of ConnectTech and have made an appointment for someone to come out to my house on Saturday morning. Nothing was mentioned about me having to pay the $50 to ConnectTech even tho AT&T has already credited my account for the same amount. We'll see what happens on Saturday morning if they can fix the MicroCell or not.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 25 of 28 (692 Views)
ACE - Master

Re: microcell out in Bay Area

One last update and I should be done for the week. I received a confirmation email from ConnecTech. They have confirmed my "complimentary" MicroCell setup appointment for next Saturday.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 26 of 28 (685 Views)

Re: microcell out in Bay Area

Did you change DSL providers at about the same time the MC stopped working? Do you have a new DSL modem from the new provider, or are you using the same modem? What make/model of modem?
Message 27 of 28 (673 Views)
ACE - Master

Re: microcell out in Bay Area

 


Wireless_Guru wrote:
Did you change DSL providers at about the same time the MC stopped working? Do you have a new DSL modem from the new provider, or are you using the same modem? What make/model of modem?

No. The only thing I did, with the same DSL provider, was increase my download speed from 6.0Mbps (which is what it was back in October when we first got the MC) to 21.2Mbps but that was done about 2 months before the failure on March 18th. The ADSL2+ modem is a Comtrend. The Comtrend is brigdged and passes all the traffic straight thru to the router and lets the router do all of the firewalling etc. Even in priority mode, the MC would not get 3G. Keep in mind that we have done absolutely nothing to our setup other than increase the download speed and the MicroCell worked fine before and after that. AT&T did some sort of system upgrade around the 18th which has played havoc with some customers.

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 28 of 28 (660 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.