latest Software update causes microcell failure

Highlighted
Contributor

latest Software update causes microcell failure

Yesterday (8/19/11) I backed up my iPhone 3Gs yesterday and installed the latest software update.  I started having problems with my wifi going off and then the microcell signal failed.  It was working on my husband's phone.  I tried rebooting my modem, wifi and Microcell, tried turning Airplane Mode off and on, turning the phone off and on, etc.  Today it occurred to me that the software update might be the problem and I was right.  I restored to an older backup and the microcell connected immediately.

 

AT&T/Apple does it yet again.  I suffered a whole year with poor microcell service and spoke to at least 10 people at ATT tech support.  Just when I was ready to trash the microcell and accept that I'd never have phone service in my house, I decided to try option 3 setup and haven't had a single problem in over 3 months.  If we hadn't paid for the microcell I'd switch to another company.

Message 1 of 4
Professor

Re: latest Software update causes microcell failure

How exactly do you conclude the update caused the problem?

You stated that you restored a previous backup, but this only restores your settings and data.  Restore from a backup does not revert to a previous version of iOS.  There is not officially supported/sanctioned way to revert the iOS version.

Message 2 of 4
Master

Re: latest Software update causes microcell failure

Specifically what software version did you upgrade to?  Try going into settings>General>Reset> reset network settings.  That will usually clear things up for situations like this.

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 3 of 4
Contributor

Re: latest Software update causes microcell failure

I am experiencing the same issue with my microcell. I am running two iPhone 3GS devices. One is my office line which I usually never remove from the dock, the second is my mobile which I take everywhere. A few weeks ago, I was noticing my signal switching back and forth from the AT&T network to the Microcell. Now, when I come home, I have to reset the network settings for my mobile to connect to the Microcell. I did some troubleshooting on my own, took the office line phone outside, got on the AT&T network and same thing, it would not connect automatically like before to the Microcell. both phones are runnning the newest version of iOS 5.01.

 

I did call AT&T support, they recommended I take my phone in for a new SIMM card which I did, but still the same issue. It's either an iOS issue or a firmware issue with the microcell. I'm not sure, since you don't know when AT&T updates the firmware on the microcell, it's done automatically.

Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support