Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 25, 2012
7:14:51 AM
View profile
iphone email

I have upgraded from 3g to 4s phone and it is working perfectly except for email sending.  It works fine in wifi but takes about 30 minutes for send or reply messages to go on the 4G network.  Apple says it's an AT&T issue.  Help.. 

I have upgraded from 3g to 4s phone and it is working perfectly except for email sending.  It works fine in wifi but takes about 30 minutes for send or reply messages to go on the 4G network.  Apple says it's an AT&T issue.  Help.. 

iphone email

365 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Apr 25, 2012 7:54:39 AM
0
(0)
Former Employee

Ronk123 wrote:

I have upgraded from 3g to 4s phone and it is working perfectly except for email sending.  It works fine in wifi but takes about 30 minutes for send or reply messages to go on the 4G network.  Apple says it's an AT&T issue.  Help.. 


What are you using for the outgoing mail servers? Your email provider's servers? If so, the problem could be with your email provider. You could try deleting your email account from the iphone and re-add it so the phone can rediscover the appropriate settings. You could also try configuring your phone to use ATT's server for outgoing mail. Go to Settings, "Mail, Contacts, Calendars", select your email account, select "Account", select Outgoing Mail Server. You should see "cwmx.com" under "Other SMTP Servers". Select it and turn it on.


Ronk123 wrote:

I have upgraded from 3g to 4s phone and it is working perfectly except for email sending.  It works fine in wifi but takes about 30 minutes for send or reply messages to go on the 4G network.  Apple says it's an AT&T issue.  Help.. 


What are you using for the outgoing mail servers? Your email provider's servers? If so, the problem could be with your email provider. You could try deleting your email account from the iphone and re-add it so the phone can rediscover the appropriate settings. You could also try configuring your phone to use ATT's server for outgoing mail. Go to Settings, "Mail, Contacts, Calendars", select your email account, select "Account", select Outgoing Mail Server. You should see "cwmx.com" under "Other SMTP Servers". Select it and turn it on.

Re: iphone email

2 of 3 (356 Views)
0
(0)
  • Rate this reply
View profile
Apr 25, 2012 8:04:36 AM
0
(0)
Contributor

I already have that other server set up.  Interesting that messages finally do send but after 30 min or so??

I already have that other server set up.  Interesting that messages finally do send but after 30 min or so??

Re: iphone email

3 of 3 (352 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post