ios5 and iphone4

Contributor

ios5 and iphone4

Updated to ios5 on my iphone 4.....  NOW NO MICROCELL CONNECTION.....I have reset microcell took off number from devices, put number back in...Turned off phone phone back on....Every other phone works just not my iphone...So i assume its becasue of ios5 update....HELP!!!

Message 1 of 44 (4,947 Views)
Contributor

Re: ios5 and iphone4

I am having the same issues, I spoke with AT&T several times, they sent me a new Microcell in which I activated today, shortly after had the exact same problem. I have 3 iphones connected (or not) to the microcell all of which have been updated to IOS 5.0.1, I to had never had trouble with it connecting to the microcell until upgrading to IOS 5, strangely enough I have noticed that it happens less frequently to my 3GS then to the two Iphone 4 phones that I have connected.

 

Sure would be nice for Apple and AT&T to come up with a fix for this!

Message 31 of 44 (1,062 Views)
Contributor

Re: ios5 and iphone4

I also have issues with the micro cell.  2 3gS iphones w/ 5.01  Will not connect unless airplane mode is turned on and then back off....hopefully a fix is in the works???Smiley Mad

Message 32 of 44 (926 Views)
Contributor

Re: ios5 and iphone4

So that's it? All these pages of customers with the same problem and no solutions? No response or contact at all from AT&T? HELLLLOOOOO...tap,tap,tap...is this thing on?

Message 33 of 44 (909 Views)
Contributor

Re: ios5 and iphone4

Ditto... please help.
Message 34 of 44 (867 Views)
Tutor

Re: ios5 and iphone4

Update - The iPhone 4S has the same issues. The Microcell has a problem - this needs resolving AT&T!
Message 35 of 44 (863 Views)
Employee

Re: ios5 and iphone4

Tree issue is with iOS5, its currently a known issue. I'm assuming we are working with Apple to resolve.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 36 of 44 (831 Views)
Contributor

Re: ios5 and iphone4

Just want to add my two cents worth.   When I updated IPhone 4 I started having the "searching" thing going on - but found it didn't matter whether it said searching or not - I could still make and receive calls - very strange!!!   Sooooo - I wasn't concerned - as long as I could use the phone - I didn't care.   But now - TODAY - it shows full bars - MCell  shows it is locked in to service and yet I can't receive any calls and if I can make a call out - which is iffy - it lasts about 1 minute and drops the call.    I've had several really important calls to make today and couldn't stay connected on the call for 1 minute and then it would go out.    Very frustrating.    Understand - all this time - my phone has FULL bars - MCell says it is connected and yet - the phone can't stay on a call.   This makes me wonder if ATT or WHOEVER is in charge of the MCell is trying to fix the thing and is buggering around with it.    Like I said - this has not been going on until today.   If anybody knows anything else to add to this - it would be great.

Message 37 of 44 (809 Views)
Tutor

Re: ios5 and iphone4

Another 2 cents worth to add. I have had my Microcell for over a year and for the most part it had been working well until about the time the iPhone 4 was released.  Now my phone loses its connection to the Microcell and won't reconnect until I go to the airplane mode and then reconnect.  Then everything works well until the connecttion drops again. The one big difference is that my phone is a Google Nexus One.  All the iPhone 4 problems mentioned on this board sound exactly like the problems I have been having. I think this is an AT&T Microcell problem that just happened to occur about the same time the iPhone 4 was released.

 

Message 38 of 44 (792 Views)
Tutor

Re: ios5 and iphone4

[ Edited ]

Another 2 cents worth to add. I have had my Microcell for over a year and for the most part it had been working well until about the time the iPhone 4 was released.  Now my phone loses its connection to the Microcell and won't reconnect until I go to the airplane mode and then reconnect.  Then everything works well until the connecttion drops again. The one big difference is that my phone is a Google Nexus One.  All the iPhone 4 problems mentioned on this board sound exactly like the problems I have been having. I think this is an AT&T Microcell problem that just happened to occur about the same time the iPhone 4 was released.

 

Interesting! Thank you for adding to this thread.

AT&T - are you listening? The MicroCell has issues - can we get them resolved please?

Message 39 of 44 (786 Views)
Contributor

Re: ios5 and iphone4

[ Edited ]

OK, some good news...kind of. After posting on this message board (see above), I sent an e-mail to AT&T complaining of the situation, pointing out the multiple customers with the same issue on the board and questioning what they were going to do to keep me as an AT&T customer. I received an e-mail the next day with the typical corporate/tech language but nothing specific. I responded again pointing out the numerous other customers on their own message boards that appear to be ignored. The following day I received a text message and another e-mail from MicroCell tech support. The message was as follows: "There was an error activating your 3G MicroCell. The address you entered during online activation does not match the GPS information provided by the MicroCell. Please visit att.com/3GMicroCell and select Manage Settings to update the address information on your MicroCell account. If the problem persists, please call AT&T Customer Service at 1-800-331-0500." Keep in mind that I have been using the MicroCell for over a year. So how could I possibly have an activation error? I called the number and quickly got through to a tech person who attempted to locate my home vs. the address showing on their satellite positioning software. The call lasted roughly 40 minutes. Now, neither I nor the tech person knows what he did, because the tech person said, "we'll keep an eye on it, but I can't find any problem." But, most importantly, the thing is working just fine now. Neither of our phones have lost the MicroCell and gone to "Searching" since he did whatever it is that he did. I suggest you all give this a try. It's worth a shot at least.

Message 40 of 44 (753 Views)
Highlighted
Contributor

Re: ios5 and iphone4

Well, this may not be everybody's problem but here's what i found...  I've had a 3g for years that works fine with the Microcell.  I bought my wife a 4s (yes, I know, backwards) and logged into the microcell interface to add her number to the approved list.  Once I added it, I tried her new cell and no dice.  It wouldn't connect.  Make a long story short, I spent a lot of time on the phone with AT&T.  After a while, they were going to submit an engineering ticket and told me they'd get back to me.

 

I got a call back the next day from an engineer who said she was reviewing the info but noticed my wife's new cell number wasn't showing up in the "approved" database.  Perplexed, I logged in to the AT&T front-end Microcell site and confirmed that her number was indeed there and it was correct.  The engineer was stumped as it wasn't in the "back-end" database for approved use.  She had me delete the phone on my Microcell configuration page (their website).  So now my wife's new cell number is no longer showing up on the web page as approved but low and behold, it suddenly showed up on AT&T's backend database.  I turned the cell on and it connected immediately to my Microcell.

 

Weeks later, it still doesn't show up on my Microcell configuration web page but it works fine...

 

So, try removing the entry of the phone you can't connect and see what happens...

 

Mike

 

Message 41 of 44 (954 Views)

Re: ios5 and iphone4

I'm not going to read all 5 pages of this thread, just working off the first post.

 

My advice:  in this order: if one step doesn't work try the next

 

1)  reboot MicroCell

2)  reboot iPhone after closing all open apps

3)  go into Airplane Mode for a few seconds then out again

4)  on iPhone reset all network settings.  You will have to re-establish any WiFi passwords etc. that you have in the phone.

5)  back up iPhone to iTunes.  Make sure you've saved any data you created on the phone to your computer or to iCloud (e.g. photos).  Then set up as a new phone under iTunes.  Restore your apps and data.  

6)  de-register and re-register the MicroCell.  

 

BTW we have two iPhones, one is a 4S with 5.0.1, it connects fine.  

 

Message 42 of 44 (817 Views)
Tutor

Re: ios5 and iphone4

I'm not going to read all 5 pages of this thread, just working off the first post.

 

...Ok. Nevermind that the first post could be outdated.

 

My advice:  in this order: if one step doesn't work try the next

 

1)  reboot MicroCell

2)  reboot iPhone after closing all open apps

3)  go into Airplane Mode for a few seconds then out again

4)  on iPhone reset all network settings.  You will have to re-establish any WiFi passwords etc. that you have in the phone.

5)  back up iPhone to iTunes.  Make sure you've saved any data you created on the phone to your computer or to iCloud (e.g. photos).  Then set up as a new phone under iTunes.  Restore your apps and data.  

6)  de-register and re-register the MicroCell.

 

Yup, I think a majority of the folks with this connection issue has done all of this. Also, we've spent a good amount of time on the phone with AT&T Support - two of us (possibly more) learning that Support sees the issue and cannot understand it or resolve it. Regardless, your steps are welcome as they summarize (yet again) for AT&T what everyone has been trying.

 

BTW we have two iPhones, one is a 4S with 5.0.1, it connects fine.

 

And now to the crux of the issue here. I, as well as others, believe the issue isn't with the iPhone. We believe it's with the MicroCell - be it the firmware, hardware, what have you. Can you supply the details of your MCell unit? When did you get it? etc.

Message 43 of 44 (812 Views)
Tutor

Re: ios5 and iphone4

Unaware of this iss ue we just purchased a new MicroCell and even after trying all the previously mentioned things neither my wife's 3GS or my 4 (both running 5.0.1) can connect to it.  We never had a problem connecting to my daughters microcell (also on my account) but that was back when we were running iOS4.x  I'm convinced that some incompatibility was introduced with iOS5.  The fault could still lie in the microcell rather than the phone but it the problem clearly got worse with the phone OS change.

Message 44 of 44 (664 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.