help to figure out my error

Tutor

help to figure out my error

Hi, Every time I click to Att Communication Manager icon, I got this error window come up: "Diagnotics Alert ! Corruption has been detected in FeatureManagerSetting, back up file hes been loaded" then I hit OK, the alert error window go away, then it opne At&t Communication Manager window and start program. I use version 6.7.24.0
I dont want to see those alert error window anymore. Anybody have idea to help me out? Thank advance for all of the reply. Have a nice day.
Message 1 of 4 (15,560 Views)
Former Moderator

Re: help to figure out my error

 

mielowes wrote:
Hi, Every time I click to Att Communication Manager icon, I got this error window come up: "Diagnotics Alert ! Corruption has been detected in FeatureManagerSetting, back up file hes been loaded" then I hit OK, the alert error window go away, then it opne At&t Communication Manager window and start program. I use version 6.7.24.0
I dont want to see those alert error window anymore. Anybody have idea to help me out? Thank advance for all of the reply. Have a nice day.


Here you are.  Most errors can be found in the answer center at www.wireless.att.com/support.
 

Error: "Corruption has been detected in feature manager setting, Backup has been loaded"

 

 
Message 2 of 4 (15,557 Views)
Tutor

Re: help to figure out my error


I deleted those 2 files, error is still there and crash my system. I have to run system restore then install older version 6.6.10.0. Now error still show up before go to version 6.6.10.0. Can you give me other shot? Thank you very much for your quick reply, and I appreciate your help a lot.
Message 3 of 4 (15,539 Views)
Former Moderator

Re: help to figure out my error

[ Edited ]


mielowes wrote:

I deleted those 2 files, error is still there and crash my system. I have to run system restore then install older version 6.6.10.0. Now error still show up before go to version 6.6.10.0. Can you give me other shot? Thank you very much for your quick reply, and I appreciate your help a lot.


The feature files are self healing XML files.  If you delete them Communication Manager should be able to rebuild them automatically.  Also, deleting them shouldn't have caused your system to crash.  I would suggest downloading a the latest XML Parser from Microsoft.


Message Edited by Luckey on 04-27-2008 09:38:36 PM
Message 4 of 4 (15,509 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.