Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Feb 28, 2008
1:44:17 PM
View profile
having problems with inbound ping...
I have the Sierra iWireless PCMCIA card.
 
I can ping other computers (outbound) but cannot ping the address of the wireless card (inbound). Any ideas?
I have the Sierra iWireless PCMCIA card.
 
I can ping other computers (outbound) but cannot ping the address of the wireless card (inbound). Any ideas?

having problems with inbound ping...

5,543 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Feb 28, 2008 3:49:43 PM
0
(0)
Master
Edited by asatoran on Feb 28, 2008 at 4:32:26 PM
Have you turned off your firewall or configured it to allow PING?
 
If so, then what operating system are you using (XP, Vista, Vista64, OSX (and version), which Linux distro?) and which Sierra card?  (They made several.)  Which model computer? (In case there was issues with particular models.)
 
[Edit: and can someone comment if this is not allowed or is not possible on AT&T's network.]


Message Edited by asatoran on 02-28-2008 02:32:26 PM
Have you turned off your firewall or configured it to allow PING?
 
If so, then what operating system are you using (XP, Vista, Vista64, OSX (and version), which Linux distro?) and which Sierra card?  (They made several.)  Which model computer? (In case there was issues with particular models.)
 
[Edit: and can someone comment if this is not allowed or is not possible on AT&T's network.]


Message Edited by asatoran on 02-28-2008 02:32:26 PM

Re: having problems with inbound ping...

[ Edited ]
2 of 12 (5,540 Views)
0
(0)
  • Rate this reply
View profile
Feb 28, 2008 8:22:02 PM
0
(0)
Master
Considerring the IPs are NAT'd, there is no real way of pinging the aircard.
Considerring the IPs are NAT'd, there is no real way of pinging the aircard.

Re: having problems with inbound ping...

3 of 12 (5,531 Views)
0
(0)
  • Rate this reply
View profile
Feb 29, 2008 7:54:44 AM
0
(0)
Master


Excalibur wrote:
Considerring the IPs are NAT'd, there is no real way of pinging the aircard.


That's what I suspected.  Do you know if business sales would allow inbound sessions? (Static IP, non-NATed.)


Excalibur wrote:
Considerring the IPs are NAT'd, there is no real way of pinging the aircard.


That's what I suspected.  Do you know if business sales would allow inbound sessions? (Static IP, non-NATed.)

Re: having problems with inbound ping...

4 of 12 (5,520 Views)
0
(0)
  • Rate this reply
View profile
Feb 29, 2008 8:15:19 AM
0
(0)
Master
It is possible with a special business account.
It is possible with a special business account.

Re: having problems with inbound ping...

5 of 12 (5,521 Views)
0
(0)
  • Rate this reply
View profile
Feb 29, 2008 12:14:10 PM
0
(0)
Former Moderator


asatoran wrote:


Excalibur wrote:
Considerring the IPs are NAT'd, there is no real way of pinging the aircard.


That's what I suspected.  Do you know if business sales would allow inbound sessions? (Static IP, non-NATed.)


Yes, AT&T does offer some business plans that would work.  Please visist www.wireless.com/b2b for more info.


asatoran wrote:


Excalibur wrote:
Considerring the IPs are NAT'd, there is no real way of pinging the aircard.


That's what I suspected.  Do you know if business sales would allow inbound sessions? (Static IP, non-NATed.)


Yes, AT&T does offer some business plans that would work.  Please visist www.wireless.com/b2b for more info.

Re: having problems with inbound ping...

6 of 12 (5,514 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2008 2:39:15 PM
0
(0)
Contributor
Hi,
 
I am having the same inbound ping problem with my USBConnect 881 wireless card.  Is there a way to configure the card so that my other computer that's on the LAN can ping my laptop that is using the wireless card?  Or is the only solution to make this work is to upgrade to a business plan?
 
Also, if there are two computers and each has a USBConnect 881 wireless card, they should be able to ping each other, correct? 
 
Thanks for you time,
Hi,
 
I am having the same inbound ping problem with my USBConnect 881 wireless card.  Is there a way to configure the card so that my other computer that's on the LAN can ping my laptop that is using the wireless card?  Or is the only solution to make this work is to upgrade to a business plan?
 
Also, if there are two computers and each has a USBConnect 881 wireless card, they should be able to ping each other, correct? 
 
Thanks for you time,

Re: having problems with inbound ping...

7 of 12 (4,962 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2008 3:15:49 PM
0
(0)
Master


onyeec wrote:
Hi,
 
I am having the same inbound ping problem with my USBConnect 881 wireless card.  Is there a way to configure the card so that my other computer that's on the LAN can ping my laptop that is using the wireless card?  Or is the only solution to make this work is to upgrade to a business plan?

When you are connected through the 881, you are no longer on your LAN.  You are outside of your LAN.  PING will not work.
 
Also, if there are two computers and each has a USBConnect 881 wireless card, they should be able to ping each other, correct?

When two computers are using their own 881s (or other AT&T AIrcards,) they are in effect, each on their own networks.  As above with the LAN, PING does not work.  (I'm not sure of the techicals.  There may be a situation where PING works this way, but almost certainly, you can't guarantee that will will still work when you connect the next time.  So simple answer is no, unless you get a business account that allows for incoming sessions.)
 
Thanks for you time,





onyeec wrote:
Hi,
 
I am having the same inbound ping problem with my USBConnect 881 wireless card.  Is there a way to configure the card so that my other computer that's on the LAN can ping my laptop that is using the wireless card?  Or is the only solution to make this work is to upgrade to a business plan?

When you are connected through the 881, you are no longer on your LAN.  You are outside of your LAN.  PING will not work.
 
Also, if there are two computers and each has a USBConnect 881 wireless card, they should be able to ping each other, correct?

When two computers are using their own 881s (or other AT&T AIrcards,) they are in effect, each on their own networks.  As above with the LAN, PING does not work.  (I'm not sure of the techicals.  There may be a situation where PING works this way, but almost certainly, you can't guarantee that will will still work when you connect the next time.  So simple answer is no, unless you get a business account that allows for incoming sessions.)
 
Thanks for you time,



Re: having problems with inbound ping...

8 of 12 (4,949 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2008 3:54:27 PM
0
(0)
Contributor
asatoran, thanks for your quick response.  I think I need to clarify my question.
 
I have a desktop that can access the Internet using Cox Comm. cable modem (assume ip = 149.234.34.101).
I have a laptop that can access the Internet using the USBConnect wireless card (ip = 166.128.249.58).
On my laptop, when I do a "ping 149.234.34.101", I was able to get replies.  However, when I type "ping 166.128.249.58" on my desktop, I did not get a respond from the wireless card.
 
So I was wondering why it only works one way... and if there is a way to make it works both ways.
 
As for the second question that I asked, I know it works for two Verizon wireless cards, but I want to know if it works the same way on AT&T cards before investing in another USBConnect.  Basically, I have laptop "A" connected to Internet via one Verizon broadband card (e.g. ip = 75.233.45.192) and laptop "B" connected to the Internet via another Verzion broadband  card (e.g. ip = 75.233.45.241), and they are able to ping each other.  Of course, all these addresses are dynamic so I find out what ip I was assigned before I do the ping.
 
 
 
 
asatoran, thanks for your quick response.  I think I need to clarify my question.
 
I have a desktop that can access the Internet using Cox Comm. cable modem (assume ip = 149.234.34.101).
I have a laptop that can access the Internet using the USBConnect wireless card (ip = 166.128.249.58).
On my laptop, when I do a "ping 149.234.34.101", I was able to get replies.  However, when I type "ping 166.128.249.58" on my desktop, I did not get a respond from the wireless card.
 
So I was wondering why it only works one way... and if there is a way to make it works both ways.
 
As for the second question that I asked, I know it works for two Verizon wireless cards, but I want to know if it works the same way on AT&T cards before investing in another USBConnect.  Basically, I have laptop "A" connected to Internet via one Verizon broadband card (e.g. ip = 75.233.45.192) and laptop "B" connected to the Internet via another Verzion broadband  card (e.g. ip = 75.233.45.241), and they are able to ping each other.  Of course, all these addresses are dynamic so I find out what ip I was assigned before I do the ping.
 
 
 
 

Re: having problems with inbound ping...

9 of 12 (4,948 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2008 4:12:33 PM
0
(0)
Master
Any device connected with an AT&T data card on a consumer account does not get a public IP address than can be pinged.  From the at&t side you can ping people but not the other way around.
Any device connected with an AT&T data card on a consumer account does not get a public IP address than can be pinged.  From the at&t side you can ping people but not the other way around.

Re: having problems with inbound ping...

10 of 12 (4,938 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2008 4:16:12 PM
0
(0)
Master


onyeec wrote:
asatoran, thanks for your quick response.  I think I need to clarify my question.
 
I have a desktop that can access the Internet using Cox Comm. cable modem (assume ip = 149.234.34.101).
I have a laptop that can access the Internet using the USBConnect wireless card (ip = 166.128.249.58).
On my laptop, when I do a "ping 149.234.34.101", I was able to get replies.  However, when I type "ping 166.128.249.58" on my desktop, I did not get a respond from the wireless card.
 
So I was wondering why it only works one way... and if there is a way to make it works both ways.
 
Because AT&T uses NAT technology and NAT will block all inbound sessions unless you configure something like port forwarding, which is not available to consumer accounts.

As for the second question that I asked, I know it works for two Verizon wireless cards, but I want to know if it works the same way on AT&T cards before investing in another USBConnect.  Basically, I have laptop "A" connected to Internet via one Verizon broadband card (e.g. ip = 75.233.45.192) and laptop "B" connected to the Internet via another Verzion broadband  card (e.g. ip = 75.233.45.241), and they are able to ping each other.  Of course, all these addresses are dynamic so I find out what ip I was assigned before I do the ping.
 
 Same reason: NAT.  If your two session happen to end up on the same subnet, then you've by coincidence ended up on the same "LAN", and so PING could work (if there's no other firewall enabled.)  You'll note from your example, that assuming your subnet mask is "255.255.255.0" (or something like "255.255.255.240") both numbers are on the same subnet of 75.233.45.x.  Change only one of the IPs to say 75.233.44.x then PING wouldn't work because you're on different subnets.  There's more to it than that, but then we'd get in to the nitty gritty of IP networking and routing.  Smiley Happy

Back at AT&T, the way it works is the configuration is "dynamic" meaning that each session you could get a different IP address, as you know, but you could also be on a different subnet.  It's like in a building with 4 elevators.  You press the one up button, but you don't know which of the four elevators (subnets) will arrive.  But any of the elevators will take you to the floor (internet) you want.  So most of the time, you don't care which elevator (subnet) you get.  You can't guarantee that you'll always get "elevator #2."  But if you want to talk to your friend, you both need to be on the same elevator (subnet)  In this case, there is an usher (AT&T) guiding people to elevators that you don't have control over, unless you "tip" him (sign up for business account.)  Again, there are ways to configure this, but it is not available to consumer accounts.


So simple answer is that you want inbound sessions and this feature is not available with consumer accounts.  However PING by itself is not a reason to need inbound sessions.  You want inbound because you're running a server or some sort or have some other special need beyond basic internet and email.
 




onyeec wrote:
asatoran, thanks for your quick response.  I think I need to clarify my question.
 
I have a desktop that can access the Internet using Cox Comm. cable modem (assume ip = 149.234.34.101).
I have a laptop that can access the Internet using the USBConnect wireless card (ip = 166.128.249.58).
On my laptop, when I do a "ping 149.234.34.101", I was able to get replies.  However, when I type "ping 166.128.249.58" on my desktop, I did not get a respond from the wireless card.
 
So I was wondering why it only works one way... and if there is a way to make it works both ways.
 
Because AT&T uses NAT technology and NAT will block all inbound sessions unless you configure something like port forwarding, which is not available to consumer accounts.

As for the second question that I asked, I know it works for two Verizon wireless cards, but I want to know if it works the same way on AT&T cards before investing in another USBConnect.  Basically, I have laptop "A" connected to Internet via one Verizon broadband card (e.g. ip = 75.233.45.192) and laptop "B" connected to the Internet via another Verzion broadband  card (e.g. ip = 75.233.45.241), and they are able to ping each other.  Of course, all these addresses are dynamic so I find out what ip I was assigned before I do the ping.
 
 Same reason: NAT.  If your two session happen to end up on the same subnet, then you've by coincidence ended up on the same "LAN", and so PING could work (if there's no other firewall enabled.)  You'll note from your example, that assuming your subnet mask is "255.255.255.0" (or something like "255.255.255.240") both numbers are on the same subnet of 75.233.45.x.  Change only one of the IPs to say 75.233.44.x then PING wouldn't work because you're on different subnets.  There's more to it than that, but then we'd get in to the nitty gritty of IP networking and routing.  Smiley Happy

Back at AT&T, the way it works is the configuration is "dynamic" meaning that each session you could get a different IP address, as you know, but you could also be on a different subnet.  It's like in a building with 4 elevators.  You press the one up button, but you don't know which of the four elevators (subnets) will arrive.  But any of the elevators will take you to the floor (internet) you want.  So most of the time, you don't care which elevator (subnet) you get.  You can't guarantee that you'll always get "elevator #2."  But if you want to talk to your friend, you both need to be on the same elevator (subnet)  In this case, there is an usher (AT&T) guiding people to elevators that you don't have control over, unless you "tip" him (sign up for business account.)  Again, there are ways to configure this, but it is not available to consumer accounts.


So simple answer is that you want inbound sessions and this feature is not available with consumer accounts.  However PING by itself is not a reason to need inbound sessions.  You want inbound because you're running a server or some sort or have some other special need beyond basic internet and email.
 


Re: having problems with inbound ping...

11 of 12 (1,309 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 29, 2008 10:09:54 AM
0
(0)
Contributor
Edited by onyeec on Apr 29, 2008 at 10:10:21 AM
I see... thank you so much for your explanation!


Message Edited by onyeec on 04-29-2008 10:10:21 AM
I see... thank you so much for your explanation!


Message Edited by onyeec on 04-29-2008 10:10:21 AM

Re: having problems with inbound ping...

[ Edited ]
12 of 12 (1,285 Views)
Share this post
Share this post