Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Mar 16, 2011
9:00:31 AM
View profile
can't send or receive picture messages when connected to Microcell

as of yesterday I can't send or receive picture messages when my phone is connected to my Microcell, if i am out of range of it i have no problems, AT&T customer tech support says the Microcell has nothing to do with this problem so then why am i only having this problem when i am connected to it?? is anyone else having this problem?

as of yesterday I can't send or receive picture messages when my phone is connected to my Microcell, if i am out of range of it i have no problems, AT&T customer tech support says the Microcell has nothing to do with this problem so then why am i only having this problem when i am connected to it?? is anyone else having this problem?

can't send or receive picture messages when connected to Microcell

2,847 views
9 replies
(0) Me too
(0) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Mar 20, 2011 6:42:06 PM
0
(0)
Guru

This used to be a chronic problem lots of folks reported with the Microcell. I've had the occasional failure sending MMS through the Microcell, but usually a retry will succeed.

 

This used to be a chronic problem lots of folks reported with the Microcell. I've had the occasional failure sending MMS through the Microcell, but usually a retry will succeed.

 

Re: can't send or receive picture messages when connected to Microcell

2 of 10 (2,738 Views)
0
(0)
  • Rate this reply
View profile
Mar 28, 2011 5:03:17 PM
0
(0)
Contributor

Same thing here.

If I unplug the Microcell, I'm fine.

Tried tech support.  No help at all.

Same thing here.

If I unplug the Microcell, I'm fine.

Tried tech support.  No help at all.

Re: can't send or receive picture messages when connected to Microcell

3 of 10 (2,598 Views)
0
(0)
  • Rate this reply
View profile
Mar 28, 2011 10:27:29 PM
0
(0)
Teacher
Edited by acMcLean on Mar 28, 2011 at 10:30:25 PM

I just tried to send an MMS picture to myself. It sent, but then knocked my Microcell offline. I'm now trying to reset it.

I just tried to send an MMS picture to myself. It sent, but then knocked my Microcell offline. I'm now trying to reset it.

Re: can't send or receive picture messages when connected to Microcell

[ Edited ]
4 of 10 (2,585 Views)
0
(0)
  • Rate this reply
View profile
Mar 28, 2011 11:31:25 PM
0
(0)
Teacher
Edited by acMcLean on Mar 28, 2011 at 11:44:04 PM

I can't send or receive MMS Pics now either. My Iphone acts like they get sent but they truly don't get sent.

I can't send or receive MMS Pics now either. My Iphone acts like they get sent but they truly don't get sent.

Re: can't send or receive picture messages when connected to Microcell

[ Edited ]
5 of 10 (2,571 Views)
0
(0)
  • Rate this reply
View profile
Mar 29, 2011 2:05:13 AM
0
(0)
Teacher
Edited by acMcLean on Mar 29, 2011 at 2:07:52 AM

What I've noticed (and other posts have indicated) is that there is an upload throttle that ATT places. I tried to email a picture too and that didn't work. I tried MMS and emailing a much smaller pic and it worked just fine. I used speakeasy speed test and noticed that I only get .14Mbps upload speed on my Iphone 4 using the microcell. So I don't think this is an MMS issue but an upload throttle issue. Also I did my tests with and without a router. Same results.

 

So I'll see if ATT wants to give me my money back or comp me the $200 for my Cisco paperweight

What I've noticed (and other posts have indicated) is that there is an upload throttle that ATT places. I tried to email a picture too and that didn't work. I tried MMS and emailing a much smaller pic and it worked just fine. I used speakeasy speed test and noticed that I only get .14Mbps upload speed on my Iphone 4 using the microcell. So I don't think this is an MMS issue but an upload throttle issue. Also I did my tests with and without a router. Same results.

 

So I'll see if ATT wants to give me my money back or comp me the $200 for my Cisco paperweight

Re: can't send or receive picture messages when connected to Microcell

[ Edited ]
6 of 10 (2,557 Views)
0
(0)
  • Rate this reply
View profile
Mar 29, 2011 8:03:06 PM
0
(0)
Teacher

For some odd reason all of my pic mms messages are working now. I didn't change anything

For some odd reason all of my pic mms messages are working now. I didn't change anything

Re: can't send or receive picture messages when connected to Microcell

7 of 10 (2,514 Views)
0
(0)
  • Rate this reply
View profile
Jun 15, 2011 9:49:25 PM
0
(0)
Contributor

I have the same problem. It looks like it is going and about what looks like 80% it fails. Three phones same problem. Got new micro cell and same issue. Called they had me do the alternate set up of wiring. I think this will slow computer down but who knows. Still same issue. Does ATT even read the posts they created a page for. Doesnt look like it. The wanted me to do resets in router and modem. As soon as I turm off microcell and use wifi all works fine. So its not the modem or router but they cant seem to understand that.

I have the same problem. It looks like it is going and about what looks like 80% it fails. Three phones same problem. Got new micro cell and same issue. Called they had me do the alternate set up of wiring. I think this will slow computer down but who knows. Still same issue. Does ATT even read the posts they created a page for. Doesnt look like it. The wanted me to do resets in router and modem. As soon as I turm off microcell and use wifi all works fine. So its not the modem or router but they cant seem to understand that.

Re: can't send or receive picture messages when connected to Microcell

8 of 10 (2,089 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2011 7:52:29 AM
0
(0)
Contributor

We are having the exact same issue. Thankfully didn't pay for the microcell, and works great for reception, but irritating that MMS texts can't be sent or received. Anyone know a fix for this yet? (other than unplugging the microcell to send)

We are having the exact same issue. Thankfully didn't pay for the microcell, and works great for reception, but irritating that MMS texts can't be sent or received. Anyone know a fix for this yet? (other than unplugging the microcell to send)

Re: can't send or receive picture messages when connected to Microcell

9 of 10 (2,072 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 16, 2011 8:07:09 AM
0
(0)
Teacher

this is a shot in the dark but try having someone call your phone from a land line and have someone outside of your microcell send you a text. After the first 24 hours that I installed my Microcell I didn't have this problem any longer. I'm using two Iphone 4's

this is a shot in the dark but try having someone call your phone from a land line and have someone outside of your microcell send you a text. After the first 24 hours that I installed my Microcell I didn't have this problem any longer. I'm using two Iphone 4's

Re: can't send or receive picture messages when connected to Microcell

10 of 10 (2,068 Views)
Share this post
Share this post