Xpressmail vs. Media net vs. ???

Tutor

Xpressmail vs. Media net vs. ???

I am soooo confused!  Please SOMEONE out there must have the answers for me.
 
I've had the Tilt for about a month now.  Initially I setup my hotmail account via Xpressmail and there didn't appear to be a problem. THEN I decided to add another (MSN) account and I started getting error messages (S7207, S7900, S7111).  Attempted to delete the MSN account from my device and it will not remove it.  I then attempted to uninstall Xpressmail, hoping this would remove the profiles, but after re-installation the account still remains there and still generates errors.
 
All I have are hotmail and MSN (Live Space) accounts that I want to automatically be notified via my device when new messages come in.
 
I'm being told that I don't need Xpressmail for these accounts, but I don't see how else you achieve my request without it. Since there are no POP3/IMAP settings to these internet mail systems.  Not that I am aware or have been able to find anyway.
 
I'm getting overwhelmed between the usages intended for Media Net, Xpressmail, Messaging, and whatever else is on this thing.  LOL
 
Thank you in advance for your help.
Message 1 of 11
Scholar

Re: Xpressmail vs. Media net vs. ???

Currently you can only setup 1 email account with windows mobile and Xpressmail. Any additional accounts you enter into xpressmail will be created with pocket outlook. However the errors you are receiving are Xpressmail errors:

S7207: Has to do with problems writing to the memory on your device. Make sure you did not install Xpressmail to your addon SD card.
S7900: Appears when you try to perform an action on the device while xpressmail is syncing with the server pulling your emails/calendar/etc down to the device. Just wait until the sync is finished to perform your next action and the error will go away.
S7111: Is problems contacting the Xpressmail server. You might be out of your coverage area. Try this again a few minutes later to see if it resolves itself.

Xpressmail supports real time push with your email accounts, whereas pocket outlook does not.

If you have any other questions, feel free to post to this thread.
Thanks
Message 2 of 11
Tutor

Re: Xpressmail vs. Media net vs. ???

Thank you so much for replying bdroad.
I have confirmed that I did NOT install to my SD card.
And.....when these errors do arrive I have not been doing any processes on the device myself at the time.  They are beingin generated by its own process somehow.  ???  I am not recalling right off which error appears when I actually do receive mail, but after I clear it the messages are delivered at least.
Just is being very annoying not to resolve the issues.  Plus like I mentioned on the previous post, I can't actually delete the second account.  I'm okay to have just the one (for now) ;c)  I don't even use the Outlook options.
 
So, if you happen to have any hacks to getting rid of this other account - like what file they are saving the profile under etc. I'd sure appreciate the insight.
 
Thanks again for your help.
Message 3 of 11
Scholar

Re: Xpressmail vs. Media net vs. ???

You should be able to go to Xpressmail settings in your programs list, then select account management and be able to delete any of your accounts.
Message 4 of 11
Tutor

Re: Xpressmail vs. Media net vs. ???

I know.  You'd think huh?  But it does not do anything.  The account still is there. Smiley Sad
Message 5 of 11
Scholar

Re: Xpressmail vs. Media net vs. ???

Ok, so when you go to account settings, highlight the account, then click delete. what does it do? Does it juts sit there and not do anything? Do you get the hour glass icon and it freezes? Does the account dissapear but still stay within pocket outlook? Explain in detail what happens exacltly. Worse case you can backup your contacts and hard-reset your device, that would remove it.
Message 6 of 11
Tutor

Re: Xpressmail vs. Media net vs. ???

Step by step action:
1. I go to "messaging"
2. I cursor down to account I wish to remove.
3. I select Menu > Delete
And then it is just there like nuff'n was ever requested.  No hour glass or anything.
 
Sounding more and more like I will have to do just that - Hard Reset. Was just REALLY hoping I wouldn't have to go to that extreme of course.
 
 
Message 7 of 11
Tutor

Re: Xpressmail vs. Media net vs. ???

If you back up your info, do a master clear or reset and start from scratch. I can almost guarantee that will fix it. I've had the same issues you've been having and this is what I did and it fixed it.
Message 8 of 11
Scholar

Re: Xpressmail vs. Media net vs. ???

You could try just removing Xpressmail. Or doing the hard reset. I would perfer the hard reset as it sounds if something is corrupt and its always nice to have a clean enviroment on your device.
Message 9 of 11
Tutor

Re: Xpressmail vs. Media net vs. ???

Just in case anyone was curious.  I did end up doing a hard reset.  And yes, that did resolve the problems I was having (error codes).  I am not even going to TRY to do more than one mail account now.  Too chicken!  *LOL*  Thanks for all your help and advise.
Message 10 of 11
Scholar

Re: Xpressmail vs. Media net vs. ???

No problem, glad to hear your back up and running.
Message 11 of 11
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support