Xpress email

Contributor

Xpress email

For the last 2 days I have been unable to connect to Xpress.  I receive error #7154 which tells me the server is "too busy" to respond to my request.  Is this a server problem?  Or is this personal........
I received a replacement phone when Xpress hung up in a loop of constant "send" of a test email and it jammed my computer/phone everything a little over a week ago.
Message 1 of 7 (4,660 Views)
Scholar

Re: Xpress email

Same issue here...
 
I use gmail, what about you?
Message 2 of 7 (4,645 Views)
Contributor

Re: Xpress email

I too am having this trouble…. Anyone know how long this is going to last…..?????

Thanks, grr1212

Message 3 of 7 (4,631 Views)
Contributor

Re: Xpress email

I use bellsouth.net.

Can you get the push feature to work with the direct pop email instead of just the Xpress mail?
Message 4 of 7 (4,623 Views)
Scholar

Re: Xpress email

It's best to try re-installing the xpressmail software then trying to reconnect. If that still doesnt work, reply back to this thread.
Message 5 of 7 (4,619 Views)
Contributor

Re: Xpress email

They reset their system (or something) before I had to reload the program AGAIN.  Thanks!  I don't know if this problem is the Blackjack reacting poorly to Xpress or if Xpress just reacts poorly period.
Message 6 of 7 (4,599 Views)
Scholar

Re: Xpress email

There was some slight downtime last week which caused the interuption in the service. Everything is up and running and should be working as intended.
Message 7 of 7 (4,529 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.