Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Feb 23, 2008
8:35:49 AM
View profile
Xpress Mail inbox is wrong!
My husband just bought an ATT&T Tilt.  I was able to set up Xpress Mail to connect with his Exchange Server business account, but the messages in the device's inbox are all from 2006 and earlier.  Please note that on his laptop, he has nothing in his inbox that goes back that far.
 
This is very strange!
My husband just bought an ATT&T Tilt.  I was able to set up Xpress Mail to connect with his Exchange Server business account, but the messages in the device's inbox are all from 2006 and earlier.  Please note that on his laptop, he has nothing in his inbox that goes back that far.
 
This is very strange!

Xpress Mail inbox is wrong!

1,619 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Mar 4, 2008 12:43:47 PM
0
(0)
Scholar
You might want to check all of his desktop connector settings. If the desktop connector software isnt configured properly it could be pulling emails off of his local machine's outlook instead of the exchange server which might result in seeing different emails than that are in his inbox.
You might want to check all of his desktop connector settings. If the desktop connector software isnt configured properly it could be pulling emails off of his local machine's outlook instead of the exchange server which might result in seeing different emails than that are in his inbox.

Re: Xpress Mail inbox is wrong!

2 of 2 (1,513 Views)
Share this post
Share this post