Xpress Mail AT&T Tilt: .mac mail not pushing to my phone.

Scholar

Xpress Mail AT&T Tilt: .mac mail not pushing to my phone.

I just set up Xpress mail on my AT&T Tilt and I can't seem to get any emails to push to my phone for my .mac account. I have verified that my Xpress mail setting is set to use push. Has anyone else has this problem with Xpress mail and a .mac account? If so, how did you resolve this problem? Thanks in advance.
Message 1 of 5 (3,316 Views)
Scholar

Re: Xpress Mail AT&T Tilt: .mac mail not pushing to my phone.

Other POP/IMAP accounts will not push to your device. Only the premier accounts located on the 1st and second page of carriers listed when initialy setting up your device. Otherwise when you select other pop/imap it will poll every 10 minutes.
Message 2 of 5 (3,284 Views)
Scholar

Re: Xpress Mail AT&T Tilt: .mac mail not pushing to my phone.

Well, it pushed email to my phone for about 12 hours and then stopped around noon today.  So much for that idea.  Smiley Indifferent
Message 3 of 5 (3,280 Views)
Scholar

Re: Xpress Mail AT&T Tilt: .mac mail not pushing to my phone.

Can you be a bit more specific on your problem. When it stops pushing, do you still recieve your email by manually syncing? Do you get any error messages on the device? have you tried re-registering your account?
Message 4 of 5 (3,274 Views)
Scholar

Re: Xpress Mail AT&T Tilt: .mac mail not pushing to my phone.



bdroad wrote:
Can you be a bit more specific on your problem. When it stops pushing, do you still recieve your email by manually syncing? Do you get any error messages on the device? have you tried re-registering your account?


I can get my email manually and it started pushing to my phone again once I turned the phone part off and then back on.  I think it had to find the nearest tower or reset something.  I'm not sure. 
Message 5 of 5 (3,263 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.