Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Dec 31, 2010
4:58:19 AM
View profile
Wizard interrupted/ACM unable to install/wizard rollback, extensive/long.

I cannot install any ACM from 7.0 or higher. this problem dates back roughly a year now. i have worked extensively with the laptop connect support group. It is clear there is a problem spanning many hardware profiles, and that whatever the conflicts are, nobody the public has ready access to has any idea what is happening. Most internet posts regarding the issue are simply never answered.

 

First, hardware is IBM Thinkpad z61t 2.16core2duo/2GB RAM  Running XP/SP3.  Aircards are  Option GTmax3.6 pcmcia and Sierra/ATT usb connect Lightning

 

I was, and am running 6.0 family ACMs, which still install readily. I keep a copy available uninstalled on the computer, as the first thing the failed install does is trash your old ACM, and then you can't download another. Nice feature.

 

I had what appeared to be bandwidth related issues with my card, it would give me say 20k and then stop. A reconnect would do the same. My studies, plus several ATT phone support people, indicate the real issue is iPhones getting preferential bandwidth as personal comm devices as opposed to data devices. Aircard 3g service got better and better until several months after iPhone rollout, when d/l speeds began to slow way down, I have numerous cases of 5 hours plus to get 1 critical webmail based email due to the system slowing down in busy areas at peak times. 

So, ATT said my prob was I needed a new ACM. Thus began this absurd issue.The 7.0/higher ACMs always load up to approx the driver install point, freeze for a time, then rollback and cheerfully tell me they are finished installing. Then a box pops up and says the wizard was interrupted. I have no ACM at that point. This whole stream of events never changes in any way.

 

I have downloaded from ATT, as well as from the usbconnect device. It is ALWAYS exactly the same.

Next after these issues, ATT decided it was my device and sent me the usbconnect lightning,which certainly looks nice, too bad it can't be installed! More install attempts, more failures. I also tried to use Sierra's CM called watcher, that won't work because the firmware in the usb device needs to update, which can't be done because the computer can't yet recognize it as a comm device, only as a usb storage device. I think it is safe to call that a Catch22. It is pretty when it lights up, however.

 

What I have done in course of trying to get this stuff to work:

 

WinXP OS reloaded in excess of 10 times, as rescues and as installs down to barebones condition, no apps. This really isn't that much fun. Installs done as SP2 and as SP3. Also done as SP2 then updated to SP3.

 

MSXML has been updated, backdated, and changed a bucnh of times. I have msxml2, 3, 4, and 6, all with updating. No combination has any effect whatsoever on ACM 7.0+ installs, they all rollback.

 

ACMs have been downloaded repeatedly, in various guises, in an attempt to rule out contaminated files. I also have the sajme problem with the autoinstaller files that came on the usb device. loads to a point, rolls back.

 

I have used msconfig repeatedly, and tried installs with selective startup/disable all, as well as selective disables, and normal startup.

 

Additionally, I have been through device manager, usb tree, ports, connection tools, wireless card drivers, aircard drivers etc, many times looking for any conflict, and have never found any, whatsoever.

 

Conservatively, i would say as of tonight, I have attemted btween 150 and 200 installs in various configs, with ACMs of the 7.0 family. Additionally, I have reinstalled 6.0 family ones over 50 times, to restore aircard service.I have tried many installs with the prior ACM removed beforehand.

 

Through it all, the old card on 6.0 ACMs behaves the same, in a busy part of, say, LA, late afternoon or early evening, I get 10-700k and then it slows. Over the last year, service has steadily gotten better, as more 3G towers get out. Mornings can go either way. In the middle of the night it is flawless. In remote areas with towers it is almost always flawless. I find it hard to troubleshoot this as a card issue, unless the card runs sunlight/hour recognition, lol.

 

Someone within or without ATT will hopefully see this and give those of us (I'm not alone, and nobody ever seems to answer the rollback install posts) who have this issue some help on what/where the conflict is between ACM and whatever. I believe it is in software, not hardware.

 

I have not tried to install ACM and the usb device on my Apples, my guess is it will work there. I've never had these types of issues on Macs.

 

As I have over 80 hours in this now, I'm not too pleased. In any business/industry other than computers this kind of stuff is simply unacceptable.

 

 

 

 

 

 

I cannot install any ACM from 7.0 or higher. this problem dates back roughly a year now. i have worked extensively with the laptop connect support group. It is clear there is a problem spanning many hardware profiles, and that whatever the conflicts are, nobody the public has ready access to has any idea what is happening. Most internet posts regarding the issue are simply never answered.

 

First, hardware is IBM Thinkpad z61t 2.16core2duo/2GB RAM  Running XP/SP3.  Aircards are  Option GTmax3.6 pcmcia and Sierra/ATT usb connect Lightning

 

I was, and am running 6.0 family ACMs, which still install readily. I keep a copy available uninstalled on the computer, as the first thing the failed install does is trash your old ACM, and then you can't download another. Nice feature.

 

I had what appeared to be bandwidth related issues with my card, it would give me say 20k and then stop. A reconnect would do the same. My studies, plus several ATT phone support people, indicate the real issue is iPhones getting preferential bandwidth as personal comm devices as opposed to data devices. Aircard 3g service got better and better until several months after iPhone rollout, when d/l speeds began to slow way down, I have numerous cases of 5 hours plus to get 1 critical webmail based email due to the system slowing down in busy areas at peak times. 

So, ATT said my prob was I needed a new ACM. Thus began this absurd issue.The 7.0/higher ACMs always load up to approx the driver install point, freeze for a time, then rollback and cheerfully tell me they are finished installing. Then a box pops up and says the wizard was interrupted. I have no ACM at that point. This whole stream of events never changes in any way.

 

I have downloaded from ATT, as well as from the usbconnect device. It is ALWAYS exactly the same.

Next after these issues, ATT decided it was my device and sent me the usbconnect lightning,which certainly looks nice, too bad it can't be installed! More install attempts, more failures. I also tried to use Sierra's CM called watcher, that won't work because the firmware in the usb device needs to update, which can't be done because the computer can't yet recognize it as a comm device, only as a usb storage device. I think it is safe to call that a Catch22. It is pretty when it lights up, however.

 

What I have done in course of trying to get this stuff to work:

 

WinXP OS reloaded in excess of 10 times, as rescues and as installs down to barebones condition, no apps. This really isn't that much fun. Installs done as SP2 and as SP3. Also done as SP2 then updated to SP3.

 

MSXML has been updated, backdated, and changed a bucnh of times. I have msxml2, 3, 4, and 6, all with updating. No combination has any effect whatsoever on ACM 7.0+ installs, they all rollback.

 

ACMs have been downloaded repeatedly, in various guises, in an attempt to rule out contaminated files. I also have the sajme problem with the autoinstaller files that came on the usb device. loads to a point, rolls back.

 

I have used msconfig repeatedly, and tried installs with selective startup/disable all, as well as selective disables, and normal startup.

 

Additionally, I have been through device manager, usb tree, ports, connection tools, wireless card drivers, aircard drivers etc, many times looking for any conflict, and have never found any, whatsoever.

 

Conservatively, i would say as of tonight, I have attemted btween 150 and 200 installs in various configs, with ACMs of the 7.0 family. Additionally, I have reinstalled 6.0 family ones over 50 times, to restore aircard service.I have tried many installs with the prior ACM removed beforehand.

 

Through it all, the old card on 6.0 ACMs behaves the same, in a busy part of, say, LA, late afternoon or early evening, I get 10-700k and then it slows. Over the last year, service has steadily gotten better, as more 3G towers get out. Mornings can go either way. In the middle of the night it is flawless. In remote areas with towers it is almost always flawless. I find it hard to troubleshoot this as a card issue, unless the card runs sunlight/hour recognition, lol.

 

Someone within or without ATT will hopefully see this and give those of us (I'm not alone, and nobody ever seems to answer the rollback install posts) who have this issue some help on what/where the conflict is between ACM and whatever. I believe it is in software, not hardware.

 

I have not tried to install ACM and the usb device on my Apples, my guess is it will work there. I've never had these types of issues on Macs.

 

As I have over 80 hours in this now, I'm not too pleased. In any business/industry other than computers this kind of stuff is simply unacceptable.

 

 

 

 

 

 

Wizard interrupted/ACM unable to install/wizard rollback, extensive/long.

1,213 views
0 replies
(0) Me too
(0) Me too
Reply
Share this post
Share this post