Wi-Fi problem with Captivate (Work around I have)

Scholar

Wi-Fi problem with Captivate (Work around I have)

After talking with level 2 tech. Support at Samsung,  I have what I’ll call a workaround for
Captivate not linking into wifi.

He had me check the use static ip
option.  It was defaulted to off.

 

Go to settings, 
wireless & network, wifi settings, 
menu,  advanced,  and you will see "use ip settings" . Press on that
option and green arrow appears.

 

My ip address on my home wifi router is 192.168.2.1  He had me change the Captivate to
192.168.2.3  (I think the reason for the
.3 is that I have 2 wired computers that use 
.1 and .2)  (If you had 4 wired
computers in your home you might want to use .5)  The reason I believe,  is
that if any of the wired computers are off, 
they won’t show up in the  “  Lan > DHCP Client List “ of your router
and this kind of makes a more permanent 
location for your smartphone as you come and go from your house.

 

The Gateway stayed the same as routers Default Gateway

The Netmask stayed the same as routers Subnet Mask

The DNS 1  is set the
same as the routers DNS Server

 

Now,  I haven’t gone
out to test hotspots again but,  in the
past they worked just fine when the use static ip was off.  So you probably will have to turn this off
at wifi hotspots.

 

If you go to a friends house and use your wifi with static
ip off,  it may or may not link up to their
router (It’s a try and see).  So I
believe,  if you turn on the use static
ip of your phone,  and change its ip to
a dot number above the highest one they have it should link in.

 

 

I’m certainly not a computer wiz, but I believe I’ve
explained this correctly.

Any corrections to my dialogue would certainly be welcomed.

 

Bill

Message 1 of 2 (239 Views)
Highlighted
Scholar

Re: Wi-Fi problem with Captivate (Work around I have)

I have since visited an at&t hotspot.  Strangely enough,  I was able to connect there whether my  use static ip was off or on.

I'm not sure I understand why this worksnow,  but I'm not complaining. (Maybe very little security to content with?  Or probably wirelwess G,  which I had no problem with from the start,  it was the new wireless N that started all this research).

 

One other odd but good thing that happened after all this was I turned my  use static ip  off at home and somehow my phone links up every time I arrive home,  even if I reboot my router. But,  my wife's Captivate phone seems to want to use the  use static ip.  

 

One other change I made to my router settings was in Lan settings > 

ip pool starting address  was defaulted at 2  and I changed it to 100

 

ip pool ending address  was defaulted at 100 and I changed it to 199

 

I was advised by someone who knows much more than me about this stuff that the 100  to  199 was more normal or common than my original settings.

Message 2 of 2 (222 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.