Reply
Posted Mar 20, 2008
12:28:22 PM
When I preview a ringtone it sounds funny
I am using IE. I've tried using Mozilla and Netscape, but I have the same problem with all of them. Whenever I try to preview a ringtone (no matter what ringtone it is) it comes out sounding like Alvin and the Chipmunks are singing. Does anyone know how I can fix this? I used to be able to hear them fine, and all of my other sounds play the right way. I've even tried slowing down the speed and it STILL sounds the same way. HELP!!!
I am using IE. I've tried using Mozilla and Netscape, but I have the same problem with all of them. Whenever I try to preview a ringtone (no matter what ringtone it is) it comes out sounding like Alvin and the Chipmunks are singing. Does anyone know how I can fix this? I used to be able to hear them fine, and all of my other sounds play the right way. I've even tried slowing down the speed and it STILL sounds the same way. HELP!!!

When I preview a ringtone it sounds funny

1,716 views
1 reply
(0) Me too
(0) Me too
Post reply
Cancel
Submit
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Mar 20, 2008 12:35:15 PM
0
(0)
Master
Edited by chachmoe19 on Mar 20, 2008 at 12:35:40 PM


married2afirefighter wrote:
I am using IE. I've tried using Mozilla and Netscape, but I have the same problem with all of them. Whenever I try to preview a ringtone (no matter what ringtone it is) it comes out sounding like Alvin and the Chipmunks are singing. Does anyone know how I can fix this? I used to be able to hear them fine, and all of my other sounds play the right way. I've even tried slowing down the speed and it STILL sounds the same way. HELP!!!


Working perfectly for me.  No problems here.  Try installing the IE tab and then preview a ringtone. See what happens....

IE Tab - an extension from Taiwan, features: Embedding Internet Explorer in tabs of Mozilla/Firefox...



(Taken from Wilcre: Click Here)


Message Edited by chachmoe19 on 03-20-2008 12:35:40 PM


married2afirefighter wrote:
I am using IE. I've tried using Mozilla and Netscape, but I have the same problem with all of them. Whenever I try to preview a ringtone (no matter what ringtone it is) it comes out sounding like Alvin and the Chipmunks are singing. Does anyone know how I can fix this? I used to be able to hear them fine, and all of my other sounds play the right way. I've even tried slowing down the speed and it STILL sounds the same way. HELP!!!


Working perfectly for me.  No problems here.  Try installing the IE tab and then preview a ringtone. See what happens....

IE Tab - an extension from Taiwan, features: Embedding Internet Explorer in tabs of Mozilla/Firefox...



(Taken from Wilcre: Click Here)


Message Edited by chachmoe19 on 03-20-2008 12:35:40 PM

Re: When I preview a ringtone it sounds funny

[ Edited ]
2 of 2 (1,716 Views)
Share this post
Share this post