Helpful Links

Was working fine for a week, then all of a sudden nothing...


Was working fine for a week, then all of a sudden nothing...

I setup my microcell 2 weeks ago and it worked perfectly on 3 iPhones, 2 on IOS5 and 1 on IOS4. They are:


1) iPhone 4 on IOS5

2) iPhone 3GS on IOS5

3) iPhone 4 on IOS4


So, I think that the problem, perhaps, is not related to IOS5. Since it did work for the first week on all three devices. Nothing at all changed, just out of the blue it stopped working. I have not called ATT support yet, but I have tried:


1) resetting the microcell (little hole in back)

2) Reboot the microcell, with and without rebooting my Verizon router.

3) re-registering the microcell

4) Put phone in airplane mode, hold close, and take out of airplane mode,

5) Turn off cellular data

6) Reset network settings on phone

7) Various combinations of 1-6.


None of these have given me even a glimpse of the words M-CELL at all.


So what else can I try? Any thoughts?


I have 2 things I am wondering:


1) Could my locality, either my specific main tower, or South Eastern PA in general? How would I know?


2) It was raining and cloudy more during the first week and the main tower 3G signal was quite weak. This week, the weather has been nicer, and the main tower 3G has been rather strong (up to 4 bars). Could that be making the microcell or phone just decide to not bother with the M-CELL connection?



Message 1 of 1
Share this topic

Welcome To The Community!
Find Your Answers Here!

Additional Support