WM5+Xpress Mail+Gmail via IMAP?

Mentor

WM5+Xpress Mail+Gmail via IMAP?

[ Edited ]
    No matter how many times I try to register from the phone, I keep getting errors saying that I need to check my user name and password.  The numbers change from time to time but they always say S7****.  I know my username and password are correct and I have used the settings from the Gmail setup guides for the ports and everything.  What am I doing wrong?  Do I have to run the desktop client for this to work?  I set it up for pop on my comcast account and it worked fine.

My settings are: 
Account type:  Portal or ISP.
Provider: Other IMAP
Email address *****@gmail.com
Password: MyPassword

Incoming
Server: imap.gmail.com
Use SSL: yes
Port: 993
UserName:  *****@gmail.com            and tried without @gmail.com

Outgoing:
Server: smtp.gmail.com
Port: 465
Use SSL: yes
Use Authentication: Yes

Other IMAP Settings:
Nothing...  I don't really know what goes there
TRASH:?

ROOT:?

SENT:?




Message Edited by papageoff on 01-14-2008 12:37:15 PM
Message 1 of 13 (8,837 Views)
Scholar

Re: WM5+Xpress Mail+Gmail via IMAP?

Are you setting this up by choosing the Gmail icon in xpressmail or are you choosing "other pop/imap" and putting in these settings yourself?
Message 2 of 13 (8,831 Views)
Mentor

Re: WM6+Xpress Mail+Gmail via IMAP?

I am using the other IMAP setting, I also have wm6, I just forgot that. 
Message 3 of 13 (8,822 Views)
Mentor

Re: WM6+Xpress Mail+Gmail via IMAP?

Well, It works if I use the desktop redirector.  I swear I have set this up for a pop account without it before.  This is not a viable solution for me since I have a notebook that I cannot leave on all the time.  I guess I will have to look into a hosted exchange server or blackberry connect.
 
Just to make certain, Is there a way to set up IMAP access to gmail without the desktop software that I am just missing?
Message 4 of 13 (8,809 Views)
Scholar

Re: WM6+Xpress Mail+Gmail via IMAP?

If you select Gmail from the second page on the list of ISPs without the desktop redirector you should see Gmail. It will enter all of the server settings automatically, all you need to enter is your username and password. It should work correctly doing that. Give it a shot and let me know how it goes. Avoid using Gmail for other IMAP.
Message 5 of 13 (8,807 Views)
Mentor

Re: WM6+Xpress Mail+Gmail via IMAP?

That is for using POP3, I want to use IMAP.  I think it is just a limitation in the software that doesn't permit imap without the redirector.
Message 6 of 13 (8,803 Views)
Scholar

Re: WM6+Xpress Mail+Gmail via IMAP?

Yes, you are right. I just verfied this and its a bug. I have notified engineering, hopefully we can see a fix soon for this.
Message 7 of 13 (8,763 Views)

Re: WM6+Xpress Mail+Gmail via IMAP?

I'm in the same boat with this person only he knows more about setting up the account than I do , Please advise.
Message 8 of 13 (8,755 Views)
Mentor

Re: WM6+Xpress Mail+Gmail via IMAP?

Well, at least I know I am not crazy.  Thanks.
Message 9 of 13 (8,747 Views)
Contributor

Re: WM5+Xpress Mail+Gmail via IMAP?

Incoming Settings
Use SSL: ON
Authentication: password
Server Port: 993

Outgoing Settings
Use SSL: ON
Authentication: Password
Server Port: 587

Just set it up on my pantech duo and it registered successfully. The other settings with Sent, Trash, and Root input fields i just left blank.

Got the info from this URL.
http://mail.google.com/support/bin/answer.py?hl=en&answer=77702
Message 10 of 13 (7,464 Views)
Master

Re: WM5+Xpress Mail+Gmail via IMAP?

 
This worked for me
 
Windows Mobile 6

To configure IMAP for your Windows Mobile 6 device, just follow these steps:

  1. Enable IMAP in your Gmail settings.
  2. Open the Start menu and select Programs > Messaging > New E-mail Account.
  3. Enter your Gmail username (including '@gmail.com') in the E-mail Address field.
  4. Uncheck the box to get settings automatically from the Internet and select Next.
  5. Select Internet e-mail as your email provider in the drop-down menu.
  6. Enter your name as you want it to appear in sent emails.
  7. Enter a descriptive name for the email account and select Next.
  8. Enter 'imap.gmail.com' in the Incoming Mail Server field.
  9. Select IMAP4 as the Account type from the drop-down menu and select Next.
  10. Enter your Gmail username (including '@gmail.com') and password.
  11. Select Next.
  12. Enter 'smtp.gmail.com' in the Outgoing (SMTP) Mail Server field.
  13. Make sure that the Outgoing server requires authentication box is checked.
  14. Select the Advanced Server Settings link.
  15. Make sure that the Require SSL box is checked for both incoming and outgoing emails.
  16. Select The Internet as the network connection from the drop-down menu.
  17. Select Done and then Next.
  18. Select how often you want your phone to send/receive emails from the drop-down menu.
  19. For more download options, select the Review all download settings link.
  20. Select Finish.
  21. Check our recommended client settings, and adjust your client's settings as needed.
Message 11 of 13 (2,674 Views)
Scholar

Re: WM5+Xpress Mail+Gmail via IMAP?

Thanks for posting that. The main reason most people dont get gmail pop/imap to work, is when they dont click "enable pop/imap" in thier gmail server settings.
Message 12 of 13 (2,668 Views)
Highlighted
Master

Re: WM5+Xpress Mail+Gmail via IMAP?

[ Edited ]


bdroad wrote:
Thanks for posting that. The main reason most people dont get gmail pop/imap to work, is when they dont click "enable pop/imap" in thier gmail server settings.


You're welcome!


Message Edited by csp_gp on 04-19-2008 09:07:54 PM
Message 13 of 13 (2,634 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.