W760a internet settings missing

Contributor

W760a internet settings missing

I own a W760a

I have data and text plans and use the internet at a near constant basis because I dont have acomputer access where Im at right now. (college student)

Anyways, the other day my phone randomly shut itself off (prone to doing so) and when it came back I couldnt access the internet or mms messages.

It says my settings are missing, and asks if I want to download them. I say yes and when I click okay it shuts the screen off after looking like it was trying to connect for a second.

I went to my internet settings, and when I try to change them they do not save. Thinking there was an issue I checked the internet at home for a bit, and even downloaded the settings. However when I accepted the download I can get it to download the MMS message settings correctly (still didnt work), but the Internet ones will not download, it says that it didnt work.

Any ideas? This is the second time it's happened, and I cant remember how it fixed last time, though I read another post that said I had to just wait it out.

Also, it's not debranded, and I have already tried master reset.
Message 1 of 4 (2,639 Views)
Highlighted
Master

Re: W760a internet settings missing

I would contact the technical support chat forum out here - they should be able to help you get the settings corrected in your W760a or determine if a problem has developed with the phone's firmware.  Or since it is the second time it has happened, if it is still under warranty you may want to consider just pursuing a warranty replacement.

 

The number for at&t's warranty department is 1-800-801-1101, or you can visit one of their "Device Support Centers" if there is one nearby.

Device Support Centers

                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

Message 2 of 4 (2,628 Views)
Contributor

Re: W760a internet settings missing

My w760 is doing the same thing. Love the phone, and it's discontinued too. Any ways people have figured out how to get it to save the internet settings again? I've called AT&T support, extremely friendly and helpful, but not able to get to the bottom of it. Gave me Sony Ericssons number, he had less resources than AT&T actually. Tried the resets already, ARRRRRGGGGG!!!!! I have nearly 1000 contacts, hundreds of pictures, tethering all set up (or I did untill the internet died), I LOVE THIS PHONE! Any more ideas or people who have had the same issue?

Message 3 of 4 (1,515 Views)
Scholar

Re: W760a internet settings missing

I have 3 of these on a family account, and two of them began having the same issues. Settings used to be easy to download via SE website, but sadly phone is no longer supported. Since WotanServer went to free flashing over Thanksgiving weekend, I debranded all three and have had no problems since. However, the settings will not download on first boot, so still had to enter them manually, which takes some doing, and are as follows (mind that you need to create a seperate internet profile for MMS as those settings are a bit different:

 

1. Create profile name (MEdia Net)

 

APN: wap.cingular

 

Username: WAP@CINGULARGPRS.COM (must be caps)

 

Password: CINGULAR1 (caps)

 

Login request: off

 

IP address: leave blank

 

DNS address: leave blank

 

Authentication: none

 

Data compression: off

 

Header compression: off

 

Proxy settings: on

 same for all servers: off

 proxy servers: multiple

  HTTP

   username: leave blank

   password: leave blank

   proxy address: wireless.cingular.com

   Port: 80

 

2. Create MMS profile (MEdia_Net_MMS)

 

APN: wap.cingular

 

Username: WAP@CINGULARGPRS.COM

 

Password: CINGULAR1

 

Login request: off

 

IP address: leave blank

 

DNS address: leave blank

 

Authentication: none

 

Data compression: off

 

header compression: off

 

Proxy settings: on, multiple

 Proxy: on

 Same for all servers: off

 Proxy servers: multiple

  username: leave blank

  password: leave blank

  Proxy address: wireless.cingular.com

  Port: 80

 

Now there is an additional step required in the MMS configuration:

Main menu-Settings- Connectivity-Message settings-Multim. message-MMS profile (select MEdia net, then options)-edit

 MMS profile name: MEdia Net

 Message server: http://mmsc.cingular.com

 Connect using: MEdia_Net_MMS

 

It's a lot to do, but that's what it takes to do it, branded or unbranded.

 

 

 

 

 

Message 4 of 4 (1,512 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.