Voice spell correcting?

Contributor

Voice spell correcting?

When I'm typing text messages and I start spelling a word it finishes it with the correct word, then my phone says the word aloud. How do I stop the voice from saying the word, I don't mind the auto-correcting but the voice is inconvenient when I'm in public and my phone is on silent. Everyone I know with an iPhone that I know says this doesn't happen when they text. Is my phone special?

Message 1 of 2 (493 Views)
Highlighted
Master

Re: Voice spell correcting?

Are you stating you have an iPhone?  Your not very clear on that part, but you are comparing with those that do.  So off that assumption:

 

Settings > General >Accessibility:

Speak Auto Text:  Set this to OFF.

Message 2 of 2 (420 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.