Upgraded Phone - Service won't activate - 10 hours so far

Contributor

Upgraded Phone - Service won't activate - 10 hours so far

I can't call (obviously) to find out what's wrong as the Premier site suggests. I upgraded my iPhone 3Gs to a 4Gs and the new phone arrived yesterday. I followed the included instructions for activation and went to att.com/bizactivate. The site says if more than three hours goes by and your device is not activated to call (ironically).

 

I can't because the service on the old phone  has been suspended but the service for the new phone has not been activated.

 

Help!

Message 1 of 4 (1,585 Views)
Former Employee

Re: Upgraded Phone - Service won't activate - 10 hours so far

Try restarting your phone, if that doesn't work, find an other phone and call 1-800-331-0500.

Message 2 of 4 (1,571 Views)

Re: Upgraded Phone - Service won't activate - 10 hours so far

What ended up happening - did you ever get service?
Message 3 of 4 (1,392 Views)
Highlighted
Former Community Manager

Re: Upgraded Phone - Service won't activate - 10 hours so far

Same question here. Smiley Happy

 

Please let us know if you still need help!

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 4 of 4 (1,385 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.