Unable to download music using Music Store app on my Atrix 2

Tutor

Unable to download music using Music Store app on my Atrix 2

I've never had a smartphone before, so I'm a newbie at all of this.  I opened up the Music Store app, found an album to purchase and started to download it to my new Atrix 2.  It looks like it is downloading, but nothing is happening.  If you bring down the list of notifications, it shows "0 of 20 items downloaded" and the download supposedly has been going for 25 or 30 minutes now.  This doesn't seem like rocket science. 

 

I checked the settings for storage and it shows plenty of available space.  I can't figure out why this isn't working.  Can't you just download music directly onto the phone?  If not, why is there a music store app on the phone?

Message 1 of 7 (1,024 Views)
Highlighted
Contributor

Re: Unable to download music using Music Store app on my Atrix 2

Did you get any help with this.  I have the same problem

Message 2 of 7 (1,012 Views)
Tutor

Re: Unable to download music using Music Store app on my Atrix 2

No, I haven't gotten any response or help with this problem yet.  Maybe no one knows.

Message 3 of 7 (985 Views)
Teacher

Re: Unable to download music using Music Store app on my Atrix 2

Try over a w-fi connection file that big might not download over wireless connection.
Message 4 of 7 (972 Views)
Tutor

Re: Unable to download music using Music Store app on my Atrix 2

That's what I've been trying to do.  Wi-Fi keeps going in and out.  Says that it's authenticating then says it's disconnected - over and over again.  Wi-Fi won't stay connected long enough for downloads to complete, I think.

Message 5 of 7 (947 Views)
Teacher

Re: Unable to download music using Music Store app on my Atrix 2

Might need to get a replacement phone sounds like your WI-fi. Isn't working properly or maybe its the app.
Message 6 of 7 (938 Views)
Tutor

Re: Unable to download music using Music Store app on my Atrix 2

Needed to work with my home wireless provider. They reset the password and now it's working.  Who knows why it wasn't working before.

Message 7 of 7 (931 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.