Trouble logging in to Remote Web Workplace

Contributor

Trouble logging in to Remote Web Workplace

I am having trouble logging in to Remote Web Workplace with the GSM connection (air card).  The wi-fi connection logs in just fine, but with the GSM connection, the Remote Web Workplace complains of possible port blockage.  This is an attemp to connect with "https:..." 
 
Are there certain ports or connection types that are blocked?
Message 1 of 4 (2,354 Views)
Master

Re: Trouble logging in to Remote Web Workplace

You may want to call customer care for data support at 800.331.0500
Message 2 of 4 (2,336 Views)
Scholar

Re: Trouble logging in to Remote Web Workplace

With my air card I am not allowed to gain access to our remote web mail site (a http:// site).  I get a message that since I am not on a secure connection access has been blocked.  Not an issue with the AT&T service or hardware, just a security issue established by my company.
Message 3 of 4 (2,326 Views)
Contributor

Re: Trouble logging in to Remote Web Workplace

The Solution I found.

I fixed the same problem with the air card by turning off acceleration. I contact AT&T and also my company support and none of them could figure it out. So I spent some time looking at all the options for the card. When I saw the representation of the photo with acceleration I realized that all the information was not being transmitted and received by the laptop.

Message 4 of 4 (2,272 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.