Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Mar 12, 2008
8:10:08 AM
View profile
Trouble logging in to Remote Web Workplace
I am having trouble logging in to Remote Web Workplace with the GSM connection (air card).  The wi-fi connection logs in just fine, but with the GSM connection, the Remote Web Workplace complains of possible port blockage.  This is an attemp to connect with "https:..." 
 
Are there certain ports or connection types that are blocked?
I am having trouble logging in to Remote Web Workplace with the GSM connection (air card).  The wi-fi connection logs in just fine, but with the GSM connection, the Remote Web Workplace complains of possible port blockage.  This is an attemp to connect with "https:..." 
 
Are there certain ports or connection types that are blocked?

Trouble logging in to Remote Web Workplace

2,338 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Mar 13, 2008 9:34:43 AM
0
(0)
Master
You may want to call customer care for data support at 800.331.0500
You may want to call customer care for data support at 800.331.0500

Re: Trouble logging in to Remote Web Workplace

2 of 4 (2,320 Views)
0
(0)
  • Rate this reply
View profile
Mar 13, 2008 3:54:28 PM
0
(0)
Scholar
With my air card I am not allowed to gain access to our remote web mail site (a http:// site).  I get a message that since I am not on a secure connection access has been blocked.  Not an issue with the AT&T service or hardware, just a security issue established by my company.
With my air card I am not allowed to gain access to our remote web mail site (a http:// site).  I get a message that since I am not on a secure connection access has been blocked.  Not an issue with the AT&T service or hardware, just a security issue established by my company.

Re: Trouble logging in to Remote Web Workplace

3 of 4 (2,310 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2008 2:38:04 PM
0
(0)
Contributor

The Solution I found.

I fixed the same problem with the air card by turning off acceleration. I contact AT&T and also my company support and none of them could figure it out. So I spent some time looking at all the options for the card. When I saw the representation of the photo with acceleration I realized that all the information was not being transmitted and received by the laptop.

The Solution I found.

I fixed the same problem with the air card by turning off acceleration. I contact AT&T and also my company support and none of them could figure it out. So I spent some time looking at all the options for the card. When I saw the representation of the photo with acceleration I realized that all the information was not being transmitted and received by the laptop.

Re: Trouble logging in to Remote Web Workplace

4 of 4 (2,256 Views)
Share this post
Share this post