Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 1, 2009
7:30:20 PM
Tilt 2 and youtube
Has anyone been able to get onto youtube through Opera or IE? I have skyfire but I don't really like the quality of the browser when it plays youtube videos. I already tried calling tech support and they have no clue they just told me that there are some phones that are unable to work with youtube. Please let me me know. Thanks!!
Has anyone been able to get onto youtube through Opera or IE? I have skyfire but I don't really like the quality of the browser when it plays youtube videos. I already tried calling tech support and they have no clue they just told me that there are some phones that are unable to work with youtube. Please let me me know. Thanks!!

Tilt 2 and youtube

14,364 views
38 replies
(0) Me too
(0) Me too
Reply
View all replies
(38)
0
(0)
  • Rate this reply
View profile
Nov 1, 2009 8:30:15 PM
0
(0)
Mentor
Edited by demonic_pascal on Nov 1, 2009 at 8:31:05 PM
If you go to m.youtube.com through Opera (or any browser I would guess), you can watch youtube directly in your browser at decent quality. However, the Tilt 2 comes with htc's own dedicated YouTube client, it just isnt in the Start menu. If you wanna add it to your Start menu and give it a shot, goto Start > tools > File Explorer >  Windows folder. Scoll all the way down and there will be a YouTube application. Copy the shortcut (the smaller file) and paste it into the Start menu folder near the top of the list. It should then appear in your Start menu next time you open it.
Message Edited by demonic_pascal on 11-01-2009 08:31:05 PM
If you go to m.youtube.com through Opera (or any browser I would guess), you can watch youtube directly in your browser at decent quality. However, the Tilt 2 comes with htc's own dedicated YouTube client, it just isnt in the Start menu. If you wanna add it to your Start menu and give it a shot, goto Start > tools > File Explorer >  Windows folder. Scoll all the way down and there will be a YouTube application. Copy the shortcut (the smaller file) and paste it into the Start menu folder near the top of the list. It should then appear in your Start menu next time you open it.
Message Edited by demonic_pascal on 11-01-2009 08:31:05 PM

Re: Tilt 2 and youtube

[ Edited ]
2 of 39 (14,346 Views)
0
(0)
  • Rate this reply
View profile
Nov 1, 2009 10:36:14 PM
0
(0)
Tutor
No when I tried m.youtube.com it didn't work. When I tried calling tech support they weren't much help either. I looked all over the internet trying to figure out how to get youtube to work. Thanks for the tip although it takes forever to connect it's better then nothing I suppose I just don't get why after paying so much for a phone that it can't even do something as simple as playing a video on youtube in the browser.
No when I tried m.youtube.com it didn't work. When I tried calling tech support they weren't much help either. I looked all over the internet trying to figure out how to get youtube to work. Thanks for the tip although it takes forever to connect it's better then nothing I suppose I just don't get why after paying so much for a phone that it can't even do something as simple as playing a video on youtube in the browser.

Re: Tilt 2 and youtube

3 of 39 (14,325 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2009 5:26:05 AM
0
(0)
Mentor
Strange...it works for me on my Pure in Opera...I mean, it opens the streaming media app (You can't play the video directly in the browser because of Flash Lite) but it still plays...
Strange...it works for me on my Pure in Opera...I mean, it opens the streaming media app (You can't play the video directly in the browser because of Flash Lite) but it still plays...

Re: Tilt 2 and youtube

4 of 39 (14,289 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2009 6:40:06 AM
0
(0)
Scholar

On the HTC YouTube app, has everybody experiencing the very long time connecting?

Sure it can play a good quality videos, but I spend more time watching the connecting screen than the video I want to watchSmiley Sad.

Try to watch a more than 8 minutes videos, after waiting and watching the connting screen for about 4 minutes it will always end with an ERROR meassageSmiley Mad

  

On the HTC YouTube app, has everybody experiencing the very long time connecting?

Sure it can play a good quality videos, but I spend more time watching the connecting screen than the video I want to watchSmiley Sad.

Try to watch a more than 8 minutes videos, after waiting and watching the connting screen for about 4 minutes it will always end with an ERROR meassageSmiley Mad

  

Re: Tilt 2 and youtube

5 of 39 (14,273 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2009 7:49:10 AM
0
(0)
ACE - Professor

Harvz wrote:

On the HTC YouTube app, has everybody experiencing the very long time connecting?

Sure it can play a good quality videos, but I spend more time watching the connecting screen than the video I want to watchSmiley Sad.

Try to watch a more than 8 minutes videos, after waiting and watching the connting screen for about 4 minutes it will always end with an ERROR meassageSmiley Mad

  


 

Did you disable the proxy?  Go Start>Tools>Proxy Manager, and run the "Disable Proxy" CAB.  This fixed YouTube viewing on the built-in application for me.

 

The experience using the built-in app is just fine.  I'm not sure why a previus post makes a bit deal about watching it "in browser".  Is there any phone that can do this yet?  I think not, YouTube is too Flash heavy.  Apparently not that simple, since other phones don't do it either.


Harvz wrote:

On the HTC YouTube app, has everybody experiencing the very long time connecting?

Sure it can play a good quality videos, but I spend more time watching the connecting screen than the video I want to watchSmiley Sad.

Try to watch a more than 8 minutes videos, after waiting and watching the connting screen for about 4 minutes it will always end with an ERROR meassageSmiley Mad

  


 

Did you disable the proxy?  Go Start>Tools>Proxy Manager, and run the "Disable Proxy" CAB.  This fixed YouTube viewing on the built-in application for me.

 

The experience using the built-in app is just fine.  I'm not sure why a previus post makes a bit deal about watching it "in browser".  Is there any phone that can do this yet?  I think not, YouTube is too Flash heavy.  Apparently not that simple, since other phones don't do it either.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Tilt 2 and youtube

6 of 39 (14,257 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2009 5:35:42 PM
0
(0)
Mentor
Edited by Ream27 on Nov 2, 2009 at 5:40:01 PM
m.youtube.com/app
Message Edited by Ream27 on 11-02-2009 05:37:04 PM
Message Edited by Ream27 on 11-02-2009 05:40:01 PM
m.youtube.com/app
Message Edited by Ream27 on 11-02-2009 05:37:04 PM
Message Edited by Ream27 on 11-02-2009 05:40:01 PM

Re: Tilt 2 and youtube

[ Edited ]
7 of 39 (14,196 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2009 4:13:08 PM
0
(0)
Contributor
Edited by dpalford on Nov 3, 2009 at 4:41:15 PM

Harvz wrote:

On the HTC YouTube app, has everybody experiencing the very long time connecting?

Sure it can play a good quality videos, but I spend more time watching the connecting screen than the video I want to watchSmiley Sad.

Try to watch a more than 8 minutes videos, after waiting and watching the connting screen for about 4 minutes it will always end with an ERROR meassageSmiley Mad

 


 

I had the same problem. This solved it.

 

GotoSmiley Frustratedettings >Connections>Connections>Advanced Tab: Select Network button: Change bottom drop down to Media Net. Both drop downs should be Media Net.

Message Edited by dpalford on 11-03-2009 07:15:57 PM
Message Edited by dpalford on 11-03-2009 07:41:15 PM

Harvz wrote:

On the HTC YouTube app, has everybody experiencing the very long time connecting?

Sure it can play a good quality videos, but I spend more time watching the connecting screen than the video I want to watchSmiley Sad.

Try to watch a more than 8 minutes videos, after waiting and watching the connting screen for about 4 minutes it will always end with an ERROR meassageSmiley Mad

 


 

I had the same problem. This solved it.

 

GotoSmiley Frustratedettings >Connections>Connections>Advanced Tab: Select Network button: Change bottom drop down to Media Net. Both drop downs should be Media Net.

Message Edited by dpalford on 11-03-2009 07:15:57 PM
Message Edited by dpalford on 11-03-2009 07:41:15 PM

Re: Tilt 2 and youtube

[ Edited ]
8 of 39 (14,100 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2009 4:14:50 PM
0
(0)
Contributor
Edited by dpalford on Nov 3, 2009 at 4:41:26 PM

The experience using the built-in app is just fine.  I'm not sure why a previus post makes a bit deal about watching it "in browser".  Is there any phone that can do this yet?  I think not, YouTube is too Flash heavy.  Apparently not that simple, since other phones don't do it either.


 

Actually the new IE Mobile does play youtube videos embedded in the browser, looks almost just like the full version. Pretty useless when YouTube apps can do fullscreen, but still pretty cool.
Message Edited by dpalford on 11-03-2009 07:16:34 PM
Message Edited by dpalford on 11-03-2009 07:41:26 PM

The experience using the built-in app is just fine.  I'm not sure why a previus post makes a bit deal about watching it "in browser".  Is there any phone that can do this yet?  I think not, YouTube is too Flash heavy.  Apparently not that simple, since other phones don't do it either.


 

Actually the new IE Mobile does play youtube videos embedded in the browser, looks almost just like the full version. Pretty useless when YouTube apps can do fullscreen, but still pretty cool.
Message Edited by dpalford on 11-03-2009 07:16:34 PM
Message Edited by dpalford on 11-03-2009 07:41:26 PM

Re: Tilt 2 and youtube

[ Edited ]
9 of 39 (14,098 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2009 9:07:28 PM
0
(0)
Tutor
I actually don't care if it plays in the browser I just wanted it to play on my phone. But I was just wondering if anyone was able to see the videos in full screen. When I click on full screen within the youtube app it just gets a little bigger, it doesn't actually take up the whole screen.
I actually don't care if it plays in the browser I just wanted it to play on my phone. But I was just wondering if anyone was able to see the videos in full screen. When I click on full screen within the youtube app it just gets a little bigger, it doesn't actually take up the whole screen.

Re: Tilt 2 and youtube

10 of 39 (14,060 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2009 10:21:44 PM
0
(0)
Tutor
omg finally it works!! thanks man really.. i was having same problem when i ran the youtube app that came with my tilt2 and  tryed watching videos it would just say connecting for like 4mins then it would just say error or cannot connect! i was about to return the phone and get an iphone but good thing i looked at alota forums and none would really help till i saw your tip about running Disable Proxy and bam! my youtube app on the tilt2 work vidoes look great, yeah i do have skyfire also but videos dont look that good. Try it if your having this problem also, because i did try alota things and nothing work till i ran the Disable Proxy. thanks again Redpoint.
omg finally it works!! thanks man really.. i was having same problem when i ran the youtube app that came with my tilt2 and  tryed watching videos it would just say connecting for like 4mins then it would just say error or cannot connect! i was about to return the phone and get an iphone but good thing i looked at alota forums and none would really help till i saw your tip about running Disable Proxy and bam! my youtube app on the tilt2 work vidoes look great, yeah i do have skyfire also but videos dont look that good. Try it if your having this problem also, because i did try alota things and nothing work till i ran the Disable Proxy. thanks again Redpoint.

Re: Tilt 2 and youtube

11 of 39 (7,778 Views)
0
(0)
  • Rate this reply
View profile
Nov 9, 2009 9:29:47 AM
0
(0)
ACE - Professor
Your welcome!  Now, my problem is that the "Disable Proxy" CAB does not seem to stick after a soft reset.  So you have to disable again after you power on again, or else YouTube will just hang like before.  Annoying.  Anybody know a way to make this solution stick after a soft reset?
Your welcome!  Now, my problem is that the "Disable Proxy" CAB does not seem to stick after a soft reset.  So you have to disable again after you power on again, or else YouTube will just hang like before.  Annoying.  Anybody know a way to make this solution stick after a soft reset?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Tilt 2 and youtube

12 of 39 (7,667 Views)
0
(0)
  • Rate this reply
View profile
Nov 9, 2009 9:57:32 AM
0
(0)
Tutor

humm.. thats wierd i've softreset the device about 4 times since i ran the diable proxy and youtube been working great np.. wonder y its not working on urs

humm.. thats wierd i've softreset the device about 4 times since i ran the diable proxy and youtube been working great np.. wonder y its not working on urs

Re: Tilt 2 and youtube

13 of 39 (7,660 Views)
0
(0)
  • Rate this reply
View profile
Nov 9, 2009 10:51:40 AM
0
(0)
ACE - Professor
Huh.  I agree, that is weird.  And annoying.
Huh.  I agree, that is weird.  And annoying.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Tilt 2 and youtube

14 of 39 (7,647 Views)
0
(0)
  • Rate this reply
View profile
Nov 18, 2009 8:10:08 AM
0
(0)
Mentor

There is a YouTube app included on the Tilt 2. It is hidden from the Start Menu by default. If you open File Manager and browse to the Windows directory, you will find YouTube there. Once you launch it for the first time, it should also be referenced in the Start Menu, or at least in the "All Programs" list option in the TF3D Programs tab. If not, you can easily COPY the youtube.lnk file from the Windows directory to Windows\Start Meny\Programs and it will show up.

 

The app is clean and tight, and supports the native controls of the phone (eg, the volume rocker controls volume).

 

HOWEVER: the one issue I have found is that the app is coded to use a proxy, and this often results in timeouts while attempting to load a video. I have solved this issue by removing the ProxyName value from the registry.

 

Using CeRegistryEditor, browse to HKLM\Software\HTC\YouTube and see the "ProxyName" value is set to "wireless.cingular.com:80." Replace this value with a space to make it appear blank.

 

Having made this simple change, my YouTube app now FLIES and has a zero failures. Much better than trying to view via Opera or IE.

 

There is a YouTube app included on the Tilt 2. It is hidden from the Start Menu by default. If you open File Manager and browse to the Windows directory, you will find YouTube there. Once you launch it for the first time, it should also be referenced in the Start Menu, or at least in the "All Programs" list option in the TF3D Programs tab. If not, you can easily COPY the youtube.lnk file from the Windows directory to Windows\Start Meny\Programs and it will show up.

 

The app is clean and tight, and supports the native controls of the phone (eg, the volume rocker controls volume).

 

HOWEVER: the one issue I have found is that the app is coded to use a proxy, and this often results in timeouts while attempting to load a video. I have solved this issue by removing the ProxyName value from the registry.

 

Using CeRegistryEditor, browse to HKLM\Software\HTC\YouTube and see the "ProxyName" value is set to "wireless.cingular.com:80." Replace this value with a space to make it appear blank.

 

Having made this simple change, my YouTube app now FLIES and has a zero failures. Much better than trying to view via Opera or IE.

 

Re: Tilt 2 and youtube

15 of 39 (7,469 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2009 5:28:51 PM
0
(0)
Mentor

Okay everyone, changing the default ROM registry entry at HKEY_LOCAL_MACHINE\Software\HTC\YouTubeSmiley TongueroxyName does not survive a soft reset. Honestly, I'm not sure it even took a reset to change back to the default value.

 

Any ideas on how to prevent the registry key from reverting to its default value? If that's not possible, is there an easy way to run a cab at startup to make the change automatically?

 

 

Okay everyone, changing the default ROM registry entry at HKEY_LOCAL_MACHINE\Software\HTC\YouTubeSmiley TongueroxyName does not survive a soft reset. Honestly, I'm not sure it even took a reset to change back to the default value.

 

Any ideas on how to prevent the registry key from reverting to its default value? If that's not possible, is there an easy way to run a cab at startup to make the change automatically?

 

 

Re: Tilt 2 and youtube

16 of 39 (7,380 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2009 10:41:42 PM
0
(0)
Tutor
I can copy but not paste. Any ideas? Wonder if my firmware/software needs updating? Lots of littel bugs on this device.
I can copy but not paste. Any ideas? Wonder if my firmware/software needs updating? Lots of littel bugs on this device.

Re: Tilt 2 and youtube

17 of 39 (7,357 Views)
0
(0)
  • Rate this reply
View profile
Nov 24, 2009 5:21:04 PM
0
(0)
Mentor

As I mentioned earlier, the Tilt 2 OEM ROM includes a pretty cool YouTube app located in the Windows directory. However, sometimes it would work, and sometimes it would time out on attempting to connect to play the movie.


Here's what I learned while getting the HTC YouTube application included in the OEM AT&T ROM to work perfectly.


The value in the registry needs to be modified:
HKEY_LOCAL_MACHINE\Software\HTC\YouTube
ProxyName = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


This value is intermittently restored, so it is nececssary to change a few others to prevent that.


The value at
HKEY_LOCAL_MACHINE\Software\SUN\JVM\PRELOADAPP
proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Comm\ConnMgr\Providers\{EF097F4C-DC4B-4c98-8FF6-AEF805DC0E8E}\HTTP-{436EF144-B4FB-4863-A041-8F905A62C572}
Proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Software\Apps\Esmertec Java\Properties
com.sun.midp.io.http.proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


Changing these three values will prevent the YouTube proxy from being restored. However, this will prevent the Opera Browser from connecting when the phone is connected via Wi-Fi. In order to fix this, the value at
HKEY_LOCAL_MACHINE\Software\Opera\Defaults
ByPassProxyForNonGPRS = 1 (default value) needs to be changed to 0.


These changes have been in place on my phone now for more than 24 hours and have survived several resets, power cycles, and tower changes.


Good luck and enjoy the included YouTube app without a hitch!


-Vendetta

 

As I mentioned earlier, the Tilt 2 OEM ROM includes a pretty cool YouTube app located in the Windows directory. However, sometimes it would work, and sometimes it would time out on attempting to connect to play the movie.


Here's what I learned while getting the HTC YouTube application included in the OEM AT&T ROM to work perfectly.


The value in the registry needs to be modified:
HKEY_LOCAL_MACHINE\Software\HTC\YouTube
ProxyName = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


This value is intermittently restored, so it is nececssary to change a few others to prevent that.


The value at
HKEY_LOCAL_MACHINE\Software\SUN\JVM\PRELOADAPP
proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Comm\ConnMgr\Providers\{EF097F4C-DC4B-4c98-8FF6-AEF805DC0E8E}\HTTP-{436EF144-B4FB-4863-A041-8F905A62C572}
Proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Software\Apps\Esmertec Java\Properties
com.sun.midp.io.http.proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


Changing these three values will prevent the YouTube proxy from being restored. However, this will prevent the Opera Browser from connecting when the phone is connected via Wi-Fi. In order to fix this, the value at
HKEY_LOCAL_MACHINE\Software\Opera\Defaults
ByPassProxyForNonGPRS = 1 (default value) needs to be changed to 0.


These changes have been in place on my phone now for more than 24 hours and have survived several resets, power cycles, and tower changes.


Good luck and enjoy the included YouTube app without a hitch!


-Vendetta

 

Re: Tilt 2 and youtube

18 of 39 (7,214 Views)
0
(0)
  • Rate this reply
View profile
Nov 25, 2009 6:12:03 PM
0
(0)
Mentor

I initially downloaded YouTube app from  m.google.com, along with Google maps- shortly after i acquird it through premier account (oct15). via IE (not Opera).  It worked right away with no hitches.  Few days later  I learned that there was a hidden app in the start menu- and proceeded to transfer tehm to the sotrage car and opened the cab  from there- and it prompted me that it will replace the existing youtube (and googlemap) app.  It hasnt failed to perform at all to this day.

 

 

I initially downloaded YouTube app from  m.google.com, along with Google maps- shortly after i acquird it through premier account (oct15). via IE (not Opera).  It worked right away with no hitches.  Few days later  I learned that there was a hidden app in the start menu- and proceeded to transfer tehm to the sotrage car and opened the cab  from there- and it prompted me that it will replace the existing youtube (and googlemap) app.  It hasnt failed to perform at all to this day.

 

 

Re: Tilt 2 and youtube

19 of 39 (7,157 Views)
0
(0)
  • Rate this reply
View profile
Dec 7, 2009 2:12:37 AM
0
(0)
Contributor

I cannot figure out how to paste the youtube application from the bottom of File Explorer scroll, either.  When I tap and hold on either of the two icons, I get the menu pop-up and then select Copy, but when I go to the Start Menu|Programs folder and tap and hold, no Paste option appears. 

 

I've got to be doing something wrong, but I've searched everywhere I can think of, and can't find help on this.  

 

Please enlighten.  

 

Thanks.

I cannot figure out how to paste the youtube application from the bottom of File Explorer scroll, either.  When I tap and hold on either of the two icons, I get the menu pop-up and then select Copy, but when I go to the Start Menu|Programs folder and tap and hold, no Paste option appears. 

 

I've got to be doing something wrong, but I've searched everywhere I can think of, and can't find help on this.  

 

Please enlighten.  

 

Thanks.

Re: Tilt 2 and youtube

20 of 39 (6,787 Views)
0
(0)
  • Rate this reply
View profile
Dec 7, 2009 6:47:10 AM
0
(0)
ACE - Professor

 Try installing Total Commander to copy and paste the YouTube link.  Its a very useful file manager (more versatile and faster than the built-in File Explorer), and also lets you edit the registry. A great program to have installed.

 

http://www.ghisler.com/pocketpc.htm

 Try installing Total Commander to copy and paste the YouTube link.  Its a very useful file manager (more versatile and faster than the built-in File Explorer), and also lets you edit the registry. A great program to have installed.

 

http://www.ghisler.com/pocketpc.htm

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Tilt 2 and youtube

21 of 39 (4,181 Views)
0
(0)
  • Rate this reply
View profile
Dec 7, 2009 7:08:00 AM
0
(0)
ACE - Professor

Vendetta wrote:

As I mentioned earlier, the Tilt 2 OEM ROM includes a pretty cool YouTube app located in the Windows directory. However, sometimes it would work, and sometimes it would time out on attempting to connect to play the movie.


Here's what I learned while getting the HTC YouTube application included in the OEM AT&T ROM to work perfectly.


The value in the registry needs to be modified:
HKEY_LOCAL_MACHINE\Software\HTC\YouTube
ProxyName = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


This value is intermittently restored, so it is nececssary to change a few others to prevent that.


The value at
HKEY_LOCAL_MACHINE\Software\SUN\JVM\PRELOADAPP
proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Comm\ConnMgr\Providers\{EF097F4C-DC4B-4c98-8FF6-AEF805DC0E8E}\HTTP-{436EF144-B4FB-4863-A041-8F905A62C572}
Proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Software\Apps\Esmertec Java\Properties
com.sun.midp.io.http.proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


Changing these three values will prevent the YouTube proxy from being restored. However, this will prevent the Opera Browser from connecting when the phone is connected via Wi-Fi. In order to fix this, the value at
HKEY_LOCAL_MACHINE\Software\Opera\Defaults
ByPassProxyForNonGPRS = 1 (default value) needs to be changed to 0.


These changes have been in place on my phone now for more than 24 hours and have survived several resets, power cycles, and tower changes.


Good luck and enjoy the included YouTube app without a hitch!


-Vendetta

 


 

 

Nice, thanks for figuring this out and posting it.

 

The Disable Proxy CAB allowed the YouTube App to work for me, but the proxy would be restored after every soft reset.

 

I'm going to give this a try.


Vendetta wrote:

As I mentioned earlier, the Tilt 2 OEM ROM includes a pretty cool YouTube app located in the Windows directory. However, sometimes it would work, and sometimes it would time out on attempting to connect to play the movie.


Here's what I learned while getting the HTC YouTube application included in the OEM AT&T ROM to work perfectly.


The value in the registry needs to be modified:
HKEY_LOCAL_MACHINE\Software\HTC\YouTube
ProxyName = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


This value is intermittently restored, so it is nececssary to change a few others to prevent that.


The value at
HKEY_LOCAL_MACHINE\Software\SUN\JVM\PRELOADAPP
proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Comm\ConnMgr\Providers\{EF097F4C-DC4B-4c98-8FF6-AEF805DC0E8E}\HTTP-{436EF144-B4FB-4863-A041-8F905A62C572}
Proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


The value at
HKEY_LOCAL_MACHINE\Software\Apps\Esmertec Java\Properties
com.sun.midp.io.http.proxy = wireless.cingular.com:80 (default value) needs to be replaced with [BLANK].


Changing these three values will prevent the YouTube proxy from being restored. However, this will prevent the Opera Browser from connecting when the phone is connected via Wi-Fi. In order to fix this, the value at
HKEY_LOCAL_MACHINE\Software\Opera\Defaults
ByPassProxyForNonGPRS = 1 (default value) needs to be changed to 0.


These changes have been in place on my phone now for more than 24 hours and have survived several resets, power cycles, and tower changes.


Good luck and enjoy the included YouTube app without a hitch!


-Vendetta

 


 

 

Nice, thanks for figuring this out and posting it.

 

The Disable Proxy CAB allowed the YouTube App to work for me, but the proxy would be restored after every soft reset.

 

I'm going to give this a try.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Tilt 2 and youtube

22 of 39 (4,174 Views)
0
(0)
  • Rate this reply
View profile
Dec 7, 2009 4:10:45 PM
0
(0)
Mentor

Once you are in the startmenu-> programs folder, try selecting Menu -> Edit and then paste.  It should work. 


Bjornfree wrote:

I cannot figure out how to paste the youtube application from the bottom of File Explorer scroll, either.  When I tap and hold on either of the two icons, I get the menu pop-up and then select Copy, but when I go to the Start Menu|Programs folder and tap and hold, no Paste option appears. 

 

I've got to be doing something wrong, but I've searched everywhere I can think of, and can't find help on this.  

 

Please enlighten.  

 

Thanks.


 

 

Once you are in the startmenu-> programs folder, try selecting Menu -> Edit and then paste.  It should work. 


Bjornfree wrote:

I cannot figure out how to paste the youtube application from the bottom of File Explorer scroll, either.  When I tap and hold on either of the two icons, I get the menu pop-up and then select Copy, but when I go to the Start Menu|Programs folder and tap and hold, no Paste option appears. 

 

I've got to be doing something wrong, but I've searched everywhere I can think of, and can't find help on this.  

 

Please enlighten.  

 

Thanks.


 

 

Re: Tilt 2 and youtube

23 of 39 (4,131 Views)
0
(0)
  • Rate this reply
View profile
Dec 7, 2009 11:43:32 PM
0
(0)
Contributor
Thanks much.  There are too many ways to do things in WM6.5, and too little documentation. 
Thanks much.  There are too many ways to do things in WM6.5, and too little documentation. 

Re: Tilt 2 and youtube

24 of 39 (4,101 Views)
0
(0)
  • Rate this reply
View profile
Dec 7, 2009 11:46:26 PM
0
(0)
Contributor
Someone pointed out how to do this within the WM OS, but the app looks powerful.  Thanks.
Someone pointed out how to do this within the WM OS, but the app looks powerful.  Thanks.

Re: Tilt 2 and youtube

25 of 39 (4,099 Views)
0
(0)
  • Rate this reply
View profile
Dec 8, 2009 8:57:28 AM
0
(0)
ACE - Professor

Bjornfree wrote:
Someone pointed out how to do this within the WM OS, but the app looks powerful.  Thanks.

 

Total Commander is faster too.  The built-in Files Exlorer will usually hang for a long time when I try to open the Windows directory, sometimes indefinitaly.  Total Commander responds much faster.  It takes a couple seconds to open the Windows directory, but a huge improvement.

 


Bjornfree wrote:
Someone pointed out how to do this within the WM OS, but the app looks powerful.  Thanks.

 

Total Commander is faster too.  The built-in Files Exlorer will usually hang for a long time when I try to open the Windows directory, sometimes indefinitaly.  Total Commander responds much faster.  It takes a couple seconds to open the Windows directory, but a huge improvement.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Tilt 2 and youtube

26 of 39 (4,074 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2009 2:17:45 PM
0
(0)
Tutor

So is the Youtube app that comes with the Tilt 2 any different than the one that you can get from Google? I just installed the one that Google offers, and that one works great without me having to deal with any proxy settings, etc..

 

The only thing I wish that app had was the ability for me to log in and be able to go to my favorites, or see my subscriptions, etc..

 

So is the Youtube app that comes with the Tilt 2 any different than the one that you can get from Google? I just installed the one that Google offers, and that one works great without me having to deal with any proxy settings, etc..

 

The only thing I wish that app had was the ability for me to log in and be able to go to my favorites, or see my subscriptions, etc..

 

Re: Tilt 2 and youtube

27 of 39 (3,742 Views)
0
(0)
  • Rate this reply
View profile
Jan 2, 2010 8:08:26 PM
0
(0)
Scholar

i have a question reguading this subject and didnt want to create another thread

 

been through several roms at this point so i dont know which rom i was using when i noticed that when i went to youtube through opera it i was redirected to m.youtube.com or something like that. anyways when i clicked on "watch video" some other app came came up on my screen and played the video.

 

now when i click on watch video nothing happens.

 

again i have been through several roms and serveral differnet versions of opera, but i would like this feature back

 

any input?

i have a question reguading this subject and didnt want to create another thread

 

been through several roms at this point so i dont know which rom i was using when i noticed that when i went to youtube through opera it i was redirected to m.youtube.com or something like that. anyways when i clicked on "watch video" some other app came came up on my screen and played the video.

 

now when i click on watch video nothing happens.

 

again i have been through several roms and serveral differnet versions of opera, but i would like this feature back

 

any input?

Re: Tilt 2 and youtube

28 of 39 (3,683 Views)
0
(0)
  • Rate this reply
View profile
Jan 2, 2010 9:25:25 PM
0
(0)
Tutor

Well, I'm not sure what rom you were using, but how that operated does make a lot of sense.

 

I did check and found out that the 'hidden' Youtube app that comes with the Tilt 2 is a better version that the one Google offers. It still does not allow you to login and access your favorites or subscriptions, but it does show videos in a much higher quality and allows you to select various channels, etc...

 

I don't think it's meant to be hidden, I think it's meant to be there to make up for the fact that watching Youtube in a tiny little window in the browser would be pointless, so a Youtube app is provided to allow for fullscreen functionality.

 

There are probably some factory default settings in the registry somewhere that sets it up just how you described it - that when you click on a Yotube video in Opera, it takes you to the mobile version of youtube (that part I'm not sure why) and then launches the Youtube program that comes with the Tilt 2 itself to play the actual video.

 

Hope that made some sense.

 

Well, I'm not sure what rom you were using, but how that operated does make a lot of sense.

 

I did check and found out that the 'hidden' Youtube app that comes with the Tilt 2 is a better version that the one Google offers. It still does not allow you to login and access your favorites or subscriptions, but it does show videos in a much higher quality and allows you to select various channels, etc...

 

I don't think it's meant to be hidden, I think it's meant to be there to make up for the fact that watching Youtube in a tiny little window in the browser would be pointless, so a Youtube app is provided to allow for fullscreen functionality.

 

There are probably some factory default settings in the registry somewhere that sets it up just how you described it - that when you click on a Yotube video in Opera, it takes you to the mobile version of youtube (that part I'm not sure why) and then launches the Youtube program that comes with the Tilt 2 itself to play the actual video.

 

Hope that made some sense.

 

Re: Tilt 2 and youtube

29 of 39 (3,672 Views)
0
(0)
  • Rate this reply
View profile
Jan 3, 2010 10:52:33 AM
0
(0)
Scholar

well, it does make some sense, but the app that automaticaly opened and played the video was "streaming media", or atleast i think, based on the gui of both situations.

 

what is this called when one program opens up another, in this instance....opera opens streaming media when i click on "watch video"

...

 

i have a hard time researching things that i dont know how to describe...lol

 

thanks

well, it does make some sense, but the app that automaticaly opened and played the video was "streaming media", or atleast i think, based on the gui of both situations.

 

what is this called when one program opens up another, in this instance....opera opens streaming media when i click on "watch video"

...

 

i have a hard time researching things that i dont know how to describe...lol

 

thanks

Re: Tilt 2 and youtube

30 of 39 (3,642 Views)
Share this post
Share this post