Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jun 2, 2010
9:37:30 AM
Tilt 2 Internet Connectivity

My Tilit 2 is behaving strangely - I'd changed nothing, but over the weekend I noticed I was not getting emails pushed in from GMail. I tried to connect to the inbox and got the message unable to connect with the current settings. Of course, when you try to edit MediaNet settings, you can not. Then I noticed that Weatherbug could not load data when it was run.

 

Opera is even stranger - I can access a bookmarked site like National Weather Service or Google. But if I go to Google and search, when I try to connect to any search result it denies me access.

 

I've changed settings back and forth between The Internet and MediaNet, I enabled and disabled the proxy, I've cleared cookies and caches without resolution. I did find that if I set the connection to MediaNet I can send and receive mail through GMail, but the mail does not push as it did before.

 

I also found that if I sync to my PC than all the aforementioned applications work fine, including Weatherbug. Also - pcAnwhere and remote desktop work fine all the time.....as does the phone and incoming text messages.

 

Any thoughts? Or am I facing the dreaded hard reset?

 

thanks

 

My Tilit 2 is behaving strangely - I'd changed nothing, but over the weekend I noticed I was not getting emails pushed in from GMail. I tried to connect to the inbox and got the message unable to connect with the current settings. Of course, when you try to edit MediaNet settings, you can not. Then I noticed that Weatherbug could not load data when it was run.

 

Opera is even stranger - I can access a bookmarked site like National Weather Service or Google. But if I go to Google and search, when I try to connect to any search result it denies me access.

 

I've changed settings back and forth between The Internet and MediaNet, I enabled and disabled the proxy, I've cleared cookies and caches without resolution. I did find that if I set the connection to MediaNet I can send and receive mail through GMail, but the mail does not push as it did before.

 

I also found that if I sync to my PC than all the aforementioned applications work fine, including Weatherbug. Also - pcAnwhere and remote desktop work fine all the time.....as does the phone and incoming text messages.

 

Any thoughts? Or am I facing the dreaded hard reset?

 

thanks

 

Tilt 2 Internet Connectivity

2,822 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Jun 3, 2010 9:19:16 AM
0
(0)
Tutor

OK - a follow-up.....

 

I did the deed with a hard reset last night. After several hours of reinstalling CAB's, downloading deleted prgrams, and restoring through MyPhone, all is pretty much back....except web browsing. All my other applications (including texts, emails, weatherbug, myphone, etc) go out on the web without issue, but I can not access anything through a browser.

 

ANY website attempted through IE gives a HTTP 403 - forbidden error; with Opera I get the message that "this url is blocked"

 

Yet if I select the Mobile Web icon, opera loads and immediately goes to Media Net homepage with realtime data from the web.

 

Its a company phone so I can not call ATT - I need to go through out IT group and they know nothing about HTC prodcust or WinMob - the product of choice for everyone else is Blackberry. In other words its up to me with may help you folks can offer......

 

thanks

OK - a follow-up.....

 

I did the deed with a hard reset last night. After several hours of reinstalling CAB's, downloading deleted prgrams, and restoring through MyPhone, all is pretty much back....except web browsing. All my other applications (including texts, emails, weatherbug, myphone, etc) go out on the web without issue, but I can not access anything through a browser.

 

ANY website attempted through IE gives a HTTP 403 - forbidden error; with Opera I get the message that "this url is blocked"

 

Yet if I select the Mobile Web icon, opera loads and immediately goes to Media Net homepage with realtime data from the web.

 

Its a company phone so I can not call ATT - I need to go through out IT group and they know nothing about HTC prodcust or WinMob - the product of choice for everyone else is Blackberry. In other words its up to me with may help you folks can offer......

 

thanks

Re: Tilt 2 Internet Connectivity

2 of 9 (2,770 Views)
0
(0)
  • Rate this reply
View profile
Jun 5, 2010 8:01:50 AM
0
(0)
Scholar

no offense, but if you're IT group can't/won't help you, they should not have let you buy a product they can't/won't support.

 

I have no idea why you can't get on the net, but it sounds like a proxy issue inside IE and Opera.  Did you try getting on the net before installing all that additional software?  there could be an issue with programs that you are installing.

no offense, but if you're IT group can't/won't help you, they should not have let you buy a product they can't/won't support.

 

I have no idea why you can't get on the net, but it sounds like a proxy issue inside IE and Opera.  Did you try getting on the net before installing all that additional software?  there could be an issue with programs that you are installing.

Re: Tilt 2 Internet Connectivity

3 of 9 (2,703 Views)
0
(0)
  • Rate this reply
View profile
Jun 5, 2010 9:05:23 AM
0
(0)
Tutor

Ha-ha....you would think that one of the largest IT providers in the world could be helpful, but not so much! I did not buy it, they bought it for me - I needed a phone that used a Windows based operating system for some applications I run for work. They provide Blackberrys for most everyone else, so they are not up to speed on the Tilt 2 at all. The best they could offer was that phones are provided with limited connectivity plans due to the costs. I tried to explain that the phone did indeed have unlimited data connections, proven by email, text, and a number of other services that operate using TCIP. The main purpose of the phone was to dial into systems at work with pcanyhere which is 100% TCIP data exchange. This coupled with the fact that I had been using the browsers on the phone to connect to the internet for several months up to last weekend without issue......

 

I completely agree on the fact that it is some proxy issue. There is absolutely some setting that is incorrect and I believe it is in Media Net which tells me my parental controls are set, but I do not have a PIN to access the settings to change them.

 

My work around was simple - I synced the phone to my PC, enabled data connection through the PC, downloaded and installed Opera Mobile 10 beta, and I can now surf/browse the web without issue. I still can not use any of the stock on board browsers including Media Net (although why would you?), Internet Explorer,or the stock Opera.

 

I may never know what exactly I did or what changed, and I would like to understand it, but at least I now have 100% functionality of the phone.

 

Thanks for your response!

 

Ha-ha....you would think that one of the largest IT providers in the world could be helpful, but not so much! I did not buy it, they bought it for me - I needed a phone that used a Windows based operating system for some applications I run for work. They provide Blackberrys for most everyone else, so they are not up to speed on the Tilt 2 at all. The best they could offer was that phones are provided with limited connectivity plans due to the costs. I tried to explain that the phone did indeed have unlimited data connections, proven by email, text, and a number of other services that operate using TCIP. The main purpose of the phone was to dial into systems at work with pcanyhere which is 100% TCIP data exchange. This coupled with the fact that I had been using the browsers on the phone to connect to the internet for several months up to last weekend without issue......

 

I completely agree on the fact that it is some proxy issue. There is absolutely some setting that is incorrect and I believe it is in Media Net which tells me my parental controls are set, but I do not have a PIN to access the settings to change them.

 

My work around was simple - I synced the phone to my PC, enabled data connection through the PC, downloaded and installed Opera Mobile 10 beta, and I can now surf/browse the web without issue. I still can not use any of the stock on board browsers including Media Net (although why would you?), Internet Explorer,or the stock Opera.

 

I may never know what exactly I did or what changed, and I would like to understand it, but at least I now have 100% functionality of the phone.

 

Thanks for your response!

 

Re: Tilt 2 Internet Connectivity

4 of 9 (2,697 Views)
0
(0)
  • Rate this reply
View profile
Jun 6, 2010 2:31:35 PM
0
(0)
Scholar

Any chance you're using the app Microsoft My Phone? I had an update issue a few months where it killed my connection. Not sure why that was so, but took quite a while to figure out.....

Any chance you're using the app Microsoft My Phone? I had an update issue a few months where it killed my connection. Not sure why that was so, but took quite a while to figure out.....

Re: Tilt 2 Internet Connectivity

5 of 9 (2,643 Views)
0
(0)
  • Rate this reply
View profile
Jun 7, 2010 2:19:43 AM
0
(0)
Tutor

Interesting - I am using My Phone. In fact now that you mention it, the "failed to sync" error message from My Phone was the first tip that something was askew.

 

What did you do to correct the problem?

Interesting - I am using My Phone. In fact now that you mention it, the "failed to sync" error message from My Phone was the first tip that something was askew.

 

What did you do to correct the problem?

Re: Tilt 2 Internet Connectivity

6 of 9 (2,622 Views)
0
(0)
  • Rate this reply
View profile
Jun 9, 2010 7:21:54 AM
0
(0)
Scholar

so after a hard reset, can your phone get on the net through IE or Opera?

 

if so, then I'll bet that one of the software packages you are re-installing is the issue. 

 

I'm not a big fan of these programs that just put your phone back the way it was before a hard reset.  That just puts you back to the point before you had to do the hard reset...what good is that?  sounds like an endless loop of frustration to me.

so after a hard reset, can your phone get on the net through IE or Opera?

 

if so, then I'll bet that one of the software packages you are re-installing is the issue. 

 

I'm not a big fan of these programs that just put your phone back the way it was before a hard reset.  That just puts you back to the point before you had to do the hard reset...what good is that?  sounds like an endless loop of frustration to me.

Re: Tilt 2 Internet Connectivity

7 of 9 (2,542 Views)
0
(0)
  • Rate this reply
View profile
Jun 9, 2010 8:49:58 AM
0
(0)
Tutor

after the hard reset, the Touch-Flo weather application, stock quotes, and other similar app's that grab data from the internet all worked fine. Weatherbug also worked fine (which it had not prior to the reset).

 

However try as I might, IE nor Opera would connect; eachgave a similar error message implying a config issue (as opposed to a connectivity issue) http://403 - forbidden or just you are not authorized to visit this website.

 

But the Opera 10.0 beta I downloaded and installed browses without issue. And that alone was enought to remove my frustration!

after the hard reset, the Touch-Flo weather application, stock quotes, and other similar app's that grab data from the internet all worked fine. Weatherbug also worked fine (which it had not prior to the reset).

 

However try as I might, IE nor Opera would connect; eachgave a similar error message implying a config issue (as opposed to a connectivity issue) http://403 - forbidden or just you are not authorized to visit this website.

 

But the Opera 10.0 beta I downloaded and installed browses without issue. And that alone was enought to remove my frustration!

Re: Tilt 2 Internet Connectivity

8 of 9 (2,516 Views)
0
(0)
  • Rate this reply
View profile
Jun 9, 2010 5:09:55 PM
0
(0)
Scholar

Interesting - I am using My Phone. In fact now that you mention it, the "failed to sync" error message from My Phone was the first tip that something was askew.

 

What did you do to correct the problem?

Interesting - I am using My Phone. In fact now that you mention it, the "failed to sync" error message from My Phone was the first tip that something was askew.

 

What did you do to correct the problem?

Re: Tilt 2 Internet Connectivity

9 of 9 (2,490 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post