Tilt 2 Disable SMS Sent Notification

Contributor

Tilt 2 Disable SMS Sent Notification

OK, I know about the registry tweak to disable the popup SMS Sent Notification:

 

Disable SMS Sent Notification
[HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox\Settings]
"SMSNoSentMsg"=dword:00000001 ->0 to enable, 1 to disable.
Did that, and I get no notification bubble.  I know how to turn off the sound in the notifications area.
But there is still a notification icon that pops in at the status bar at the top of the home screen.  When you press it, the notifiaction window opens and you  have a "Message sent" notification.
So I still have to dismiss a useless message sent notification.
How do I turn this off?  I have an HTC Tilt 2 with the new ROM.
Message 1 of 3 (1,513 Views)
Contributor

Re: Tilt 2 Disable SMS Sent Notification

I did some digging, and found a post by Schmenge (Sorry if I mis-spelled that).  He had a link to this cab:

 

http://forum.xda-developers.com/showpost.php?p=7169613&postcount=8

 

It cleared that annoying notification!  THANKS!!!

 

Who in their right mind thought that would be a desirable notification to see a thousand times a day!?!

Message 2 of 3 (1,500 Views)

Re: Tilt 2 Disable SMS Sent Notification

yeah that worked instantly
Message 3 of 3 (1,385 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.