Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Dec 10, 2011
10:50:46 PM
View profile
The power went off last night and now Microcell does not work

 

The power went off last night and now Microcell does not work. Or it works but not the part that gives you a signal. All the lights on the front look normalbut we no longer see the m-cell thing on the top bar of our phones. 

 

There was no surge or anything like that because everything else works fine. Just no microcell. 

 

We have had this thing for a day. Worked great now this.

 

I have already tried the reset by unpluging for 10 seconds

 

Any Ideas ? please help

 

Thanks in advance

 

The power went off last night and now Microcell does not work. Or it works but not the part that gives you a signal. All the lights on the front look normalbut we no longer see the m-cell thing on the top bar of our phones. 

 

There was no surge or anything like that because everything else works fine. Just no microcell. 

 

We have had this thing for a day. Worked great now this.

 

I have already tried the reset by unpluging for 10 seconds

 

Any Ideas ? please help

 

Thanks in advance

The power went off last night and now Microcell does not work

654 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Dec 11, 2011 1:41:47 PM
0
(0)
Tutor

Magicly fixed itself with a restart of the phones as well. But still seems to flutter in and out on occasion

Magicly fixed itself with a restart of the phones as well. But still seems to flutter in and out on occasion

Re: The power went off last night and now Microcell does not work

2 of 2 (632 Views)
Share this post
Share this post