Syncing

Contributor

Syncing

I'm getting multiple and quadruple contacts when syncing my G3 IPhone...I donot want the contacts that are on my computer...just want to sync with music and updates. Is there something I'm not checking? Help!

Message 1 of 4 (358 Views)

Re: Syncing

When you connect your phone to your computer and open iTunes, you will see a summary page with various tabs across the top.  Click Info, and you can uncheck any items you do not want to sync, such as contacts, bookmarks, etc.  If you want to get rid of the duplicate contacts, do a Google search for "duplicate contacts when syncing" or a similar phrase of your choice, and you will find a multitude of help, depending on whether you are using a service such as MobileMe and on what sources you might be syncing contacts from.  I hope this isn't too general to help--if you need more information, just post back with any additional questions and I'm sure you'll get more answers.

 

docbombay

"Everything should be made as simple as possible--but not simpler."
--Albert Einstein
Message 2 of 4 (333 Views)
Teacher

Re: Syncing

I have the same problem with the calendar.  On Outlook, I have added in birthdays and anniversaries.  On my phone is where I add all the other events that happen.  After syncing for a couple years, I now have 5 calendars on my phone.  Birthdays will be listed 3 times and on multiple days. 

I have tried only showing one or two calendars, but then for some reason, there are items that do not appear. 

 

How do I "clean" this up???

Message 3 of 4 (137 Views)
Highlighted
Former Community Manager

Re: Syncing

Here's a great thread from Apple's forum about this very topic (both calendar and contacts): https://discussions.apple.com/thread/2241007

 

Here's the solution that worked for them:

 

This means you've also selected to sync contacts and calendars direct with the Address Book and iCal on your Mac via the iTunes sync process. This isn't required when syncing contacts and calendars over the air with a MobileMe account and only duplicates contacts and calendars on your iPhone. 

First deselect sync contacts and calendars under the Info tab for your iPhone sync preferences followed by selecting Apply. 

On your iPhone, go to Settings > Mail, Contacts, Calendars. 

Turn Contacts and Calendars off for over the air syncing with your MobileMe account. This will delete all contacts and calendars downloaded from and being kept synchronized with your MobileMe online address book and calendars with a warning message provided indicating this will occur. This will not delete the contacts and calendars synced direct with the Address Book and iCal on your Mac via the iTunes sync process. 

Select OK and wait a few minutes for all online contacts and calendar events to be erased from your iPhone. 

Follow this by turning Contacts and Calendars back on for over the air syncing with your MobileMe account on your iPhone. A merge prompt will be provided when doing so, which you want to select. 

This will remove the duplicates.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 4 of 4 (111 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.