Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jan 11, 2008
10:30:53 AM
View profile
Still no mail
I got a tilt a week ago. I clicked on get express mail. Downloaded it, setup my email xxx@mac.com and it said that my email address was registered. It's been a week and haven't had 1 email push to my tilt. I do have push enabled. Can someone help me?
I got a tilt a week ago. I clicked on get express mail. Downloaded it, setup my email xxx@mac.com and it said that my email address was registered. It's been a week and haven't had 1 email push to my tilt. I do have push enabled. Can someone help me?

Still no mail

2,721 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 11, 2008 11:26:12 AM
0
(0)
Scholar
same issue here with a BlackJack II, using xpressmail and gmail...
same issue here with a BlackJack II, using xpressmail and gmail...

Re: Still no mail

2 of 4 (2,719 Views)
0
(0)
  • Rate this reply
View profile
Mar 9, 2008 7:04:55 PM
0
(0)
Scholar
I'm having the exact same problem with xpress mail and a .mac account on my tilt.  It's been over a week since i've had any emails pushed to my phone.
I'm having the exact same problem with xpress mail and a .mac account on my tilt.  It's been over a week since i've had any emails pushed to my phone.

Re: Still no mail

3 of 4 (2,413 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Mar 11, 2008 9:51:15 AM
0
(0)
Scholar
Push is not supported with .mac mail accounts. Only the email accounts on the 1st and second pages during the setup support push. If you choose other pop or other imap push wont be supported, however it should poll every 10 minutes or so to your device. If this isnt happening you should try re-registering your xpressmail client (removing and re-adding your accounts).

Push is not supported with .mac mail accounts. Only the email accounts on the 1st and second pages during the setup support push. If you choose other pop or other imap push wont be supported, however it should poll every 10 minutes or so to your device. If this isnt happening you should try re-registering your xpressmail client (removing and re-adding your accounts).

Re: Still no mail

4 of 4 (2,391 Views)
Share this post
Share this post