Something has changed in the last 2 weeks and I can't see the microcell at all

Scholar

Something has changed in the last 2 weeks and I can't see the microcell at all

There is another thread here about the need to power cycle or put in airplane mode the iPhone4, starting about 2 weeks ago.  I have been away, and even these does not bring back the microcell.

 

I had problems before but at least I could see the microcell.  Now nothing.

Message 1 of 5 (410 Views)
ACE - Master

Re: Something has changed in the last 2 weeks and I can't see the microcell at all


nategold wrote:

There is another thread here about the need to power cycle or put in airplane mode the iPhone4, starting about 2 weeks ago.  I have been away, and even these does not bring back the microcell.

 

I had problems before but at least I could see the microcell.  Now nothing.


This is most frustrating. We have 3 iPhone 3GSs, a couple of Samsung 3Gs (old models), and a nephew has an iPhone 4. Nobody has any of the problems that are reported here, at least none that have been reported to me so I don't get it. This is not meant to be a "hah hah, I have service and you don't" comment. Quite the contrary. We had no service at all for about 2 weeks back in March and went thru the customer support clueless mill and finally just got it to work. There are probably lots of reasons why AT&T can't get their act together but I'm wondering if part of the problem isn't regional or service area. Some areas or regions seem to have priority over others for getting problems fixed. Back in March, there were quite a few folks from the SF Bay Area who were in the same situation as I was. And now, I haven't seen any current problems from our area so I don't know if they switched carriers, or their problems got fixed like mine and there haven't been any issues since (or they just gave up). We had a major power outage earlier in the week and were witout power for about 3 hours. Once the power came back on, it took the MicroCell about 10 minutes to lock GPS and establish 3G so, as I said, I don't get it. If it wasn't for our landline back in March, we would have really been screwed. Most of you don't have landlines so I really wish I had an answer for you.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (361 Views)
Scholar

Re: Something has changed in the last 2 weeks and I can't see the microcell at all

Things have changed. Now powering off and on, or airplane mode in and out will see the mcell, but otherwise no. This was the behavior many months ago.
Message 3 of 5 (357 Views)
Guru

Re: Something has changed in the last 2 weeks and I can't see the microcell at all


Otto Pylot wrote:

Back in March, there were quite a few folks from the SF Bay Area who were in the same situation as I was.



FWIW, We live in the SF Bay Area (Santa Clara), and have not had a single day where the Microcell worked properly since day one, mid April of last year.

Message 4 of 5 (342 Views)
ACE - Master

Re: Something has changed in the last 2 weeks and I can't see the microcell at all


nsayer wrote:

Otto Pylot wrote:

Back in March, there were quite a few folks from the SF Bay Area who were in the same situation as I was.



FWIW, We live in the SF Bay Area (Santa Clara), and have not had a single day where the Microcell worked properly since day one, mid April of last year.


Ok, I stand corrected about my Bay Area comment. We probably live about 20 minutes away from each other (San Jose) which makes this whole issue that much more frustrating. Maybe it has something to do with tower concentration. We don't have a whole lot of towers that I can see in our area (hence our need for a MicroCell) so maybe there's less signal interference or "confusion" on the MicrCell's part. I do consider myself in the apparent minority of MC users who are (knock on wood) trouble-free at this point. Our MicroCell sits perpendicularly about 10" away from a window (faces North) with the top of the MC about 6" below the window sill, and about 30" away from the AEBS router. The window has plantation shutters which are mostly closed all of the time. Setup is non-priority with a DSL connection at 20Mbps down and 1.0Mbps up (not AT&T). Our AT&T landline has been rolled into our ISP so we don't have any of the potential 911 issues that may arise and cell minutes are not a problem as well. I really wish that AT&T could, or would, resolve these issues for the folks that are having problems and put together a team who really understands what it means to give real Customer Support and none of this mis-information "I don't give a **** attitude"!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 5 (295 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.