Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jan 18, 2008
9:12:21 PM
Sierra 860 causes Latitude 110L with XP to restart
When I am using GSM with the wireless card, I can get web sites but once I start doing anything like logging in, the laptop reboots itself. There is a message screen that says something like IRQSL less than or equal to and a memory dump starts at the bottom of that message screen. Usually, the screen disappears too fast to even glimpse its contents. I have unchecked the five "allow the computer to turn off this device to save power" boxes for all five USB root hubs in the device manager; it makes no difference. I don't want to join the ranks of ATT customers who are paying for services they cannot use. Can anyone help? Further info: The air card probably stopped working properly in early December, but I was using Wifi all the time, so it was not until two weeks ago that I tried to do something about it. When I say it was not working properly, I mean the good old "browser unable to find web page." The solution that had worked before was to reinstall the driver. However, due to a presumably unrelated but still unexplained problem with Windows (it started taking about 1.5 hours for Windows to boot up) that appeared when I tried to uninstall (at an ATT store), I had to rebuild the hard drive. The reboot problem I'm raising now started after I reinstalled the original Cingular driver to the rebuilt drive (with prompts for ATT updates, which I downloaded). I went back to the ATT store today and had them install the ATT Communication Manager to take the place of the Cingular Communication Manager. It made no difference. Thanks in advance for your advice.
When I am using GSM with the wireless card, I can get web sites but once I start doing anything like logging in, the laptop reboots itself. There is a message screen that says something like IRQSL less than or equal to and a memory dump starts at the bottom of that message screen. Usually, the screen disappears too fast to even glimpse its contents. I have unchecked the five "allow the computer to turn off this device to save power" boxes for all five USB root hubs in the device manager; it makes no difference. I don't want to join the ranks of ATT customers who are paying for services they cannot use. Can anyone help? Further info: The air card probably stopped working properly in early December, but I was using Wifi all the time, so it was not until two weeks ago that I tried to do something about it. When I say it was not working properly, I mean the good old "browser unable to find web page." The solution that had worked before was to reinstall the driver. However, due to a presumably unrelated but still unexplained problem with Windows (it started taking about 1.5 hours for Windows to boot up) that appeared when I tried to uninstall (at an ATT store), I had to rebuild the hard drive. The reboot problem I'm raising now started after I reinstalled the original Cingular driver to the rebuilt drive (with prompts for ATT updates, which I downloaded). I went back to the ATT store today and had them install the ATT Communication Manager to take the place of the Cingular Communication Manager. It made no difference. Thanks in advance for your advice.

Sierra 860 causes Latitude 110L with XP to restart

3,576 views
9 replies
(0) Me too
(0) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Jan 18, 2008 10:10:28 PM
0
(0)
Guru
The IRQL_NOT_LESS_OR_EQUAL error is usually caused by a device driver. I suggest you remove the card from your computer, uninstall all AT&T and Cingular Software, reboot, then install the following software. Once the 3G Watcher software is installed, then you can plug in your 860 AirCard.

http://www.sierrawireless.com/support/cingular/ac860_NB_ENU.aspx

Here is some more information re IRQL_NOT_LESS_OR_EQUAL.
http://support.microsoft.com/kb/314063/en-us
The IRQL_NOT_LESS_OR_EQUAL error is usually caused by a device driver. I suggest you remove the card from your computer, uninstall all AT&T and Cingular Software, reboot, then install the following software. Once the 3G Watcher software is installed, then you can plug in your 860 AirCard.

http://www.sierrawireless.com/support/cingular/ac860_NB_ENU.aspx

Here is some more information re IRQL_NOT_LESS_OR_EQUAL.
http://support.microsoft.com/kb/314063/en-us

Re: Sierra 860 causes Latitude 110L with XP to restart

2 of 10 (3,574 Views)
0
(0)
  • Rate this reply
View profile
Jan 19, 2008 8:09:47 AM
0
(0)
Tutor
Thank you! So far, it seems to be working. I wonder if I should go back and download the ATT version of the driver or just let well enough alone.
Thank you! So far, it seems to be working. I wonder if I should go back and download the ATT version of the driver or just let well enough alone.

Re: Sierra 860 causes Latitude 110L with XP to restart

3 of 10 (3,569 Views)
0
(0)
  • Rate this reply
View profile
Jan 19, 2008 6:03:53 PM
0
(0)
Guru


shsargent wrote:
Thank you! So far, it seems to be working. I wonder if I should go back and download the ATT version of the driver or just let well enough alone.





I would let well enough alone. 3G Watcher is better than well enough. I haven't used the Cingular/at&t software for a couple of years.


shsargent wrote:
Thank you! So far, it seems to be working. I wonder if I should go back and download the ATT version of the driver or just let well enough alone.





I would let well enough alone. 3G Watcher is better than well enough. I haven't used the Cingular/at&t software for a couple of years.

Re: Sierra 860 causes Latitude 110L with XP to restart

4 of 10 (3,556 Views)
0
(0)
  • Rate this reply
View profile
Jan 21, 2008 12:28:15 PM
0
(0)
Scholar


shsargent wrote:
Thank you! So far, it seems to be working. I wonder if I should go back and download the ATT version of the driver or just let well enough alone.


Now that you've gone through the trouble of uninstalling ACM and installing Watcher you might as well leave it as it is.  You will not see any change in speeds or stability however simply disabling Bytemobile in ACM may have also resolved the issue.

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.


shsargent wrote:
Thank you! So far, it seems to be working. I wonder if I should go back and download the ATT version of the driver or just let well enough alone.


Now that you've gone through the trouble of uninstalling ACM and installing Watcher you might as well leave it as it is.  You will not see any change in speeds or stability however simply disabling Bytemobile in ACM may have also resolved the issue.

Re: Sierra 860 causes Latitude 110L with XP to restart

5 of 10 (3,537 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2008 8:25:21 AM
0
(0)
Tutor
The problem has returned, so perhaps I need to disable Bytemobile in the ACM, which I assume means A_ Communications Manager. I'll try to find out, but if you see my reply and have some instructions, I'd be grateful.
The problem has returned, so perhaps I need to disable Bytemobile in the ACM, which I assume means A_ Communications Manager. I'll try to find out, but if you see my reply and have some instructions, I'd be grateful.

Re: Sierra 860 causes Latitude 110L with XP to restart

6 of 10 (3,446 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2008 6:04:06 PM
0
(0)
Scholar
Have you tried installing the lastest firmware for the device? Go to http://www.sierrawireless.com/support/sd_acxxx_step2.aspx?ac_id=5&carrier_id=13&lang_id=1&platform_i...


Have you tried installing the lastest firmware for the device? Go to http://www.sierrawireless.com/support/sd_acxxx_step2.aspx?ac_id=5&carrier_id=13&lang_id=1&platform_id=11


Re: Sierra 860 causes Latitude 110L with XP to restart

7 of 10 (3,434 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2008 7:47:37 PM
0
(0)
Tutor
Thanks! So far, it seems to be working.
Thanks! So far, it seems to be working.

Re: Sierra 860 causes Latitude 110L with XP to restart

8 of 10 (3,429 Views)
0
(0)
  • Rate this reply
View profile
Jan 31, 2008 8:31:30 AM
0
(0)
Tutor
Actually, it doesn't seem to be working. It is hard to tell, because the computer will often silently switch to WiFi when it can. But it did force a restart the next time fired up with the aircard inserted and tried to use an Internet control. I only downloaded the first download from that site and will go back now and download the optional manager. I think I'll have three managers on the laptop then....I hope they get along. shs
Actually, it doesn't seem to be working. It is hard to tell, because the computer will often silently switch to WiFi when it can. But it did force a restart the next time fired up with the aircard inserted and tried to use an Internet control. I only downloaded the first download from that site and will go back now and download the optional manager. I think I'll have three managers on the laptop then....I hope they get along. shs

Re: Sierra 860 causes Latitude 110L with XP to restart

9 of 10 (3,391 Views)
0
(0)
  • Rate this reply
View profile
Jan 31, 2008 8:44:47 AM
0
(0)
Tutor
It turns out that second part was already installed. Right now, I THINK I am disconnected from the WiFi and connected via Cingular/ATT. I did this by disconnecting from WiFi in the Cingular Communications Manager and connecting to GSM through the 3G Watcher. I was able to navagate to this reply page, so let's see if it actually works. If it does, the key is to use the 3G Watcher when using the air card, I guess. Thanks again to one and all.
It turns out that second part was already installed. Right now, I THINK I am disconnected from the WiFi and connected via Cingular/ATT. I did this by disconnecting from WiFi in the Cingular Communications Manager and connecting to GSM through the 3G Watcher. I was able to navagate to this reply page, so let's see if it actually works. If it does, the key is to use the 3G Watcher when using the air card, I guess. Thanks again to one and all.

Re: Sierra 860 causes Latitude 110L with XP to restart

10 of 10 (3,389 Views)
Share this post
Share this post