Helpful Links

Samsung Galaxy S II Skyrocket with GoPhone

Samsung Galaxy S II Skyrocket with GoPhone

I recently purchased this phone and have it set up with gophone.  I know 2 people in the same area as me with the same phone on the $50 unlimited plan and they added the $15 data plan with no problem.  I have also seen several posts on various AT&T forums of people with this phone and other newer smartphones who have had no trouble with doing this.  My phone on the other hand will not pick up my data plan.  I have spoken with 4 people from AT&T and one person in a local store and nobody can seem to help me.  The answer I got in the store is that the data plan for the 4G phones is hit or miss.  Other people say that it is a matter of finding someone who is willing to take the time to do it right, and it will work with no problem.  Someone please help me!!!

12,765 Views
Message 1 of 5
Scholar

Re: Samsung Galaxy S II Skyrocket with GoPhone

Don't you have to purchase a sim from AT&T
And subscribe to a data plan with this handset

As with the iPhone you have to do this!

Btw this topic isn't in the correct area and would be better in the Samsung area for other members to get involved with this issue :/
Message 2 of 5
Scholar

Re: Samsung Galaxy S II Skyrocket with GoPhone


Kerry78 wrote:

Btw this topic isn't in the correct area and would be better in the Samsung area for other members to get involved with this issue :/

This is the correct area for his question. I doubt folks in the generic Samsung forum would know what to do and what settings to change to get data working on his phone.

 

@Kaybaby001

I'm not familiar with your phone model but if you can somehow find the APN settings, you need to change them to the following:

 

Name: AT&T
APN: wap.cingular
Proxy: wireless.cingular.com
Port: 80
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: 66.209.11.32
mms protocol: wap 2.0
MMS Port: 80
MCC:310
MNC:410
APN Type: leave blank

 

Settings taken from here. Might need to restart your phone for the new settings to take effect.

Message 3 of 5

Re: Samsung Galaxy S II Skyrocket with GoPhone


hnzw_rui wrote:

Kerry78 wrote:

Btw this topic isn't in the correct area and would be better in the Samsung area for other members to get involved with this issue :/

This is the correct area for his question. I doubt folks in the generic Samsung forum would know what to do and what settings to change to get data working on his phone.

 

@Kaybaby001

I'm not familiar with your phone model but if you can somehow find the APN settings, you need to change them to the following:

 

Name: AT&T
APN: wap.cingular
Proxy: wireless.cingular.com
Port: 80
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: 66.209.11.32
mms protocol: wap 2.0
MMS Port: 80
MCC:310
MNC:410
APN Type: leave blank

 

Settings taken from here. Might need to restart your phone for the new settings to take effect.


doesn't work anymore...any other suggestions?

Message 4 of 5
Highlighted
Scholar

Re: Samsung Galaxy S II Skyrocket with GoPhone


drpasteur206 wrote:

doesn't work anymore...any other suggestions?


 It does work. You just need to buy a data package if you have a smartphone.

Message 5 of 5
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support