Helpful Links

Samsung Focus: Don't want outgoing calls marked PRIVATE

Contributor

Samsung Focus: Don't want outgoing calls marked PRIVATE

Just started using the phone a week ago.  Right now my outgoing calls show up as PRIVATE on everyone's caller ID, which means that many people won't accept the call and I can't even check our landline answering machine remotely.  How can I change this to my name and/or number are visible?

 

Thanks.

774 Views
Message 1 of 2
Guru

Re: Samsung Focus: Don't want outgoing calls marked PRIVATE

go to "AT&T" (phone)> then the three little dots on bottom right of page> "call settings">"show my caller ID"

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support