Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Feb 20, 2012
4:31:47 PM
Samsung Captivate Update to Gingerbread and Contacts- Unable to Call
Edited by lawdiva98 on Feb 20, 2012 at 4:32:33 PM

I noticed the other day after I have upgraded to Gingerbread, that I cannot call my contacts from my contact list.  The "call" option is missing and I can only "message" them.  I only have the call feature if I view a contact under my call log.  Anyone else have this issue?  How can I fix it?

I noticed the other day after I have upgraded to Gingerbread, that I cannot call my contacts from my contact list.  The "call" option is missing and I can only "message" them.  I only have the call feature if I view a contact under my call log.  Anyone else have this issue?  How can I fix it?

Samsung Captivate Update to Gingerbread and Contacts- Unable to Call

[ Edited ]
704 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Feb 21, 2012 8:47:50 PM
0
(0)
Scholar
If the contact has phone numbers, you should see them listed under the big Message button and you can just press one of the numbers to call it.
If the contact has phone numbers, you should see them listed under the big Message button and you can just press one of the numbers to call it.

Re: Samsung Captivate Update to Gingerbread and Contacts- Unable to Call

2 of 6 (631 Views)
0
(0)
  • Rate this reply
View profile
Feb 22, 2012 6:27:19 AM
0
(0)
Tutor
Edited by lawdiva98 on Feb 22, 2012 at 6:29:00 AM

That doesn't work... when I press on the number it brings up the Options:  Mark as default, send contact information, or delete

That doesn't work... when I press on the number it brings up the Options:  Mark as default, send contact information, or delete

Re: Samsung Captivate Update to Gingerbread and Contacts- Unable to Call

[ Edited ]
3 of 6 (617 Views)
0
(0)
  • Rate this reply
View profile
Feb 23, 2012 10:53:15 AM
0
(0)
Scholar

lawdiva98 wrote:

That doesn't work... when I press on the number it brings up the Options:  Mark as default, send contact information, or delete


I only get that if I long press a number.  What happens if you tap one?


lawdiva98 wrote:

That doesn't work... when I press on the number it brings up the Options:  Mark as default, send contact information, or delete


I only get that if I long press a number.  What happens if you tap one?

Re: Samsung Captivate Update to Gingerbread and Contacts- Unable to Call

4 of 6 (588 Views)
0
(0)
  • Rate this reply
View profile
Feb 23, 2012 12:24:20 PM
0
(0)
Tutor

I figured it out ... I have to swype over the number for it to dial.  I still wonder though why I no longer have the press "call" option.

I figured it out ... I have to swype over the number for it to dial.  I still wonder though why I no longer have the press "call" option.

Re: Samsung Captivate Update to Gingerbread and Contacts- Unable to Call

5 of 6 (578 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 25, 2012 9:31:07 AM
0
(0)
Scholar
I tried messing with every setting I could find to recreate the need to swipe the number to call it and I couldn't make it happen on mine lol. I tried every keyboard to see if it was somehow tied to that, etc. Not sure it matters, but I upgraded my phone by doing a factory reset, then upgrading it, then doing another factory reset, due to the tethering manager force close bug (which I got rid of only after the post-upgrade factory reset.) Glad yours works now though!
I tried messing with every setting I could find to recreate the need to swipe the number to call it and I couldn't make it happen on mine lol. I tried every keyboard to see if it was somehow tied to that, etc. Not sure it matters, but I upgraded my phone by doing a factory reset, then upgrading it, then doing another factory reset, due to the tethering manager force close bug (which I got rid of only after the post-upgrade factory reset.) Glad yours works now though!

Re: Samsung Captivate Update to Gingerbread and Contacts- Unable to Call

6 of 6 (493 Views)
Share this post
Share this post