Helpful Links

Samsung Captivate Internet issue

Mentor

Samsung Captivate Internet issue

I've had my Samsung Captivate now for almost a week, and I love it! The problem is sometimes I can't connect to the internet (not wi-fi). On the top of my screen, it won't display the E with the up and down arrows (no 3G coverage). It only shows signal strength and battery. When I try to get on the Android Market, It says something like "no network detected" or something like that. I can't access anything! I've tried battery pull, turning on/off, resseting default connection ( ATT WAP). I don't know what else to do. Is anybody else having this problem?

2,503 Views
Message 1 of 4
Master

Re: Samsung Captivate Internet issue

Have you tried a hard reset back to factory standards?

 

Call AT&T on ANOTHER phone and have them walk you through it...and stay on the phone until you've confirmed everything is working properly.

Message 2 of 4
Tutor

Re: Samsung Captivate Internet issue

The same thing happened to me about 4 months ago and a reset to factory settings fixed it.  But then I had to reload all of my apps and set them up.

 

I have had the phone over a year now and the same thing has happened again.  I'm really not looking forward to having to reset my phone and then set every thing up again.

Message 3 of 4
Highlighted
Professor

Re: Samsung Captivate Internet issue

 

 

"Fixed. Data packet was not turned on when I bought the phone." is a solution from another thread. May be worth a try to turn on data packet.

Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support