S7147 - Anyone else been getting this message? Since Yesterday for me.

Former Moderator

Re: S7118 Login error since 4/25; Anyone else?

I've been notified that this issue is resolved. Please post if you're still having issues.
 
I've also merged three topics. Let's keep this conversation in this thread for the time being. Thank you.
Message 52 of 122
Highlighted
Teacher

Re: S7118 Login error since 4/25; Anyone else?

Seem to be back up in dallas!
Message 53 of 122
Contributor

Re: S7118 Login error since 4/25; Anyone else?

Still getting Error S7147 here in Charlotte, NC.
Message 54 of 122

Re: S7147 - Anyone else been getting this message? Since Yesterday for me.

    I started the thread and had been out since Friday or so.  I am finally up and running in Owasso, OK.
Message 55 of 122
Contributor

Re: S7147 - Anyone else been getting this message? Since Yesterday for me.

Yes. I am having issues too. Started on Sunday and still problems.  I can't get my desktop client XPress Mail Professional to connect. Keeps saying login is incorrect. In the past I have contacted Seven support directly, because AT&T usually never knows anything but uninstall and reinstall.
 

Phone
Dial 611 with an existing AT&T device
1-800-888-7600

 

Message edited: To prevent spam, we do not allow the posting of email addresses in the forum. Thank you for your cooperation.



Message Edited by Sentry on 04-29-2008 10:37:28 AM
Message 56 of 122
Tutor

Re: S7147 - Anyone else been getting this message? Since Yesterday for me.

Sentry, It's working now but someone from At&t should have admitted there was a problem and made an announcement.  We pay for this service.
Message 60 of 122
Contributor

Re: S7147 - Anyone else been getting this message? Since Yesterday for me.

Using a Treo 750 this happens a lot.  Currently 8am Tues 29th April in Lodi CA.  Only time in the past 5 days I have not had this was yesterday afternoon.  Totally frustrated.
Message 62 of 122
Teacher

Error S7147: Server too busy

When I try to sign online, I get this message:
Alert
Error S7147:  The server is too busy to respond to your request.  Please try again.
 
It's been saying that for an hour or so. 
 
It's a Blackjack II.  I've had it 2 days, so I know I have a lot to learn!
Message 10 of 122
Tutor

Re: Error S7147: Server too busy

I've been getting this message since the early afternoon of 04/25--I am still unable to access my Yahoo email via Xpressmail, although my texting, calling, and broswer access is unaffected.
Message 32 of 122
Tutor

Re: Error S7147: Server too busy

I'm guess it's not just me then.  My phone didn't update my hotmail account since Sat.  When this happened before, I just need to reset the wireless manager on/off then it will work again, but not this time.
Message 39 of 122
Contributor

Re: Error S7147: Server too busy

I have been having the same problem with this error message popping up.  I can access my corporate email with no problem, but my Yahoo! account has not updated since Friday, 4/25, afternoon.  When I called customer care, the person I spoke with suggested that I turn off the phone and restart.  I've tried that several times, and I still cannot get the Yahoo! account to update.  I can get on my account via my laptop, so I know it's not a problem with Yahoo! as customer care implied.  I hate paying for service that I cannot use!
Message 46 of 122
Tutor

Re: Error S7147: Server too busy

Yea, the last update I got was between noon and 1:00 CT on Friday the 25th.
 
I spoke with a Care rep and a Tech via chat this morning, and this is what they reported to me:
 

 "It has been cofirmed that there is a ticket for Xpressmail users receiving the same error. There are no more examples needed at this time. Unfortunately there is not a expected time when this will be resolved."

Will post any updates I hear.

Message 47 of 122
Tutor

Re: Error S7147: Server too busy

hehe pretty much from what the reps said is.."screw you...i don't even know what's wrong...stop calling please!!"
Message 51 of 122
Tutor

Re: Error S7147: Server too busy

I am not getting the error any longer.  How about you guys?
Message 57 of 122
Tutor

Re: Error S7147: Server too busy

Bleh; rather, got a push, didn't experience the error for a few hours with the exception of a similar error with a different numberical code (once), and am experiencing S7147 again.
 
Golly.
Message 58 of 122
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support