Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Aug 5, 2011
4:28:24 AM
View profile
R225 Incoming Call Tone

Hi.

I have selected a Mozart ring tone, but when I get a call it always plays the default AT&T tone which I don't like.I went to:

Settings

Profiles

General

left soft key EDIT

Tone settings

Incoming Call

Under that it shows Mozart as selected

 

What am I doing wrong?

Hi.

I have selected a Mozart ring tone, but when I get a call it always plays the default AT&T tone which I don't like.I went to:

Settings

Profiles

General

left soft key EDIT

Tone settings

Incoming Call

Under that it shows Mozart as selected

 

What am I doing wrong?

R225 Incoming Call Tone

150 views
0 replies
(0) Me too
(0) Me too
Reply
Advanced
You must be signed in to add attachments
Share this post
Share this post