R225 Incoming Call Tone

Highlighted
Contributor

R225 Incoming Call Tone

Hi.

I have selected a Mozart ring tone, but when I get a call it always plays the default AT&T tone which I don't like.I went to:

Settings

Profiles

General

left soft key EDIT

Tone settings

Incoming Call

Under that it shows Mozart as selected

 

What am I doing wrong?

166 Views
Message 1 of 1
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support